Question about Pontiac Grand Prix

1 Answer

Car wont start makes clicking sound

I just had my tranny replaced about 1 week ago at a licensed dealership... all of a sudden it got really cold out michigan weather i drove my car from work and parked it in my garage about 2hrs later i get ready to go and it will not do anything, only a small click, the lights come on, the radio work the battery was replaced a week ago when the tranny was replaced, i have driven the car on the highway at least 3 times at about 30 miles each after the repair and it drove fine... any suggestions as to what i can try myself before taking to a shop im a young woman that knows very little about cars.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 80 Answers

Make sure the contacts at the battery posts are tight.

Posted on Nov 24, 2013

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: audi tt 180 quattro car wont start. EPC and E-M system lights on

I would suggest you check oil levels etc. Generally these cars suffer from the air mass meter / air sensor problems aswell as coil problems too. Did you ever get a solution to the problem?

Posted on May 01, 2009

  • 6 Answers

SOURCE: '92 Audi 100 CS turning over but not starting

You have a bad camshaft sensor. It's located at the back of the driver side valve cover. Takes 20 minutes to replace. I had exact problem and this solved it.

Posted on Jul 31, 2009

kochofixya
  • 3 Answers

SOURCE: Toyota camry 2001emission not ready (Readiness == Fail )

The P0420 code, usually associated with a weak cat converter, is in fact often caused by an ageing (weak) downstream O2 sensor. On both my cars at around 150K miles replacing the downstream O2 sensor was all that was needed to clear the code. No cat replacement was necessary. If one actually spends some time reading the diagnostics procedure for this code, they will find that the O2 sensor diagnostic is the first thing to do before replacing the cat converter. The downstream sensor, the one after the cat converter, gets "lazy" with age. This means that it no longer produces voltage signals as it used to. The result is that the voltage swings that come out of it begins to follow very closely the voltage that is generated by the upstream O2 sensor. When this happens, the car computer thinks the cat converter does not do its job (which might as well be the case too, but the O2 sensor is the first thing to try). With a code scanner with live data stream you can see the voltages coming from the O2 sensors. Check-out my write-up on the 2002 Toyota Prius cat converter replacement on http://www.pbase.com/kocho/exhaust_prius
- I got some details there. And see my comment for Dennis above here too

Posted on Nov 11, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why wont my monte start


420 is for the catalytic convert. Below threshold. Driving for a while (not like a week, maybe 6 months or so)on this code could kill the engine. What happens is the cat will get clogged up or could just melt from to much heat. Easiest way to check is to remove the first 02 sensor and start it . If it starts, replace the catalytic convert. 442 is a small EVAP leak, this is fuel tank pressure and vacuum problems. Depending on the year of your car, newer models will shut down the engine. but will usually start back up after ten minutes or so. Small leaks are usually the gas cap. Either not being tightened down enough or look at the seal, if it is cracking from age replace the cap.

Jul 13, 2013 | Chevrolet Cars & Trucks

1 Answer

2004 chrysler pacific will start sometimes but sometimes won't


I would suspect the fuel pump is the problem, it may be sticking at times and this causes a no start. The pump is located inside the fuel tank and it is electric.

Mar 28, 2017 | 2004 Chrysler Pacifica

1 Answer

97 Silverado 1500 Tranny Problem


Make sure you didnt move the shift lever on the transmition, if its not in the proper position it can cause the linkage to bind when you try to shift it into gear from the column- Hope this helps you out

Apr 07, 2010 | 1997 Chevrolet K1500

1 Answer

Our 2001 lincoln ls was running fine, then all of a sudden now it wont start. we have replaced the battery, and everything else turns on, it is just hard to turn the key and it wont start--and it was all...


I would love to answer this question but I am having the same issue. I have a 2000 LS with the V8..replaced the battery about 2 weeks ago and last night I went to go home and it won't start. All the bells ring when I turn the key but when I turn to the right to "start" position, nothing. No clicking, no noise at all. I called the Lincoln dealership and we went over the alarm light "not flashing" and shifter position. They have no advice other than "tow it in".
The vehicle had been running fine.

Feb 22, 2010 | 2001 Lincoln LS

1 Answer

Wont start locks wont work had transmission cooler/line replaced


check wiring and connectors at battery and fuses look at starter and see and feel if its loose or not sitting right if it is notify shop dealership where work was done possible did not install starter correctly when work on transmission was done grinding, starter not meshing correctly with fly wheel

Nov 25, 2009 | 1998 Chevrolet Cavalier

1 Answer

I just bought my 2004 Acura TL 2 weeks ago. It


What you describe is consistant with a lifter not pumping up except at a little higher rpm, which would make sense. You have overhead cams, with hydrolic lifters. They pump up with oil. If you have one that is not fully "pumped", it will make a clicking noise when the camlobe moves it and it strikes the valve. This is not the only thing it could be...and maybe it is the tensioner, but if it is coming from the valve area....Also, your dealer should have a special stethescope so the mechanic can listen in spots, and move the pick-up to where the noise gets louder and make a better diagnosis.

Oct 20, 2009 | 2004 Acura TL

1 Answer

My 1990 chevy silverado suddenly wont start. It started just fine until this afternoon and suddenly doesn't even turn over. What can I do?


when you turn the key you should hear an electric clik sound from under the steering column. If not your ignotion switch is bad, not the cylinder where the key goes but the switch. If you do hear a click, then check your starter soleniod. This happened to me 3 weeks ago and it was my starter.

Jun 25, 2009 | 1999 Chevrolet Silverado 2500

1 Answer

The engine seems to be making a sputtering noise


Amelia, we just bought one off a lease 5 weeks ago (purchased from a dealer). We are having the same symptoms, suddenly, as you describe.

Took it back to the dealership. After a bit of drama, they agreed to foot the repair bill ($1000). It was a broken distributer cap and wiring which should have been replaced before it was resold to us. What a pain.

Jun 01, 2009 | 2007 Ford Freestar Limited Minivan

3 Answers

1994 Volvo 940 turbo wont start!!!!!! =[


I am a volvo tech and your problem is fuel pressure ralated and i had same problem in 1995 850 turbo and the fuel pump was the problem and a used one is around 35.00

Apr 11, 2009 | 1994 Volvo 940

1 Answer

1997 960 volvo.think? auto tranny pump makes whinny noise cold.


Your transmission is going to fail sooner or later, the whining noise you hear is the the clutch packs in the transmission going out.

Mar 26, 2009 | 1996 Volvo 960

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

105 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

76132 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...