Question about Toyota Pickup

1 Answer

Engine coughs in cool weather

My 92 3.0 v6 4runner starts great. but sputters and coughs while driving in morning..afternoon runs fine with just the occasional cough, why is this happing.. has new wiring.. no change.

Posted by on

  • Dirk Waterman
    Dirk Waterman Nov 24, 2013

    Thanks Tim, I Tried this, also checked for vacuum leaks, had dist cap and wires replace.. replaced the radiatior about a year ago.. engine warms up without problems as well.

  • Dirk Waterman
    Dirk Waterman Nov 24, 2013

    Tim, the milage is 230000 vintage miles.. (OMG) what does coil packing it in what mean.. Perhaps the coil is going bad? thanks again

×

Ad

1 Answer

Water in fuel methanol it

Posted on Nov 24, 2013

  • 3 more comments 
  • Dirk Waterman
    Dirk Waterman Nov 24, 2013

    Thanks Tim.. I tried that, also checked for vacuum leaks, replaced wiring; engine warms up normally as well.

  • Anonymous Nov 24, 2013

    well i would start with pulling plugs and looking at color noting which plug came from which hole if one is black or fouled maybe.... or coil is packing it in what

  • Anonymous Nov 24, 2013

    what millage is on truck

  • Anonymous Nov 25, 2013

    yes the coil might be bad

  • Dirk Waterman
    Dirk Waterman Nov 25, 2013

    I will check that this week and let ya know.. thanks again Tim

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 3 Answers

SOURCE: Sputtering, chugging, black smoke - won't restart when hot

check your tail pipe for a "clog" engine not breathing correctly.

Posted on Jun 26, 2008

  • 1 Answer

SOURCE: starting in damp weather 1993 240 wagon, auto/od, 235k miles

perhaps you need a new cap and roter a new spark plug wire set. they don;t like moisture. also check to see if you have any broken or leaking vacuum hoses. the worse case senerio would be that your head gasket is leaking--at cold temps a little antifreeze will enter until everything warms up and it seals shut due to metal expanding. but since you say it's cold weather only--this probably wou;dn't be the case. good luck.

Posted on Dec 28, 2008

  • 14036 Answers

SOURCE: after running the engine for awhile in stop and go

CHECK COOLANT LEVEL.CHECK THERMOSTAT.IF TOP RADIATOR HOSE DONT GET HOT IN 10 MINUTES AFTER FIRST STARTING CAR IN MORNING .AND JUST THE BOTTOM HOSE.THERMOSTAT STICKING CLOSE.IF THERMOSTAT FINE.PROBLEM COULD BE CLOGGED RADIATOR OR ENGINE BLOCK CLOGGED OR FAULTY WATER PUMP.

Posted on Aug 01, 2009

  • 357 Answers

SOURCE: During summer my car runs great; however, during

Coil pack problem. Common fault.

Posted on Jan 16, 2011

Testimonial: "Thanks for your suggestion and assistance. "

  • 2 Answers

SOURCE: During the summer my car runs great; however,

i think you should try replacing the mass airflow meter

Posted on Jan 16, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sputtered out and now it won't stay running; dies when put in gear.


Mass air flow , crank sensor . I wouldn't discount anything . Having a scan tool that can view engine sensor data would be a great help too , testing fuel pressure and flow and back pressure test the exhaust .
058 Engine Hard to Start or No Start Lean Fuel Condition
055 Engine Hard to Start or No Start Scan Data for EGR
057 Engine Hard to Start or No Start Ignition Module Test
007 Catalytic Converter Testing



Jun 10, 2017 | 1999 Buick Regal LS

1 Answer

92 Paseo starts fine each morning and afternoon. I drive it about 100 miles per day. If I drive it for 45 minutes, kill the engine, and try to restart it only produces a 'relay' click. The battery...


If you only get 1 click per key turn, sounds like the copper contact plate in the starter solenoid is worn. If you keep trying to start it and it eventually turns over click after click, then it more than likely time for a starter, or a starter rebuild if you're handy. The kits are available online for under $40

Aug 26, 2011 | 1993 Toyota Paseo

1 Answer

Hard start


Is it harder to start in cool weather?...My Olds would crank but not start in cool weather, she would cough and sputter and finally start...Shop fixed her, replaced COIL.

Mar 12, 2010 | 1997 Chevrolet Cavalier

1 Answer

My ' 92 honda accord will easily start the


the light in Drive 4 blinks while driving?

Feb 08, 2010 | 1992 Honda Accord

1 Answer

After running the engine for awhile in stop and go traffic it runs hot and start to sputter and cough and quits running. hard to crank till it cools down


CHECK COOLANT LEVEL.CHECK THERMOSTAT.IF TOP RADIATOR HOSE DONT GET HOT IN 10 MINUTES AFTER FIRST STARTING CAR IN MORNING .AND JUST THE BOTTOM HOSE.THERMOSTAT STICKING CLOSE.IF THERMOSTAT FINE.PROBLEM COULD BE CLOGGED RADIATOR OR ENGINE BLOCK CLOGGED OR FAULTY WATER PUMP.

Aug 01, 2009 | Jeep Cherokee Cars & Trucks

1 Answer

Cuts off in warm weather after about 10 miles


Don't rule out fuel pump. Had a 95 do the same, ran great when cool in morning then when it got hot in afternoon, it would quit. Wait 15-20 minutes & go again, sometimes got me home, other times a few more miles until it cooled down again. Luckily I had access to a fuel pressure gauge. Cool in morning had 49 psi, when it quit, 2 psi. Wait 20 minutes, 49 psi again. If you can drive it around until it starts to act up then run into a repair shop for fuel pressure test it will confirm it. If not, they may need it all day to monitor the fuel pressure & confirm it is pump. If your a gambler, change it & fuel filter. One thing I did get was trouble codes indicating a lean mixture, due to starving for fuel. Have you cycled your key to retrieve any codes yet?

May 20, 2009 | 1996 Dodge Neon

1 Answer

Starting in damp weather 1993 240 wagon, auto/od, 235k miles


perhaps you need a new cap and roter a new spark plug wire set. they don;t like moisture. also check to see if you have any broken or leaking vacuum hoses. the worse case senerio would be that your head gasket is leaking--at cold temps a little antifreeze will enter until everything warms up and it seals shut due to metal expanding. but since you say it's cold weather only--this probably wou;dn't be the case. good luck.

Dec 27, 2008 | 1993 Volvo 240

2 Answers

Sputtering, chugging, black smoke - won't restart when hot


check your tail pipe for a "clog" engine not breathing correctly.

Jun 22, 2008 | 1993 GMC Sierra K1500

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

290 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

76691 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8531 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...