Question about 1995 Lancia Delta HPE

1 Answer

Lancia delat hpe was running fine,suddenly it stopped.tried to start it for hours using a booster.nothing...no sparks from plug or coil.the car was left to cool down for 2 hours.and then it started instantly.im afraid if i drive it and it get warm it will stop again.please help.thanks!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 61 Answers

Hi thats a common problem i would replace the crankshaft sensor first there bad for working when cold then breakdown when hot hence the reason no spark when warm

Posted on Nov 23, 2013

  • Ronny Ravage
    Ronny Ravage Nov 30, 2013

    did not help:(

  • Ronny Ravage
    Ronny Ravage Dec 07, 2013

    i resolved the problem.guess what? ecu was messed up.its running fine now

×

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: 1976 lancia beta 18oo

HGFHHFJF

Posted on Jul 23, 2008

inkedsgt
  • 359 Answers

SOURCE: Lancia Thema 16v turbo series 2 is smoking with blue smoke

if the blue smoke is constant then it is valve seals and guides, if it is only after depressing the throttle then it is the rings

Posted on Jul 28, 2009

  • 193 Answers

SOURCE: start problem

probably (but not necessarily) starter relay. you might check to see if insulation is worn off cables. (maybe when you supply power to the starter it is grounding out on the frame somewhere.) if all else fails replace starter.

Posted on Aug 14, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2006 saturn ion will run fine be drive for while then all sudden will die and won't restart from 10 min to few hours last time replace fuel pump that was not problem still does it any ideas


You need to test ,see what's missing while it won't start . Spark ! fuel pressure test, injector . Pull spark plug wires off same coil , crank engine , is there a spark jumping from one coil tower to the other ? If not the crankshaft position sensor or ignition module is bad . Saturn No Start Case Study featuring Beau Danner I would say just because I know GM ,the ignition module or crank sensor is bad .

Feb 21, 2016 | Saturn Cars & Trucks

1 Answer

Teperature needle is going straight to top when engine is started.sensor or termostat problem?lancia delta hpe 1996


Check the wire to the sensor is not touching the engine and shorting out. Replace the sender unit.

Oct 30, 2013 | 1995 Lancia Delta HPE

1 Answer

Truck periodically stops running. will turn over but no spark


So you know the fuel pump would have nothing to do with the plugs getting spark, right ?
You said the coil tested good, is it getting voltage from the key switch and a ground signal from the distributor ?

Sep 12, 2012 | 1991 Mazda B-Series

3 Answers

Car only starts when it wants to


Check crank shaft sensor and cam sensor.

Mar 09, 2017 | 2001 Ford Focus

1 Answer

My 2001 Ford Taurus SES all of the sudden started to shake horribly. It does so when in idle AND when attempting to drive. I drove it to work one day and no issues, no noises, no rough idle, no hard...


. The answer is to replace all the spark plugs and wires. Even if the plug appears fine to the ***** eye, and the wire has no visible damage, there could be problems with it that cause it not to fire properly. if you have coils on it, check them also.
An ignition coil that is failing will still provide current to the plugs, but it might not be enough for a full spark and the car will run sluggishly. If the current being provided by the coil isn't consistent, the car will run rough. make sure your getting good spark from coil first. good-day !

Sep 16, 2011 | 2001 Ford Taurus

1 Answer

1996 Nissan Maxima, 183,000 mi, car runs fine, 25 mi/gal. Lately, usually after having driven over 10 miles, car suddenly develops a miss which goes away pretty quickly. Sometimes, it simply stops running...


DID you properly gap the spark plugs?? This will cause misfires and may cause hard or no start conditions. Also inspect all your Ignition coil boots for cracks or oil. Clean them and blow any oils in the spark plug chambers!!

Sep 29, 2010 | 1996 Nissan Maxima

1 Answer

Engine turns over, won't start, no fire at plugs. There's plenty of fuel, and no fire from any of the plugs. All fuses and fusible links are good. I pulled the plugs to check for a spark, and there's no...


What are you wondering is correct. Let check the coil first. if coil is good the there is a problem with the ignition module. If the ignition module is good then a problem with the crankshaft sensor. The coil can be checked by measure resistance of the terminals of the primary coil and secondary coil separately to see if it open. To check if it can generate a spark, once you identify the primary coil terminal, run 12 V wire to these terminal, connect a spark plug to the secondary coil, by just leaving a spark plug with connected with spark plug wire and let it touch the engine chassis. Now you have to make pulses at the 12 volts connection by making a break and connection several time to turn it on and off to generate the spark at spark plug. The ignition module is supposed to do what you are doing now to generate the spark. If it is bad, it can't do what you did then a spark is not generated. For the crankshaft sensor, only the shop can tell you it is bad or not. Good luck.

Nov 14, 2009 | 1995 Honda Civic

1 Answer

Car just stopped running. Lost power suddenly.


Find an inductive pickup indicator for spark. Place on distributor cap to see if spark is at coil internal tower. If no spark at internal tower, look at ignition module or pickup coil. Ignition modules are prone to failure on 626's. But if you have spark at tower but not at the wire end, then your rotor is gone.

Aug 18, 2009 | 1993 Mazda 626

Not finding what you are looking for?
1995 Lancia Delta HPE Logo

134 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lancia Experts

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

881 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Sam Akber
Sam Akber

Level 3 Expert

987 Answers

Are you a Lancia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...