Question about Cars & Trucks

1 Answer

I have a 1996 ford f150 4.6L L6 it runs great for about 20 miles then the oil preasure starts to rise you hear a thump an can fill it . The truck stops running . Let it set for about 1/2 hour it starts everything is normal for about 20 miles an again the same thing.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Thermastat or coolant system issues

Posted on Nov 23, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 2 Answers

SOURCE: my 1993 buick century will start and run great for

sounds like the crank angle sensor. my 1993 buick was doing the same thing. hope this helps.

Posted on Dec 13, 2009

  • 231 Answers

SOURCE: Car quits running after you drive it for about 10 to 15 miles. Let it set for about one hour and it will start up and run for about the same time again. Car will turn over but will not start.

Check these couple of things,
1) fuel filter
2) on your distributor you will have an ignition module with two wires going to it, when these are failing they over heat and shut the car down until they cool off.
3) check that your fuel lines are not collapseing
4) on your fuel ( gas ) tank you have a line that is actually a vent be sure that it is not plugged.
I hope that this helps you and that you will take the time to rate this information, if you need further assistance let me know.
Good luck

Posted on Oct 26, 2008

landsend
  • 1066 Answers

SOURCE: no/low oil pressure, high engine temp

I think you have a bad ground on your engine gages...but, more importantly, have your oil pressure checked by a mechanic.  If it is indeed only 20 pounds the engine is sadly on it's last legs.
When you receive advice from this website you have to understand that without the item in front of us, we are only able to provide "a best guess" as to what the problem might be based on you description of the defect.  If you haven't described a clear and precise description of the defect you decrease the chances of an accurate reply.  Thank you.   

Posted on Apr 28, 2009

  • 1 Answer

SOURCE: 2000 ford diesel will start and run 1 min. and shut off

send me ten dollars and i will be happy to share the solution you SOB.

Posted on May 04, 2009

  • 202 Answers

SOURCE: car runs great then stops like its starving for gas, let it sit for couple hours then it starts up again

Check the ignition module, and fuel pressure when the trouble is present. Those are the two things on Neons that cause this problem

Posted on May 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1996 ford f150 4.6L the truck runs great for 25 miles then the oil preasure starts to go up the engine will make a a thumping noise and stop running. Let it set for 25 to 30 minutes and it will start...


Never seen a oil pump lock up like that but,i tell you what if it is possible run a ground wire from your battery to your motor it could be with jumper wires and then rum if it does not turn off then your good.Also most fords have shorts in a wiring harness that goes around your wheel weld possibly that or the ones that go from your transmission on the firing wall and passes near the muffler.

Nov 28, 2013 | Cars & Trucks

1 Answer

1990 5.8, 74000 miles well maintained. Oil preasure drops off


Why are you running 10 - 40 weight oil. You might want to rethink this. As the miles go up the ware on parts goes up. So I would recommend a 5 - 20 or 5 - 30 high mileage oil. If the oil pump is that new and working properly then this will help with the pressure.

Nov 26, 2013 | Ford Cars & Trucks

1 Answer

97 ford explorer limited changed fuel pump and filter and preasure relelay valve car still having starting issues can start cold and drive 20 mins and shut car of and it well have a hard time starting and...


I have a 98 explorer and had a similar problem. It wound up being bad spark plug wires. So I changed them and the spark plugs while I was at it. It ran great and still does. I'm not sure if that's your problem I would need more information.

Aug 27, 2013 | 1996 Ford Explorer

1 Answer

What could make a 2002 ford taurus over heat


replace thermostat and bleed air from cooling system

Jul 23, 2012 | 1996 Ford Taurus

2 Answers

I JUST BOUGHT A 2003 EXPLORER XLT [159,000 MILES ] ,MY OIL GAUGE AND BATTERY GAUGE STAY AT THE 1/2 WAY MARK WIYH ENGINE RUNING,DROPS BACK TO `0` WHEN I STOP THE ENGINE,BATTERY STAYS THE SAME ,WHEN I TURN...


All your gauges are working. The gas gauge Is also working. When you fill it, you will fill over the limit the fuel level switch will go by a couple of gallons. So the gauge will not drop for a few miles. until you use up the excess fuel

Aug 26, 2011 | 2003 Ford Explorer

1 Answer

Heat gauge rises


ch thermostat sounds like it's sticking..

Jul 19, 2009 | 1996 Ford Taurus

2 Answers

98 WINDSTART LOW OIL PREASURE 3.8L


try thicker oil round town first

Jan 06, 2009 | 2000 Ford Windstar

1 Answer

Oil light comes on and beeps


Changing oil can't hurt. When was the last time you had it changes?How many miles on that engine?Changing approximately ever 3,000 miles is common practice. The engine oil light and the automatic transmission are two seperate problems.     Engine oil light come on because the sensor reads a low oil preasure.If the engine is not worn then the light can be caused by the sensor getting cloged up (from dirty oil ) and not reading the preasure correctly.  

Jan 04, 2009 | 1996 Volkswagen Jetta

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...