Question about 2008 Chrysler Sebring

1 Answer

2005 chrysler town and country when i start the van it shak vibration hard in park and in reverse and in neutral and in drive it perfect

It have 125,000 miles did a tune up it have denso plugs and wire and I I charge the catalytic converter ..my van do not have check engine light on and I change the 3 transmission mounti do not charge the right one yet ..need help I have took it to two place and no one do not know whats wrong with my van... one guy said it can be your motor mounts all four..

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 23 Answers

It sounds like throttle postion sensor

Posted on Nov 22, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

csmock132
  • 4669 Answers

SOURCE: replace the engine motor mounts and the transmission mount. Would like to know how to do it. Thanks.

Check the frame mounts too. You will have to loosen the bolts and jack the motor up with a jack and a woodblock.

Posted on May 04, 2009

  • 412 Answers

SOURCE: check engine light came on and the error code is 040.4 what is it and can i drive it?

this is an egr valve trouble code..you need a new egr valve..make sure you disconnect battery when you replace it..sometimes fault will come back even though replaced valve

Posted on May 10, 2009

  • 155 Answers

SOURCE: Engine light stays on 2005 Chrylser Town/Country

If the Check Engine light is on, your vehicle will should have fault codes stored in the computer. Have a service tech perform a diagnostics test on your vehicle to extract the codes. This will give you an idea of the problem. My guess... O2 sensor since your vehicle is running fine. Codes will be necessary to verify.

Posted on Jun 09, 2009

canbruce75
  • 1776 Answers

SOURCE: What is the spark plug gap on the 2005 Town and

.050 is the spark plug gap if you have the 3.8L engine. Hope this helped and best wishes.

Posted on Jul 31, 2009

wracefans24
  • 1985 Answers

SOURCE: I have a 2005 Chrysler Town & Country with

there are no codes that say replace O2 sensors,or remove converter,Thats just somebody's guessing,When it says O2 sensor that tells the mechanic to look for trouble in that area,wiring or faulty readings,And there are four O2 sensors.

Posted on Jan 20, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to fix a 2005 chrysler town and country that does not run?


Do you have any codes?tune up,fuel filter,crankshaft sensor.Sometimes new battery is not good it happen to me.

Aug 23, 2015 | 2005 Chrysler Town & Country

1 Answer

What would cause my 1999 town & country not to move in any gear


Make sure that your axles aren't broken. If you have a broken axle the power would transfer to the wheel with the least amount of resistance (to the broken axle) therefore not propelling the vehicle. Also look at your fluid level and condition. It is possible that the transmission is slipping in which case you'd need a transmission/rebuild.

Apr 11, 2014 | 1999 Chrysler Town & Country

1 Answer

2005 chrysler town and country when i start the van it shaking vibration hard in park and in reverse it and in neutral and in drive


its misfiring check the plug wires for cross wireing the do a comprission test and a fuel pressure test

Nov 23, 2013 | Cars & Trucks

1 Answer

2005 chrysler town and country when i start the van it shaking vibration hard in park and in reverse it and in neutral and in drive it perfect.it drives good on highways no shaking


try to increase the idle-rpm..
Example - at standstil condition when you start your van, have look at rpm... say 1000 or 1200 or 1500.. whatever it may be..
Keep idle-rpm a little bit higher, if previously it was 1200rpm then set it to 1500 rpm..
If the problem is solved then..
1) clean ur airfilter
2) check spark plug condition
good or bad... if bad then replace..
3) check fuel supply line, if it is damaged or folded

Nov 22, 2013 | Cars & Trucks

1 Answer

Reverse lights blinking when the vehicle is running


You probaly need a new neutral safety switch,

Oct 03, 2012 | 2001 Chrysler Town & Country

1 Answer

2005 chrysler town and country van, driving down the street blower motor running fine. no noise, then just quit running. what may have happened?


Blower motor is hard to replace. Test it by putting 12 volts on the connector located under the passenger dash. Polarity doesn't matter.

Sep 09, 2010 | 2005 Chrysler Town & Country

2 Answers

Chrysler Town & Country Minivan Rear Drum Brakes


I replaced the brake pads on a '94 Chrysler town and country, I had the rotors turned also, I did not use any anti-vibration substance on the shoes. I hear a clicking noise from front brakes.

Apr 16, 2010 | 2005 Chrysler Town & Country

2 Answers

Town and country mini van won't atart


Can you hear the fuel pump run when you cycle the key?

Sep 18, 2009 | 1999 Chrysler Town & Country

1 Answer

2005 town & country van radiator fan runs after van sits


fuse/relay center underhood possibly corroded internally..lots of issues with these fuse blocks

May 09, 2009 | 2005 Chrysler Town & Country

1 Answer

Shifting from reverse to Drive


If your van has alot of miles, then just ignore it. Get a sevice done on it and let it warm up a bit and see if that helps the problem. When the miles get put on, especially with little maintaince, they have a hard time engaging "cold turkey". Another factor is that going from Rev to Drive(1st) you are going from energizing one accumulator to energizing two, and you're switching from the Rev clutch to the Underdrive clutch which tends to bleed off pressure the most.

Nov 11, 2008 | 1996 Chrysler Town & Country

Not finding what you are looking for?
2008 Chrysler Sebring Logo

99 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8172 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...