Question about 2006 Chrysler PT Cruiser

1 Answer

Wipers only work on high

Changed the wiper multifunction switch and rebuilt the wiper motor. wipers only work on high. how do i fix this

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 141 Answers

You might want to check the wiper fuse.

Posted on Nov 22, 2013

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 9 Answers

SOURCE: my high beam,windshild wipers and horn do not work

check fuses , relays and body control module , is check engine light on?

Posted on Jul 16, 2009

highspeedsan
  • 61 Answers

SOURCE: 2006 chrysler PT Cruiser front wipers stopped working

Sounds like the wiper motor has died.

Posted on Apr 26, 2009

duane_wong
  • 6826 Answers

SOURCE: Multifunction Switch works intermittantly.

Multifunction Switch -I suspect this switch or the connection at the harness is bad or contaminated. Removal & Installation To Remove:

  1. Disconnect and isolate the negative battery cable.
  2. Remove the upper and lower steering column shrouds.
  3. Disconnect wire connector from the back of the multifunction switch.
  4. Remove screws holding multi-function switch to steering column adapter collar.
  5. Remove the multi-function switch.
To Install:
  1. Position the switch on to the steering column and install the mounting screws.
  2. Connect the electrical connectors to the switch.
  3. Install the upper and lower steering column shrouds.
  4. Connect the negative battery cable.
prev.gif next.gif

Posted on Aug 17, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2005 ford escape wiper and washer has no power. cant hear it engage when on but was working a week ago. how can i troubleshoot it and find the fuse


Hi Justin , Do you know what a SJB - smart junction box is and where it is located on you escape ?
Windshield Wiper Operation
The smart junction box (SJB) supplies power to the multifunction switch from the SJB fuse 25 (20A) when the ignition switch is in the ON or ACC position. The multifunction switch supplies power to the windshield wiper motor for the HIGH or LOW/INTERMITTENT input, depending on the multifunction switch position selected. The SJB also supplies power directly to the windshield wiper motor from fuse 25 (20A) when the ignition switch is in the ON or ACC position for RUN/PARK operation. When the multifunction switch is in the LOW, HIGH, or INTERMITTENT position, power is supplied to the windshield wiper motor, which moves the wipers off the park position. Once the wipers are off the park position, an internal switch in the windshield wiper motor switches to the run/park position which directs power to the wiper switch then back to the wiper motor. This maintains power to the windshield wiper motor to complete the wipe cycle. When the cycle is complete, the internal switch in the windshield wiper motor switches back to the park position. If the multifunction switch is in the LOW or HIGH position, power is supplied from the multifunction switch and another wipe cycle starts. If the multifunction switch is in the INTERMITTENT position, the windshield wipers remain parked until the internal relay in the multifunction switch supplies power to the windshield wiper motor. The internal relay supplies power after a time delay that is determined by the 1 of 9 intermittent switch settings.

Jan 08, 2017 | 2005 Ford Escape

1 Answer

Why is it my 2008 chevy uplander rear wiper motor/blade moves some and stops. I let van set 5-10 minutes with key off. Turn on key. Wiper motor/blade moves a few degrees and then stops again. Why?


Can you move the wiper by hand ? Which does your vehicle have ?
WDA/Z88 The rear wiper is controlled based on an input from the rear wiper/washer portion of the multifunction switch. When closed, the wiper ON and wiper DELAY switches provide a unique voltage signal to the rear window wiper motor indicating the desired speed. Each switch has a unique resistor that drops the voltage to a specified value which is interpreted by the rear window wiper motor as ON or DELAY. The rear wiper motor receives B+ voltage from the I/P fuse block and accessory voltage from the body control module (BCM).
W49 The rear wiper is controlled based on an input from the rear wiper/washer switch. When closed, the wiper ON switch provides a voltage signal to the rear window wiper motor indicating rear wiper operation is requested. The rear wiper motor receives B+ voltage from the I/P fuse block and accessory voltage from the body control module (BCM).
Do you know how to do electrical testing ?
WDA/Z88
  1. Ignition OFF, disconnect the harness connector X1 at the multifunction switch.
  2. Ignition ON, verify a test lamp illuminates between the ignition circuit terminal 4 and ground.
  3. ?‡'
    If the test lamp does not illuminate, test the ignition circuit for a short to ground or an open/high resistance. If the circuit tests normal, refer to Power Mode Mismatch.

  4. Ignition OFF, connect the harness connector at the multifunction switch. Disconnect the harness connector at the rear window wiper motor.
  5. Test for less than 20 ohms between the ground circuit terminal B and ground.
  6. ?‡'
    If greater than the specified range, test the ground circuit for an open/high resistance.

  7. Ignition ON, verify a test lamp illuminates between the B+ circuit terminal A and ground.
  8. ?‡'
    If the test lamp does not illuminate, test the B+ circuit for an open/high resistance.

  9. Verify a test lamp illuminates between the ignition circuit terminal E and ground.
  10. ?‡'
    If the test lamp does not illuminate, test the ignition circuit for a short to ground or an open/high resistance.

  11. Rear wiper switch in the ON position, test for B+ between the signal circuit terminal D and ground.
  12. ?‡'
    If less than the specified value, test the signal circuit for an open/high resistance. If the circuit tests normal, test or replace the multifunction switch.

  13. Rear wiper switch in the DELAY position, test for B+ between the signal circuit terminal D and ground.
  14. ?‡'
    If less than the specified value, test or replace the multifunction switch.

  15. If all circuits test normal, test or replace the rear window wiper motor.
W49
  1. Ignition OFF, disconnect the harness connector at the rear wiper switch.
  2. Ignition ON, verify a test lamp illuminates between the ignition circuit terminal 6 and ground.
  3. ?‡'
    If the test lamp does not illuminate, test the ignition circuit for a short to ground or an open/high resistance. If the circuit tests normal, refer to Power Mode Mismatch.

  4. Ignition OFF, connect the harness connector at the rear wiper switch. Disconnect the harness connector at the rear window wiper motor.
  5. Test for less than 20 ohms between the ground circuit terminal B and ground.
  6. ?‡'
    If greater than the specified range, test the ground circuit for an open/high resistance.

  7. Ignition ON, verify a test lamp illuminates between the B+ circuit terminal A and ground.
  8. ?‡'
    If the test lamp does not illuminate, test the B+ circuit for an open/high resistance.

  9. Verify a test lamp illuminates between the ignition circuit terminal E and ground.
  10. ?‡'
    If the test lamp does not illuminate, test the ignition circuit for a short to ground or an open/high resistance.

  11. Rear wiper switch in the ON position, verify a test lamp illuminates between the signal circuit terminal D and ground.
  12. ?‡'
    If the test lamp does not illuminate, test the signal circuit for a short to ground or an open/high resistance. If the circuit tests normal, test or replace the I/P switch assembly.

  13. If all circuits test normal, test or replace the rear window wiper motor.
Component Testing

Do you know how

Jun 09, 2016 | 2008 Chevrolet Chevrolet Uplander LS

2 Answers

Where is the windshield wiper fuse located in the fuse box on a 06 crown victoria


drivers side inner fender under the hood, look in the owners manual for the number and amps. some are marked under the lid itself

Mar 19, 2015 | 2006 Ford Crown Victoria

2 Answers

Where is the fuse box for the wipers


It is under the dash panel right hand side , kick panel ? Fuse F1.1 10amp . an fuse F1.113 30 amp.
Visual Inspection Chart Mechanical Electrical
  • Windshield washer hoses
  • Wiper linkage
  • Multifunction switch
  • CJB fuses:
    • 1 (10A)
    • 38 (25A)
    • 113 (30A)
  • Circuitry
  • Windshield wiper motor
  • The windshield wipers are inoperative
  • Multifunction switch.
  • Circuitry.
  • Ignition switch.
  • Windshield wiper motor.
  • Go To Pinpoint Test A .
PINPOINT TEST A: THE WINDSHIELD WIPERS ARE INOPERATIVE Test Step Result / Action to Take A1 CHECK CIRCUITS 65 (DG) AND 1002 (BK/PK) FOR VOLTAGE
  • Key in OFF position.
  • Disconnect: Windshield Wiper Motor C125.
  • Key in ON position.
  • Measure the voltage between windshield wiper C125 pin 5, circuit 65 (DG), harness side and ground; and between windshield wiper motor C125 pin 8, circuit 1002 (BK/PK), harness side and ground.
    s3j~tr~en~file=a0039065.gif~gen~ref.gif
  • Are the voltages greater than 10 volts?
Yes
GO to A2 .

No
REPAIR the circuit(s) in question. TEST the system for normal operation. A2 CHECK CIRCUITS 57 (BK) AND 875 (BK/LB) FOR OPENS
  • Key in OFF position.
  • Measure the resistance between windshield wiper C125 pin 6, circuit 57 (BK), harness side and ground; and between windshield wiper motor C125 pin 3, circuit 875 (BK/LB), harness side and ground.
    s3j~tr~en~file=a0037610.gif~gen~ref.gif
  • Are the resistances less than 5 ohms?
Yes
GO to A3 .

No
REPAIR the circuit(s) in question. TEST the system for normal operation. A3 CHECK THE MULTIFUNCTION SWITCH
  • Disconnect: Multifunction Switch C202a.
  • Carry out the multifunction switch component test. Refer to Wiring Diagrams Cell 149 for schematic and connector information.
  • Did the multifunction switch pass the component test?
Yes
GO to A4 .

No
INSTALL a new multifunction switch. REFER to Section 211-05 . A4 CHECK CIRCUIT 57 (BK) FOR OPEN
  • Measure the resistance between C202a pin 4, circuit 57 (BK), harness side and ground.
    s3j~tr~en~file=a0045222.gif~gen~ref.gif
  • Is the resistance less than 5 ohms?
Yes
GO to A5 .

No
REPAIR the circuit. TEST the system for normal operation. A5 CHECK CIRCUITS 56 (DB/OG), 58 (WH), 61 (YE/RD), AND 63 (RD) FOR OPENS
  • Using the following table, measure the resistance between the multifunction switch C202a harness side and the windshield wiper motor C125 harness side:

    Multifunction Switch C202a Windshield Wiper Motor C125 pin 7, circuit 56 (DB/OG) pin 10, circuit 56 (DB/OG) pin 3, circuit 58 (WH) pin 11, circuit 58 (WH) pin 5, circuit 61 (YE/RD) pin 1, circuit 61 (YE/RD) pin 1, circuit 63 (RD) pin 9, circuit 63 (RD)

    s3j~tr~en~file=a0045221.gif~gen~ref.gif
  • Is the resistance less than 5 ohms?
Yes
GO to A6 .

No
REPAIR the circuit(s) in question. TEST the system for normal operation. A6 CHECK FOR CORRECT WIPER MOTOR OPERATION
  • Disconnect all wiper motor connectors.
  • Check for:
    • corrosion
    • pushed-out pins
  • Connect all wiper motor connectors and make sure they seat correctly.
  • Operate the system and verify the concern is still present.
  • Is the concern still present?
Yes
GO to A7 .

No
The system is operating correctly at this time. Concern may have been caused by a loose or corroded connector. TEST the system for normal operation. A7 CHECK THE WINDSHIELD WIPER MOTOR
  • Key in OFF position.
  • Disconnect: Windshield Wiper Motor C125.
  • Carry out the windshield wiper motor component test as described in this section.
  • Did the windshield wiper motor pass the component test?
Yes
The system is operating correctly at this time. Concern may have been caused by binding or incorrect pivot arm adjustment. REFER to Windshield Wiper Blade and Pivot Arm Adjustment in this section. TEST the system for normal operation.

No
INSTALL a new windshield wiper motor. REFER to Windshield Wiper Motor in this section. Hope this helps !

Feb 16, 2015 | 2002 Ford Expedition

1 Answer

Have replaced the wiper motor and the wiper switch on my 1998 ford explorer and wipers still only work on high what next?


Try the multifunction switch (the turn signal switch on the left hand side of the steering wheel). This is a$65.00 item at the parts store or ~$45.00 on line. It takes ~ 20 minutes to change. Torx screws hold the unit in place. Phillips screws secure the cover.

May 04, 2011 | 1998 Ford Explorer

1 Answer

Wipers work on high but not any other speed


most likely your wiper motor, but could be the multifunction switch under the steering wheel. Do the wiper motor first, lots and lots of this problem on late 90s GM.

Dec 15, 2010 | 1999 Chevrolet K1500

1 Answer

Windshield wipers in my 1989 gmc sierra k1500 only work on high no low or delays


If you raise your hood and look at your wiper motor on the fire wall there is ablack plastic cover over the motor remove that and you will see a chip board that is replacable its usually around $20 or so, which is cheap way to find out if your wiper switch or multifunction switch is bad, since they arwe far more expensive! if the board does not solve your problem then suspect multifunction switch!

Mar 29, 2010 | 1989 GMC Sierra

2 Answers

Rear wiper stopped working


my 2004 expedition had same problem, if you take apart the shaft that goes thru the glass it will be full of dirt, clean ,lubricate and reinstall, you may have to replace the O-ring on the shaft. a 20 minute job, very easy fix

Feb 25, 2009 | 2004 Ford Expedition

1 Answer

1996 Plymouth Grand Voyager


the delay switch on the wiper motor may have went bad, the only way to fix it is to replace the wiper motor. for (i have the same problem),your computer may be shot or you have a faulty wiring harness.

Feb 24, 2009 | 1998 Plymouth Grand Voyager

Not finding what you are looking for?
2006 Chrysler PT Cruiser Logo

Related Topics:

237 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...