Question about Jaguar Cars & Trucks

Open Question

How can i tell if fuel perssure sensor dose not work

When trying to start the car it take a min to start small off gas

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 4088 Answers

SOURCE: 1996 ford contour 4 cylinder- I ran out of gas and

You need to verify that there is fuel pressure at the injectors--Look for a test port on the fuel rail over the injectors--it looks like a tire valve. It should read about 45 PSI. If much lower, the fuel pump is a prime suspect even though it is running. You should be able to rent a pressure test kit from a nearby auto parts supplier. Good luck!

Posted on Dec 05, 2009

Ad
  • 5370 Answers

SOURCE: my 1988 acura integra has a problem I start my

Its indication towards faulty fuel pump.The pump has low pressure.Its taking time to flow fuel to the engine.---------As per your problem mentioned, it indicates the problem with fuel pressure.-------- The fuel pressure is low.---------- First thing you can do is get the fuel pressure checked, this will confirm the problem. --------- If the pressure checked low that means problem is with faulty pump and clogged fuel filter. -------- But if pressure checked ok, then fuel pump relay has to be checked.The relay is actually not faulty, sometimes relay gets hot and stops functioning. So it may show proper voltage if checked by meter.You try bypassing the relay with a jumper and checked.If the car, starts runs properly , that means relay is faulty.After you by pass the relay, drive the car few miles then wait for 10 minutes, then again start the car, if it starts that means relay is the issue.Replace the relay.The fuel pump relay located in engine compartment fuse box under the hood.------------- But if problem is same as before after by passing the relay, then relay is not the issue.----------

If the fuel pressure is checked ok, then other possibility is faulty o2 sensor and crank sensor. The o2 sensors are before and after catalytic converter.-------Both the sensors are to be replaced.------ And as per you mentioned your problem, its quite possible that faulty o2 sensor will cause this problem.------ O2 sensor is the part which sends signal to ECM( the cars computer).It sends signal to computer about fuel / air mixture.How and when to send fuel to engine.--------- If o2 sends stops sending signal to cars computer then it will not send the fuel to engine.------- In your case the o2 sensor is getting overheated and this is stopping the o2 sensor from sending signal to ECM.But when your car shuts off the sensor gets cool and again it starts working.------ So as per problem, get both the o2 sensors checked and replaced.---------- Also get the crank sensor checked.------------- Also get the throttle body and IAC valve cleaned.------ The idle air control valve is also located at throttle body.Clean both throttle body and IAC valve with throttle cleaner.--------This will help.Thanks.Helpmech.

Posted on Jun 24, 2011

  • 16 Answers

SOURCE: Car won't stat

Could also be a bad connection at the coil pack/module. This was my problem.

Posted on Feb 01, 2009

  • 112 Answers

SOURCE: car cranks over, fuel pump pumps fuel, car has fuel , but car will not start?

maybe your fuel injectors are not working

Posted on May 27, 2009

  • 5317 Answers

SOURCE: I have a 2004 saturn ion and it won't start. I think it's gas related. Where and how do I replace gas sensors/filters or fuel pump? What do I try and replace first? How do I I tell which is bad?

If you haven't replaced the fuel filter in the last year or so, do it now-basic maintenance.
Check if the pump is working by turning key to ON (not crank), and listen for the pump in the tank to come on for a couple of seconds. Should hear a short hum or buzz verifying tank is working. If you don't hear it come on, either the pump is bad, or power is not reaching it. May have to pull the pump connector off at tank, and check for 12 volts on pump wire when someone cranks the car. If power there, the pump must be bad. If no power there at pump, check fuses for pump and fuel pump relay.

Posted on Dec 30, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2005 grand am it's about 30 degrees and my od doesn't kick in for about 5 mins till warmed up is that normal .. it absolutely dose not slipping and hits od at 40 mph when warm


Od should not work till the coolant temperature sensor is telling the mcu that engine is warm and fuel enrichment is switched off ( why would you want to try to save fuel in Od when engine is running in choke wasting fuel ?) is the thought process on that
and the amazing thing about this is , they thought of this back in 2005 !!

Nov 14, 2015 | Cars & Trucks

2 Answers

After running my 2000 chevy silverado 4x4 if it sits for about 30 min it dose not want start with out giveing it gas


It might be your core pack. Try getting that checked at the auto store. Or it could be a gunked up fuel injector.

Feb 27, 2013 | 1999 Chevrolet Silverado 1500

1 Answer

My truck runs for about 40 min then it starts to act up like its running out f gas but it has a half or a full tank of gas what could it be


Here is a small list of possibilities. Fuel pump starting to go bad causing a low fuel output. Coil has a winding starting to go bad. Throttle position sensor starting to fail after other temperature controlled sensors light up. Oxygen sensor(s) bad, however this is usually symptomatic in a n engine that runs bad all the time. EGR valve bad, getting bad signal, or stuck open by a loose piece of carbon. Good Luck.

Apr 10, 2011 | 1988 Ford F 150

2 Answers

I HAVE A 2.4L DAT WONT START BUT WHEN I SPRAY STARTER FUEL IN THA CARB IT RUNS 4 A MIN OR 2 I HAVE CHECK THA GAS LINE 2 THA FUEL AND ITS GETTIN GAS 2 THA RAIL BUT NOTHING IS SPRAYING OUT THA INJETERS ETHER...


Your fuel pump isnt working, you can check this by taking the fuel cap of and turn the key to the start position have someone listen closely by the gas fill port you should here a humm or wine if you dont the fuel pump is bad and needs replaced

Mar 19, 2011 | Pontiac Grand Am Cars & Trucks

1 Answer

1999 Lanos, hard starting, very rough idle, will not stay running


The engine coolant temp sensor affects cold starts. It sets up the fuel for cold idle. There is another sensor called the maf or mass air flow sensor. It is located in a metal tube section of the intake ducting. It is a flat sensor with a metal strip. It measures the density and velocity of the air going to the engine and talks to the computer to allow the fuel in the amount needed for proper air/fuel ratio. This sensor can be cleaned with CRCelectrical cleaner from the parts store. Use only this spray to clean the sensor. Do not rub, brush or touch the sensor. It is vry expensive to replace, so just spray wash it the best you can with the CRC Make sure the air cleaner is clean.
Good Luck, _Ned_

Oct 09, 2009 | Nissan Maxima Cars & Trucks

1 Answer

Starting problem on my audi a6 2.8 quattro,,, i need help


Sounds like the gas presser valve or weak fuel pump. When it dose it again turn the switch on and leave it on for about 3 mins. and see if it will start. If it dose I would say the pump is weak.

Sep 23, 2009 | 1999 Audi A6

3 Answers

96 maxima is hard to start and dies often


when my 96 nissan maxima gets hot it will cut out and almost like buck like it dose not get enough gas. i have chaged all filters and plugs and coil pack

Apr 27, 2009 | 1996 Nissan Maxima

1 Answer

Van runs great until it heats up. generally about 15-20 min.


i would check to see if your fuel pump is working properly maybe first try replacing the fuel filter and running a fuel treatment.

May 23, 2008 | 1996 Nissan Quest

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jaguar Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

76109 Answers

SPEEDY CAR WORK SHOP...

Level 2 Expert

489 Answers

Are you a Jaguar Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...