Question about Chrysler Town and Country

1 Answer

Newly installed astrostart remote start fires, but then quits running.

I have the astrostart rs-623 installed on my 2006 v6, automatic mustang. This happens most often in the morning after the car has been sitting, but it has happened in the afternoon too. I had this insatalled so I wouldn't need to keep running out and starting it with my spare key, but if it keeps failing it seems pretty useless. I plug my 2006 mustang in when the temperature reaches -10 celcius. This morning I walked outside and physically watched it as I used the remote start (it was -30 with the windchill). It started up just fine and sounded good. I went inside and came out not even a minute later and it had died. Its been doing this since I got it installed... what is wrong with it???

Posted by on

1 Answer

You need to rewire it correctly.

Posted on Nov 20, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

3dmaster
  • 183 Answers

SOURCE: car ignition problem

Yes exactly,

You got the correct point of problem,

so you have to remove this spark plug & wiring than cleanings up with some cleansing materials that can do easily than try to do all this with same with your car's ignition system ,

it will definatly solved ,

THNX

Posted on May 18, 2008

dutchman05
  • 487 Answers

SOURCE: 95 eagle talon!!!!!!!!!!!

Start with oxygen sensor and than work your way to the computer. there are several sensors. it can also be your fuel pump. that sometimes happens when either pump or fuel filter are clogged or broken

Posted on Jun 13, 2008

  • 132 Answers

SOURCE: 2005 V6 Mustang

check for fuel, spark and compression. these are the only things needed for a engine to run

Posted on Feb 08, 2009

honeymokey
  • 3113 Answers

SOURCE: 92 buick lesabre: yesterday, it would not start when it was hot.

Crank sensor. Next time it does this spray some water on it and see if it cranks. Its by the crankshaft pulley towards front of car.

Posted on Jun 17, 2009

  • 1 Answer

SOURCE: 93 chevy lumina euro won't stay running

sounds like it could be a fuel injector shorting out. have to get it hot, pull off the plenum and check the resistance in each injector. if any injector has bad resistance, replace it. when an injector shorts out on these particular vehicles, it shorts out the whole injection circuit. and when it cools off the resistance goes back up and it will run ok. i think the correct resistance should be about 13 ohms.

Posted on Mar 19, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pulled the motor out of automatic 98 base v6 mustang and put the motor into a standard 98 base v6 mustang and now its not firing, what could be the problem?


Crank sensor, coil, ignition module, Or the distributor, If it has one. This for fire to the spark plugs. Being both were 98's. You could have purchased a bad engine. Check compression.

Apr 14, 2016 | Cars & Trucks

1 Answer

Put the motor out of an automatic v6 mustang and put in a 5 speed v6 mustang now its not firing what do i do?


did you move the computer from the donor car over as well ??? as hows it gonna know theres a automatic trans there now , and whos to say all the sensors are the same too ?

Apr 14, 2016 | Cars & Trucks

1 Answer

Put a 1996 mustang v6 motor into a 1995 mustang that had a v6 now I can't get any fire


There should be a distributor module screwed to the side distributor, Make sure it did not get damaged or try putting the original one on the motor you just installed. There is special tool for the screws , It cost about $12.00 the d module itself cost about $60.00, I hope this helps and that it fixes your problem. Michael

Feb 13, 2013 | Cars & Trucks

2 Answers

Astrostart won't start the car


You may need to reset the system.

SEQUENCE ACTIVATED BY THE PARKING BRAKE .
1. While engine is running (key in ignition switch), apply the brakes and hold the pedal down.
2. Move gearshift lever to neutral.
3. Apply the parking brake Once Twice
Note: The system can be set - at time of installation - to require that the parking brake be applied once or twice.
If set for two actuations, pause one second between the two.
4. Remove key from ignition (the system keeps the engine running).
5. Exit the vehicle.
6. Within 60 seconds, close all doors.
7. The system will stop the engine and blink the parking brakes once to confirm the sequence is valid (vehicle is
ready for a remote start command).
SEQUENCE ACTIVATED BY THE REMOTE CONTROL
1. While engine is running (key in ignition switch), apply the brakes and hold the pedal down.
2. Move gearshift lever to neutral.
3. Apply parking brake.
4. Send the start command (Model 801 & 2101 - Model 903 ).
5. Remove key from ignition (the system keeps the engine running).
6. Exit the vehicle.
7. Using the remote, send the STOP command. The system will stop the engine and parking lights will blink once
to confirm that the sequence is valid (vehicle is ready for a remote start command).
http://www.astrostart.com/Support/Guides.aspx

Nov 27, 2012 | Cars & Trucks

1 Answer

NEED FIRING ORDER FOR A 2002 FORD MUSTANG


Ford makes no 3.2 V6. If your Mustang is a V6 it is a 3.8 Liter. The firing order of the 3.8 V6 is 1-4-2-5-3-6

Jul 12, 2010 | 2002 Ford Mustang

1 Answer

2001 v6 ford mustang. when i try to start it it cranks like it wants to start but it wont, it just started doing that more consistent


Well, I have an 01 V6 Mustang as well. I am having the same problem. It is an intermittant problem with the PATS system. What i normally do is to disconnect the battery and let it sit. Sometimes it takes a few hours, sometimes overnight. I am actually on my way to have a remote start unit installed. The remote start unit will include a PATS bypass module. I will return to let you know how it works.....

Jan 08, 2010 | 2001 Ford Mustang

2 Answers

91 Camaro RS V6 - Brand new O2 sensor running lean


Did you clear the code first after replacing and did you replace the spark plugs. If the plugs are fouled the cylinders arnt firing and the excess air is going over the 02 sensor and since it PCM cant command enough fuel it stays lean.

Nov 13, 2009 | 2002 Ford Mustang

1 Answer

1998 Ford Mustang V6 engine knocks and wont stay running


No, but you can bend connecting rods with ether.

May 04, 2009 | 1998 Ford Mustang

1 Answer

2005 V6 Mustang


check for fuel, spark and compression. these are the only things needed for a engine to run

Feb 08, 2009 | 2005 Ford Mustang

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

483 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8123 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...