Question about Cars & Trucks

2 Answers

Ignition module failer

1997 astro Ticks over fine but when running with areal time reader connected showed intermittant missing on all 6cylinders. This is after changing module due to engine fail to start, due to very low output from HT. Changed ignition module. Repaced module had the same simptoms as now, tick over ok but missing on load.Seed to run ok for about 1 mile

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 4,514 Answers

The coil shud be testd-causes many ignition issues--also computer cud hav problems with fuel injector drivers

Posted on Nov 20, 2013

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 5,280 Answers

Check fuel pressure. And check for vacuum or air leaks- vacuum hoses, intake manifold gasket, the big air boot to throttle body assembly. Any trouble codes?
How is output from HT now? Do you have a blue snapping spark at the spark plug wires now? If spark is weak, it might be a crank position sensor- it can be tested to some extent, and should have a reference voltage to it, about 5 volts.

Posted on Nov 20, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

dustyboner
  • 331 Answers

SOURCE: 1997 2.0 y code engine mitsubishi eclipse

P1390 - Timing belt skipped 1(or more) tooth

0b673e2.jpg

(click for full size)
cfc747a.jpg

Posted on Jan 25, 2009

  • 147 Answers

SOURCE: 1997 Aerostar 4 liter engine has miss.

check for vacume leaks on intake and other vacume hoses. random misfire is also usually a clogged fuel filter or pressure regulator. could also be a cam or knock sensor. are their any trouble codes.

Posted on Aug 16, 2009

Testimonial: "Thanks very much. I also will check the mass air flow sensor. "

  • 1071 Answers

SOURCE: 1997 Mk 3 Golf GTI. Engine cuts whilst driving. Electrical?

try removing battery and cleaning all the ground under the battery tray and check main ground wire from battery to engine

Posted on Aug 20, 2009

roniecon
  • 6826 Answers

SOURCE: 86 Astro Van - Increasing miss with speed

You may have some contaminated fuel,use a additive called heet,for moister,and lucas fuel treatment,these are premium additives,do not just use any brand,these I know will fix the problem if it is in the fuel.

Posted on Jan 25, 2010

  • 1 Answer

SOURCE: Trouble code 42 ignition module failure

I have a 1993 astro van. I started my van and pulled out of a parking lot and up to a stop sign the van stalled I started it back up and it stalled again now it will not start and I have no flashers, turn signals but I do have headlights a dashlights. I turn the key and nothing happens any ideas

Posted on Apr 04, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1997 astro misses at 50-60 mph with steady pedal pressure. when under acceleration runs fine. Also misses while passing through lower gears when starting from a stop.


This sounds like a partially blocked fuel injector. Easy fix is to run a bottle of STP or some other type of fuel injector cleaner to the gas tank. You should see some improvement within 100 miles of driving. More costly but faster is take the car to a shop that cleans fuel injectors. Hope this helps

Dec 09, 2010 | 1997 Chevrolet Astro

1 Answer

1990 jag xj6, 4.0 eng, 114k, plugs, wires,cap&roter, fuel pump, oil&filters changed. car runs fine but fails to start at times for several days then will start on first crank and run like a top;...


under the coil is mounted a bosch ignition module with seven connections on it ,renew this module thats all it needs ,if that doesnt work change the front crank sensor ,one 10mm headed bolt holds it it on ,either one of these could have a intermittant fault ,the front crank sensor is a jaguar only part and costs about 50 euros the ignition module is a standard type and is available from a auto factor if its in your hand as it doesnt show in the catalogue but its the same as a vw golf ,vw transporter and some citreons and peugeots as well ,should not cost more than 35 euros

Dec 07, 2010 | 1990 Jaguar XJ6

1 Answer

My 1994 Astro EXTAWD 4.3L misses, runs rough,lacks...


sounds like you have either a bad head gasket or a cracked head

May 19, 2010 | 1995 Chevrolet Astro

1 Answer

Our security dumbie light came on. It is not driving any differently


The passkey module has malfunctioned, or your ignition key resistor is missing, or the key reader is not functioning.

With a functional passkey system and this condition the car would only run for a short while before turning off, or refuse to start.

This car still works since the security system in the 1997 Buicks were defective and will not actually prevent the vehicle from starting if it does not detect a coded ignition key.

This problem is safe to ignore but you could bring it to the dealer (or a shop that can flash the PCM) and disable the security module to eliminate the light.

Mar 15, 2010 | 1997 Buick LeSabre

1 Answer

86 Astro Van - Increasing miss with speed


You may have some contaminated fuel,use a additive called heet,for moister,and lucas fuel treatment,these are premium additives,do not just use any brand,these I know will fix the problem if it is in the fuel.

Jan 25, 2010 | 2000 Chevrolet Astro

2 Answers

Won't start


I would think you have a faulty coil

May 19, 2009 | 1997 Chevrolet Astro

2 Answers

Engine cuts out while driving, have to restart engine then works.


Ignition system. For failures that cut out like this is a common sign of a ignition system failure

Apr 28, 2009 | 1995 Mercedes-Benz C-Class

2 Answers

Trouble code 42 ignition module failure


Also check all of your grounds, a little corrosion caused the same problem on mine. Just had to find the right ground. Mine was on front under pass headlight causing mine. Good Luck

Apr 20, 2009 | 1993 Chevrolet Astro

3 Answers

2000 Chevy Astro Van while driving just stops running


Change your ignition module in the distributor.

Jan 07, 2009 | 1998 Chevrolet Astro

1 Answer

1997 chevy astro van


The control module is located just behind the ignition coil. Sorta hard to get to but we got it and the van is running great.

Dec 21, 2008 | 1997 Chevrolet Astro

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...