Question about 2000 Renault Laguna Estate

1 Answer

My car laguna 2000 modeel stop after 5-10 min run.and start working after 10 to 15 min wait.

My car laguna 2000 model stop after 5-10 min run.and start working after 10 to 15 min wait.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

Behind your harmonic balancer there is a cranshaft position sensor. When its getting hot its loosing calibration. Have that checked out.

Posted on Nov 18, 2013

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

alicantecoli
  • 22095 Answers

SOURCE: rev counter high.

sounds like the sensor module

Posted on Dec 20, 2008

gaeb7
  • 25 Answers

SOURCE: renualt laguna 2000 running very juddery when idling

Look or listen for a vacuum leak. Brittle hoses or ones that just break off.

Posted on Feb 25, 2009

gobindagogoi
  • 133 Answers

SOURCE: my 2000 renault laguna wont start

Go to a expert mechanic

Posted on Oct 01, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My car Renault laguna 1999 model hatchback, stop after 5-10 min run.and start working after 10 to 15 min wait.i also note that the car exhausted more fuel then before


try this ?= renew the throttle fly by wire control inside the the car ,they go just like the way you describe ,car runs then just stops ,leave and it goes again ,trust me been their got the teashirt on this one ,some customer paid out over 2000 euros to a renault garage for the same fault and it was still the same till a little bird told me what to change ,with one from the scrappers it been ok ever since

Nov 19, 2013 | 2000 Renault Laguna Estate

1 Answer

My 2000 silverado wont start sometime when hot wait 10 to 15 min to start


What fault codes do you have if any? What is the ECT sensor reading hot?

May 25, 2012 | 2000 Chevrolet Silverado

3 Answers

2000 Mercedes CLK..I think it is a vapor lock problem..car starts as usual but 5-7 minutes later it just shuts down..happened in traffic..so I dont dare to drive it..Afterwards it doesnt start unril...


Sounds like the crankshaft position sensor needs to be replaced. They are a common problem with the Mercedes. That sensor is the one that the engine control module looks at to see if the engine is running. When they get hot and stop producing a signal the engine control module thinks the engine is not running and shuts of the fuel. After waiting awhile they cool down and the vehicle will start up again. I've changed many of them when I worked at the dealer. Tricky part is when there working and the car is running there will be no check engine light on or code stored. Usually will only have the code when the car won't start. Let me know what you end up finding out on it but that would be the first place to look and probably the cheapest.

Apr 20, 2011 | 2000 Mercedes-Benz CLK

2 Answers

Car runs and drives but 10-15 miles it dies and wont run until cools off


Dear Sir,
As you said your car stop after 10-15 miles run.and start working after 10 to 15 min wait.
It can occur due a part or unit which defer working according to temperature. it means it stop working when it got hot and start working when it get cold. this type of parts are motors which have winding unit inside it, which can stop working in high temperature, it will not happen if they are good working condition but if that is got short then it can happen.
In your case cause is the fuel pump which is in fuel tank,Till it is cold it supply the fuel to engine but after few miles run it stop sending fuel to engine ,after wait for 10 to 15 it again start sending fuel to engine when it get cold.
Fuel pump will solve your problem. if any issue please let me know. Thanks.

Yogesh

Nov 04, 2010 | 1985 Nissan Sentra 2 Door

1 Answer

1990 vette runs fine after 15-20 min won't start then wait 20 -min runs fine again until i shut it off


I had the same problem. Turns out,( and I didn't believe it when I was told) but, my problem turned out to be cheap (inferiour) plugs and wired. I was reccomended to use NKG plugs and Borg-Warner wires.

May 31, 2009 | 1990 Chevrolet Corvette

1 Answer

Hi my accent gls 2000 it started this promblem last week


I start my car it runs for about 15 min then dies then wont start again I charge the battery complete then start runs and idles good but dies in 15 to 20 min. I think it might be altenator

Jan 28, 2009 | 2000 Hyundai Accent

1 Answer

Rev counter high.


sounds like the sensor module

Dec 13, 2008 | 2000 Renault 181

3 Answers

Renault Laguna radio code number


try instant radio codes dot co dot uk unfortunately this will cost about 15 quid hope this helps

Nov 23, 2008 | 2000 Renault 181

Not finding what you are looking for?
2000 Renault Laguna Estate Logo

Related Topics:

161 people viewed this question

Ask a Question

Usually answered in minutes!

Top Renault Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

xxxxxx xxx

Level 3 Expert

4834 Answers

yadayada
yadayada

Level 3 Expert

74896 Answers

Are you a Renault Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...