Question about Cars & Trucks

1 Answer

My fuel pump works and the engine start but after ruining for 10.min the engine goes off,but after the engine get cold for about 30 min the engine start again.i don't know the course of the issue

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 113 Answers

Knowing year, make and model helps Sounds like could be crank sensor, pickup or ignition module But not knowing the vehicle?

Posted on Nov 18, 2013

Testimonial: "my car RENULT LAGUNA 1999 MODEL My fuel pump works and the engine start but after ruining for 10.min the engine goes off,but after the engine get cold for about 30 min the engine start again.i don't know the course of the issue"

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Ram 1500 stalls after 15-20 mins. starts again after sitting

try the fuel filter

Posted on Jun 26, 2008

  • 110 Answers

SOURCE: Jeep Cherokee Sport 1993 stalls after start up fuel pump issues

good morning to you and welcome to fixya.com. hope we can get you fixed here. just a couple of questions first? have you changed the fuel pump yet? if so where did you buy the pump from? your pump is actually building up to much resistence and is unable to overcome it in turn no power is getting to pump as needed. i have a grand cherokee with 230k so i love hearing that you have that many miles. lets keep you rolling. let me know and ill help you out.

Posted on Mar 07, 2009

jingB
  • 19 Answers

SOURCE: Engine cuts out and wont restart for maybe 20/30 minutes

honestly, I've not seen an alfa romeo here in the philippines but i think you problem is partly electrical and the electronic side of the car. something on your car is heating up so much that it cuts the power to the ignition once it has. it is a possibility that a damaged ignition coil or a faulty computer box(if your car has one) or the control system that regulates the spark distribution system or the injectors(if your car is fuel injected type).

Posted on Apr 14, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

1986 Lincoln Town car 5.0 intermittent stalling problem, usually while driving. fuel pump?..please advise! Thx!


It appears you may have a bad ignition coil that cuts out after it gets hot. Not uncommon.

Aug 16, 2017 | Lincoln Cars & Trucks

1 Answer

My feul pump works and the engine start but after ruining for 10.min the engine goes off,i don't know the courses of the issue maybe fuel pump failure or sensor .i need help


Sounds like a sensor, maybe a CPS sensor, with engine cold the computer runs off of a preset setting (called closed loop) but when the engine reaches operating temp the computer switches over to an open loop , where it will then take readings from various sensors, the usual culprit is the Crank Shaft Position sensor (TPS) , you can remove it and have it tested, Autozone or Advanced Auto Parts should be able to do this. If the engine light comes on you can hook up a code reader to retrieve any past stored codes and go from there...

Nov 18, 2013 | 2000 Renault 181

1 Answer

Cold start problem on 94 ford explorer


There is a "cold start routine" circuit which is activated by one of the temperature switches on the engine. This setting increases the fuel to a rich mix and sets the timing for a cold start. Some vehicles have dual temperature sensors with one working the dash gauge and the second working the "cold start routine".

Fuel pump Relay, EEC Relay, you may be turning the Ignition switch off and on until the contact points inside these Relays actually catch. You may have no fuel or no spark until the contact points inside grip.

Check your fuel pump pressure at the test port to see if you have pressure. Autozone and other parts stores have tool loaner programs with refundable deposits.

Please comment on my info.

Mar 27, 2013 | 1994 Ford Explorer Limited

1 Answer

My car keep cutting off after i drive about 30 min. and would not start back up for about 30 min i have change my fuel filter, fuel pump,raditor, water pump, thremostatic, and it is continue to cutting off...


You are going to need a crank sensor when it get warmed up it looses its ability to send a signal to the ECM, (resistance is higher when hot and lower when cold) so when it cools off the signal is strong until it get hot then goescansmo_84.gif

Aug 27, 2011 | 2000 Chevrolet Cavalier

2 Answers

Car runs and drives but 10-15 miles it dies and wont run until cools off


Dear Sir,
As you said your car stop after 10-15 miles run.and start working after 10 to 15 min wait.
It can occur due a part or unit which defer working according to temperature. it means it stop working when it got hot and start working when it get cold. this type of parts are motors which have winding unit inside it, which can stop working in high temperature, it will not happen if they are good working condition but if that is got short then it can happen.
In your case cause is the fuel pump which is in fuel tank,Till it is cold it supply the fuel to engine but after few miles run it stop sending fuel to engine ,after wait for 10 to 15 it again start sending fuel to engine when it get cold.
Fuel pump will solve your problem. if any issue please let me know. Thanks.

Yogesh

Nov 04, 2010 | 1985 Nissan Sentra 2 Door

1 Answer

When I turn on the engine of my Mazda 323 Sedan Standard Diseal (2000 Model), it struggles to start up, especially if I turn off the again after the intial start. The initial start is OK, but any...


thee are many things that cause this, first worn piston rings could cause it not to start when it's cold or the glow plugs are bad that would cause it not to start the first time, however you say one it starts and shut it off it is hard to start afterwords so this would lead me to believe you have a plugged fuel filter or a pump going out. The reason I say this is it does it only when cold so two things can happen that could cause this, the fuel would be to thick for the pump to pump the fuel or bad glow plugs, however if the engine started then and was hard to start afterwords I would suspect the fuel filter or fuel pump.

Jan 14, 2010 | 1989 Mazda 323

1 Answer

Fuel pressure intermittently drops causing sputter and die.


check for 12v constant at your fuel pump if you are not getting that replace your relay.
if you are getting 12 volts at your fuel pump the fuel pump is possible to run tuel it gets warm then shut down to a lower rpm I would then replace the fuel pump

Oct 10, 2009 | 1994 Dodge Ram

1 Answer

2000 VW Beetle dies occasionally and won't start for a while


run a scan tool on it and make sure there are no codes, if there is codes address those problems first, if no codes.. next time it won't start check for fuel preasure. it is probably a fuel pump getting ready to go out or they may be a large amount of something other than gas clogging the pick-up sock at bottom of fuel pump.

Mar 07, 2009 | 2001 Volkswagen Beetle

1 Answer

Hard to start when engine is cold


The thing you need to do is run a leak down test on the fuel pump overnight, hook up a fuel pump test guage to the fuel injector gas rail test port, run the engine, note the fuel pressure when you shut the engine off, it should not drop more than 5 PSI overnight, if it does you need a new fuel pump. Your car doesn't use a cold start valve, that was used on very early Bosch K-Jetronic fuel injection systems, they where last used in the 80's

Oct 28, 2008 | 1990 Mitsubishi Galant

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...