Question about Cars & Trucks

1 Answer

Problem starting car

Toyota Cresida, 1990, GLI6 24 valve automatic. Starts when parked in shade but when parked in sun car refuses to start. Any ideas?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 74 Answers

Sounds like a corroded connection somewhere, start with the easy ones, battery, cables, coil and starter connections at the starter. also check the distributer cap and rotor if the engine cranks but wont start. good luck with that, glad 2 c someone keeping the old toyotas running, u should be able to get close to 275k mi. out of it

Posted on Nov 18, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 119 Answers

SOURCE: 99 oldsmobile intrigue

The ambient temperature sensor going bad causes this exact problem. I've replaced many of them because when they show outside temp as being below 60 degrees, the A/C control module will shut the compressor off.

Posted on Aug 08, 2008

emissionwiz
  • 75797 Answers

SOURCE: My 1990 Camry jerks and sometimes stalls

The 1st thing to do is have a trouble code retrieval test run to see what is making the check engine light come, this is the source of the problem.

Posted on Dec 04, 2008

  • 190 Answers

SOURCE: Automatic Transmission Gear shifter stuck in park

The Cable from the Brake peddle is Stuck/Broken..
Replace or Look under the Dash Above the Pedal for a Cable heading towards the Shifter.

Might be lose or Fell out of "Slot" the holds it with the Clip.

Posted on Feb 03, 2009

junmag
  • 175 Answers

SOURCE: car starts then cuts out

what engine is installed on your car? my initial impression is the ignition igniter module.

Posted on Jun 06, 2009

  • 1071 Answers

SOURCE: On Hot days when I park in the sun , the car's

replace the battery hyundai/kia use some pretty crappy batteries i am a kia / hyundai tech and have had to replace batteries when the cars have come off the truck i would buy an interstae or exide and you wont ahve the issue again

Posted on Aug 18, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Evaporator


it indicates low gas pressure in the system
regardless of the cabin temp ( parking in the sun) by opening a window for a few minutes allows the fan to expel the hot air and the cooling starts
it requires heat in a car for the liquid gas at the TX valve to turn to gas in the evaporator and so cool the air flowing through
it may be a dirty evaporator ( fins blocked with gunk) but if that was the case it would not get cool , just form ice on the gunk
take it to an accredited ac specialist shop fro a check/ clean of he evaporator and a gas pressure check

Jun 07, 2017 | Cars & Trucks

1 Answer

Why does my 1990 toyota pickup hard start.


The computer will require a signal to indicate neutral or park as in the auto gear box. I would think that the hard to start problem will be coming from this missing connection You may need a switch on the clutch pedal and have you foot on the pedal so that the cpu thinks the box is in neutral/park

Mar 23, 2013 | Toyota Cars & Trucks

2 Answers

Volkswagen Polo hot start problem


1) see the diagram
2) use the scanner and computer test, this will guide a exactly problem
3) reset the igntion timing, it doesnot matter if your system ha BCM, adjust to accoridng the specification manaufacturer, because the BCM runt according to the information recorderd. remember the BCM =CPU.
4) test the sensor cam/crank with VOM see the diagram.
5) the head gasket i blown, valve timing is incorrectly set. the exhaust system is blocked.
7_18_2012_2_00_40_pm.gif7_18_2012_2_01_23_pm.jpg7_18_2012_2_02_17_pm.jpg

Jul 18, 2012 | Cars & Trucks

1 Answer

How to operate sun shade in toyta avalon 2006


try this , it shows you the general area of the switch. There seems to have been problems with them though. I would also check the fuse and the switch itself. If all are ok there is a good chance it's the motor for the shade. http://www.bing.com/videos/search?q=how+to+operate+the+sun+shade+in+a+toyota+avalon&FORM=VIRE1#view=detail&mid=F6516CB571872653F0CDF6516CB571872653F0CD

Jun 28, 2012 | Toyota Avallon Cars & Trucks

1 Answer

How to operate sun shade in toyta avalon 2006


Hi I'm Peter. try this , it shows you the general area of the switch. There seems to have been problems with them though. I would also check the fuse and the switch itself. If all are ok there is a good chance it's the motor for the shade. http://www.bing.com/videos/search?q=how+to+operate+the+sun+shade+in+a+toyota+avalon&FORM=VIRE1#view=detail&mid=F6516CB571872653F0CDF6516CB571872653F0CD

Jun 28, 2012 | Toyota Avallon Cars & Trucks

1 Answer

I just bought a 1990 Toyota Camry with the 2.0L 4cyl. Automatic.I had a guy clean the motor and now it will start and run fine in park and even rev up but when I put it into drive and give it some gas it...


SPARK PLUGS AND WIRES AND DISTRIBUTOR CAP WET. WIPE DRY OFF THE DISTRIBUTOR. AND START ENGINE LET IT IDLE AND HEAT UP AND DRY OFF ENGINE SEE WHAT HAPPENS.

Sep 15, 2011 | 1990 Toyota Camry

1 Answer

My fiance has 1992 Honda Accord LX....often, when


check the Main Relay , sound like you a bad Main Relay.

Apr 19, 2010 | 1992 Honda Accord

1 Answer

I have a 1990 Toyota Camry.None of electronis work


Ok you have a main fuse that is blown. Or maybe a fusible link.

Nov 14, 2009 | 1990 Toyota Camry

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...