Question about 1999 Ford Taurus

1 Answer

1997 escort temp gauge pulled wire off sending unit temp gauge went to coldso

1997 ford escort temp gauge problem pulled the wire off sending unit temp gauge went to cold,so I replaced sending unit with a new one. The temp gauge started to work ok, all of a suddon it goes all the way to hot. Engine is not over heating.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 22,095 Answers

Please state what engine ,diesel endura /petrol or a american big engine as in the europeon scorpio

Posted on Nov 16, 2013

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: 2004 ford ranger. temperature gauge

is the coolant flowing thru the radiator check bottom hose should be same temp as top hose if not could be clouged radiator or week water pump

Posted on Jul 27, 2008

  • 1779 Answers

SOURCE: 97 f 150 runs hot for minutes then runs ok

It could be a faulty thermostat. Did it do the same thing before u replaced the t-stat? It sounds like it's sticking closed, then all of a sudden it opens, coolant flows correctly. I'd consider changing it again. Check to make sure parts store is giving u the correct temperature thermostat also. Maybe it's too high for your Ford, delaying the opening.

Posted on Nov 25, 2008

  • 1 Answer

SOURCE: 1966 Ford Mustang Gas Guage not working

I had a similar problem. In my 1966 Mustang gas tank, the fuel pick-up was on a "float." My float developed a hole, filled with gasoline, and sank to the bottom of the tank, therefore, the gauge always read empty, but the car ran well. All the other gauges of course worked correctly. The repair was a relatively simple soldering job (after removing the float from the tank), but if that is indeed the problem, ensure all the gasoline is drained from the float before beginning the soldering job.

Posted on Dec 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is the heat sensor on a ford thunderbird 1997 4.6 liter


On the 4.6L, the coolant temp. sending unit is one of two at the front of the intake manifold. The one on the left is the coolant temp. sending unit(gauge). The one on the right is the coolant temp. sensor(computer).

Jul 09, 2014 | 1997 Ford Thunderbird LX

1 Answer

Temp gauge goes all the way to hot replaced the sending unit worked for a little while. still goes all the way to hot


Was this the original problem with the gauge? If so you have problem with a wire shorting to ground from your sending unit to the gauge. If the problem arose as a result of the sending unit replacement, the new sending unit is defective.

Nov 16, 2013 | 1997 Ford Escort

1 Answer

I had my Alternator changed yesterday on a Ford escort gti. The battery light was on and temp gauge was stuck past hot. Once changed all was fine but today I started it up and temp gauge is stuck past hot...


The temp gauge and battery light issues may not have been related.
The gauge reads high when the circuit to the temp sending unit is grounded. It could be the gauge on the dash, or a wiring problem, or the temp sending unit on the engine.

Jun 20, 2013 | Cars & Trucks

1 Answer

Temp. gauge not working on my 1997 eclipse


check to make sure the temperature sending unit wire is still connected ,turn key on and disconnect temp wire from sensor to see if you have any voltage,if you do replace the unit.

Dec 26, 2009 | 1997 Mitsubishi Eclipse

1 Answer

The fuel gauge doesn't work on my 95 F250


the sending unit could not have power or the fuse could be burnt out. Sometimes the sending unit does get stuck.

Nov 24, 2009 | 1997 Ford F250 SuperCab

1 Answer

1997 Escort LX Gauges


POSS NOCKED THE ENGINE TEMP SENSOR WIRE OFF AND IT IS TOUCHING THE ENGINE OR BODYWORK

Apr 16, 2009 | 1997 Ford Escort

1 Answer

Heat gauge on dash always reads cold


either a faulty temp sending unit or a thermastat stuck open assuming all wire connections are good. if heater blows hot id lean towards the temp sending unit. please rate me trying to make a buck

Mar 19, 2009 | 1995 Nissan Pathfinder

1 Answer

My 1997 Escort temperature guage goes off the scale when I switch it on. Have filled coolant.


the temperature sending unit which only controls the gauge is bad it is located on the left of the cylinder head very close to the exhaust manifold, first check and makes sure that rhe wire is not grounding if the wire is ok replace the temperature sending unit

Nov 19, 2008 | Ford Escort Cars & Trucks

1 Answer

1989 Ford F150 Instrument Cluster Problem


Some of the gauges are on the same fuse as the dome light; check the fuses. The other main source of gauge problems for this vintage F150 is the sending units and I don't use the term sending unit lightly, so when you go to the parts store make sure you say you are looking for sending units not sensors (sensors hook to the computer) sending units are of 2 types for this vintage F150, lights and guages you need the ones for gauges, the oil sending unit is about 4 dollars and the coolant temp sending unit for a guage is about the same.

I have 4 fords and you will come to understand that the wiring is a jury rig, all this come out when they are the age of your 1989 PU.


Jun 26, 2008 | 1989 Ford F 150

Not finding what you are looking for?
1999 Ford Taurus Logo

252 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5471 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...