Question about Audi A4

1 Answer

My turn signals are not working, My hazards still are. I just installed a remote starter so spliced into what I thought would be the parking brakes. (lights turn on once the car starts) Signals were working fine prior to this, so I took the splice off, yet still no signal. I tested all fuses. So kinda lost at this point as to why they stopped working.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

Turn signal switch had the same problem

Posted on Oct 23, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 958 Answers

SOURCE: Hazard Flashers, turn signals and brake lights quit working

please check your flasher relay. it is normally a three prong relay box.


tnx 4 using fixya,

drcool

Posted on Sep 02, 2008

  • 85 Answers

SOURCE: my hazard lights and turn signals stopped flashing

i bet you have a bad multi function switch or turn sig switch. good luck

Posted on Nov 23, 2008

  • 15 Answers

SOURCE: No turn signals, hazards or brake lights

replace the turn signal switch in the steering column

Posted on May 16, 2009

  • 74 Answers

SOURCE: Turn signals hazards and brake lights are not working fuses good

did u check fuses under the hood on driver side lol yes ford has them thear also

Posted on May 24, 2009

  • 4 Answers

SOURCE: 1997 Chevy Tahoe both turn signals stopped working

Sounds like the flasher unit to me. Normally the emergency flasher and turn signal are separate.

Posted on Jul 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1998 f150 all the lights hazards brake lights work but the turn signals don't also if my turn signal is in left or right position an I hit the brake tail lights go out need help thanks


Some of it sounds like a ground problem. The ground wire color for the rear lamps is black. One way to check a ground is to use a testlite connected to battery voltage, touch ground wire terminal or bare wire, if the lite comes on, the ground is good enough to turn on testlite. Ground will take the path of least resistance, It may be trying to ground through the circuit of another lamp. It can cause some weird problems.
See the splice, you may have to backtrack the ground wire to the splice, separate everything, check the grounds separately.3c39770e-a9f9-4d57-bf56-1d14bf071b82.jpg
I found a wiring diagram that I like better than the first. The top wires are voltage, the bottom is ground. At the lower rear lamps, the turn and brake lamp uses the same bulb filament, just not at the same. The lower brake lamp is wired through the turn switch. Your tail/park lamp is the brown wire for voltage.

Oct 22, 2016 | Ford F-150 Cars & Trucks

1 Answer

Hazard lights malfunction


YOU MIGHT HAVE A BURNT OUT RELAY IN FUSE COMPART UNDER YOU CARS HOOD CHECK THAT OUT THRU YOUR CARS MANUAL,IT WILL SHOW YOU WHICH RELAY IT IS?

May 24, 2013 | Cars & Trucks

1 Answer

1991 Park avenue, Tail lights and license's plate light's stopped working turn signal's hazards and brake lights still functional. but no tail lights or license plate lights


Check for Power on your License Plate Light, more than likely you have lost GROUND

Turn Signals, Do the Front Work and the Back don't? If NONE then FLASHER FUSE

Apr 09, 2013 | 1991 Buick Park Avenue

1 Answer

95 mustange gt brake light dont work check #9 fuses change all bulbs replaced switch on brake pedal hazards lights works ,parking or running lights works,turning signal lights works,what other places i...


I assume the fuse has power if the hazards work.
The third brake light skips the turn signal switch, the regular brake light circuit goes thru the turn signal switch.
Do you have power going into the turn signal switch on the red lite green wire from the brake switch ?

Feb 17, 2013 | 1995 Ford Mustang

1 Answer

Problem with my 97 Chevrolet S10 Blazer


I'd look into the multifunction switch. That controles both hazard and turn.

Dec 12, 2009 | 1997 Chevrolet Blazer

1 Answer

All lights work but no turn signals at all, fuses are good.


Did they splice into your signal lights when they installed your autostart? I don't think they should have spliced into your signals for that unless they were installing an alarm as well.

If you have an alarm, does it flash your lights when you arm your car? When you use the signal lever, does it work for either your left or right signal? Do your hazards work?

Your electronic flasher module may have shorted (it'll be located under the dash near the steering column and will be labeled)

Sep 10, 2009 | Pontiac Grand Am Cars & Trucks

1 Answer

'98 caravan signal, brake and hazard lights work.


Start by checking the fuses. The parking & headlamps work off the same switch. The back-up lamps are on a different switch,which is activated at the transmission.

Jun 23, 2009 | Dodge Caravan Cars & Trucks

1 Answer

Turn signals are not working


check for faulty signal light flasher located under L/S dash. Separate flasher for hazard lights and signal lights.

Mar 30, 2009 | 1994 Buick Park Avenue

6 Answers

Brake lights and turn signals


I had this same problem on a 1995 Lincoln Towncar -- thought I might have to replace the Signal Switch - then it was suggested to check the ground for this wiring. However I was told to check the HAZARD SWITCH. The Hazard Switch was not On or Off it was stuck in the middle. Simply pushing it up and down correct the problem. I was also told that maybe a little WD40 on the HAZARD SWITCH might help.

This is an easy try me first fix. It worked for me and cost 0.

Jun 19, 2008 | 1996 Lincoln Town Car

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

63 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

yadayada
yadayada

Level 3 Expert

77499 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14398 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...