Question about 1997 Volkswagen Jetta

2 Answers

I hook up a new stereo to my car it works great but when i turn car off and i wait for a while start it back up the stereo would b off n i would hve to put the power button to turn it back on what i do wrong that it would not b on and the same station as i turn the car off please help

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 147 Answers

There are usually 2 power wires to a stereo. One of them must be hooked up to a circuit that remains live when the ignition is turned off to retain memory. Check the installation manual on your stereo , as it sounds like you have both wires on a circuit that goes dead when you turn off your ignition.

Posted on Oct 22, 2013

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Volkswagen Master
  • 14,036 Answers

Radio has to be factory radio because factory radio is programmed to vechicle PCM and theft security system any kind radio wont work with your vechicle has to be factory model radio has to be reprogram.

Posted on Oct 22, 2013

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: my jetta wont start PLEASE HELP

try puttin the key in the door and holding it in the locked position for a few min it worked on mine after i pulled the battery to weld the floor but it took me three days and lots of tryin but thats what i think did it

Posted on Mar 18, 2009

alicantecoli
  • 22156 Answers

SOURCE: I was putting in a

check it out with a multimeter ,but i think your jump leads may not be any good and you have just flattened the battery ,but check the big fuses in the power distribution box under the bonnet

Posted on Aug 01, 2011

  • 5 Answers

SOURCE: car wont start after hooking up stereo. it cranks over but wont run. just bought the car so no manual so im lost her please help.

lock and unlock passenger door with the key this will reset the alarm

Posted on Dec 19, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1997 jetta didnt have key so hot wired, ran fine for few days and just wont start now , why?


The 97 Jetta has a built in security system and if you hot wire anything it interferes with it and will shut the car down and will not start again. Un hook the battery and wait 5 mins and then hook it back up. The alarm might go off so use the key to turn it off and then try to start the car. That should fix it and if not I cannot fix it without seeing it. Sorry and hope that it works for you. It has happened to me when I switched out my stereo with an aftermarket one.

Jun 19, 2014 | 1997 Volkswagen Jetta

1 Answer

I wana what did i do wrong when i hook the car stereo up works great but when i shut the car off and i start it back up my stereo woulld not keep its memory can sum1 help me please


There are generally 2 power wires on a stereo. One is tied into something that only comes on when the ignition is turned on and the other must be live at all times to retain memory.

Oct 22, 2013 | 2000 Jaguar Vanden Plas

1 Answer

I think I blew a fuse in my 2000 Toyota Corolla


find the fuse that says radio and replace it

Dec 03, 2012 | 2000 Toyota Corolla

1 Answer

Full Power Loss


I would take a different but not real easy approach---I would reverse the process and remove the new stereo unit and have all wires connected if possible back to the original radio---you may have a ground wire hooked to wrong place etc.

If this happened as a result of replacing the radio back track to see what you have--in over 30 years of repairing electronic equipment whenever a new issue appears instantly after doing something---back up and undo what you did.

Just a suggestion.

May 25, 2012 | Cars & Trucks

1 Answer

I have a 2000 Pontiac Grand Am GT. Security light stays on. Hve to turn ut to ACC, wait 10 min and hope and pray it will turn over and start. This is becoming a nuisance! Is there any way possible to...


I found this web site and it works great to disarm the securuty system and only cost you about .75 cents and some time and paitients. The dealership will charge you hundreds of doliars and the problem will come back. We did this to our daughters car and she hasn't had any futher problems with the car not starting because to the security system. Hope this helps !
http://www.bergerweb.net/grandamsecurityfix.htm

Sep 29, 2010 | 2000 Pontiac Grand Am GT

1 Answer

I have a 03 chevy pk with a 6.0 l motor, we hve the instrument cluster out at the moment waiting to get the new one re programmed, I put a new battery in the other day and started it, then it ran for about...


Wait until you have the cluster back and installed properly. The ECM must receive many inputs before allowing an engine to start. On your truck the cluster just may be 1 of those inputs.

Jul 29, 2009 | 2003 Chevrolet Silverado 1500

1 Answer

Car Audio Fade


sounds like you got a bad stereo. it happens. i've i had the same thing happen, but the volume went up instead of down. check all the wires and make SURE they are all hooked up right.

Jan 10, 2009 | 2000 Jaguar Vanden Plas

1 Answer

2002 Chevy Blazer


you could be draining the alternator and battery with the new stereo..depending on how you hooked it up you might try charging the battery back up.you were supposed to take off the pos cable not the negative

Aug 20, 2008 | 2002 Chevrolet Blazer

Not finding what you are looking for?
1997 Volkswagen Jetta Logo

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...