Question about Audi Q7

1 Answer

Radio in car works but no sound - Q7 Audi Cars & Trucks

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Audi Master
  • 1,966 Answers

-Possibly lose connector to speaker.
Good luck


mai

Posted on Jan 12, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The radio work it poped the radio fuse i put a new fuse radio works but no sound this is a after market radio


hmmm kinda sounds like wires are crossed some place from behind the radio...might wanna recheck the wiring

Feb 23, 2017 | Cars & Trucks

1 Answer

2007. Why is there no sound output from radio?


Answer is simple: The light works, the clock works, the stations show..but no sound so your radio is defective.
Two options: repair it if worth or replace it.

Sep 28, 2015 | Dodge Caravan Cars & Trucks

1 Answer

Radio has no sound ??


fuses are always first. test the fuses. (is dial dead too?)
and if this new car had a dead battery (discharged)
the radio sets the password bs.
needs an unlock code, that the dealer put in the glove box
and you lost that already? ask them. they have it.
only factory 0EM radios do this,

if the dial is not dead, scans and sound is dead.
some radios brick this way, no sound. but all else seems to work
but on some of , cars, has a seperate radio amp that has its own fuse. we cant guess which of 6 or more audio systems your car
was sold with new. lots.

bricked means , anti-theft feature bs , active.

Mar 09, 2015 | 2014 Jeep Grand Cherokee

1 Answer

05 malibu classic no radio sound sometimes


The bcm controls that device for the addition of features like blue tooth and hands free, on-star etc.

Apr 21, 2014 | Chevrolet Malibu Classic Cars & Trucks

1 Answer

Radio sound sometimes and not


IF the speakers are in the doors then the wiring harness in the door-jam is frayed, and you must cut the rubber to access the wires between the door and the door jam to get at the wires without taking the door apart.

Apr 21, 2014 | 2004 Chevrolet Impala

1 Answer

Radio works but no sound


no year car.
is radio stock or aftermarket,,,,,
id make it fail.
then diagnose it then.
id attach a test antenna. (does it have CD or CASSETTE or USB port: or ipod port? if yes, do they all fail.. I have all those but cassette)
if only radio car. then test antenna, work now, bad car antenna.
still dead RAD. the uses a heat gun to radio. starts working?
bingo bad radio..
i used to fix them for 6 years. in the MIL. viet nam era.

Jan 18, 2014 | Toyota Corolla Cars & Trucks

1 Answer

No sound radio honda accord 2004


Either radio is bad, or you have a loose connection to speakers, or poor ground connection at the radio. If a poor ground connection, the radio will intermittently not work also. Since radio continues to work, but sound does not, it is probably a bad audio circuit in the radio itself.

Apr 29, 2012 | 2004 Honda Accord

1 Answer

Radio has no sound. dsiplay works. onstar phone


I had the same problem with my 04 Suburban, sound and then no sound from anything (radio, on star, door chime, etc). The dealership thought it was the radio, so they put a new radio in. A day later the same problem. It turned out to be the amplifier under the center console. Everything is working with no problem for over a year.

Jul 12, 2009 | 2004 Chevrolet Suburban

1 Answer

Cracking sound from Radio Speakers


I disconnected the amp and ran jumper wires for the proper speakers (two wires per speaker eight total) . Basically I bypassed the amp now all speakers work and sound fine.

Jul 10, 2008 | 2006 Chevrolet HHR

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

146 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

yadayada
yadayada

Level 3 Expert

76691 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14381 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...