Question about 1993 Acura Integra Hatchback

1 Answer

My 1993 acura has no spark on it - 1993 Acura Integra Hatchback

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 20 Answers

On most older Acura's it's the coil inside the distributor that went bad. Replace the distributor, verify timing and that should fix it.

Posted on Oct 28, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 19993 honda acura no spark


Try tapping on your distributor. Check for power at the black and yellow wire. If power is there, swap out coil

Oct 20, 2013 | 1993 Acura Integra Hatchback

1 Answer

MY ACURA IS HARD TO START ,HOW DO I STOP THE OIL FROM ENTERING MOTOR CYLENDERS


Oil should not be entering cylinders, if the oil is on the spark plugs and the wires. You need to replace your valve cover gasket AND tube seals.

Oct 06, 2013 | 1993 Acura Integra Hatchback

1 Answer

What is the firing order for my 93 acura integra??


1993 Acura Integra 1.7 liter DOHC L4 (VTEC)

zjlimited_51.gif



1993 Acura Integra 1.8 liter DOHC L4

zjlimited_52.gif


I hope this helps (remember to rate and comment this answer).

Nov 30, 2010 | 1993 Acura Integra Hatchback

1 Answer

1993 acura lengend i change the timing belt reset the timing and now the car wont start, it is getting compression and fuel but no spark the coil, fuses are good all wires are conected but still no spark....


There are six coils on the Acura and they are governed by the ECU. The crank position sensor feeds the signal to the computer and is located under the Camshaft pulley on the left (or front) bank of cylinders. You have disconnected it to get the pulley off and may have jammed the small male probes of the connector while putting it back on. You can re-align them and try again. The sensor also may have been damaged and is not "reading" and giving the ECU information to sequence the injectors. It should show on your engine fault code (OBD2 scan). Take out the ALT/Sense fuse to re-boot the computer codes and check. The 93 coupe has variable valve timing and lift control (VTEC) and the ECU controls intake and fuel pressure.

Oct 20, 2010 | 1993 Acura Legend

1 Answer

1992 acura integra no spark no fuel


crazy,but I will ask,is the rotor button turning?Is the timing belt broken?Have you replaced the components in the distributor with all new parts?The pick up coils are bad to go out,and the modules,and the coils.

Nov 02, 2009 | 1993 Acura Integra Hatchback

1 Answer

94 integra


This is usually the ignition module, what happens is the ignition component reaches a certain temperature then archs out and fails, when the car does this pull out one of the spark plugs to see if spark is present but do it before the engine has a chance to cool. I t also may be the ignition coil try the coil first since this component can be purchased on ebay motors fairly cheap also I recomend ebay motors for the ignition module to save money.

Aug 27, 2009 | 1993 Acura Integra Hatchback

1 Answer

My 1994 acura vigor ran fine yesterday, smoked a little, so i degreased and cleaned under the hood. now it will not start. it cranks, but will not fire.


you might have gotten water in the dist. housing. remove the dist. cap and dry it out and then try it again. also dry out you spark plug tubed.

Mar 27, 2009 | 1993 Acura Vigor

1 Answer

No fuel plenty of spark


check the relay and the pump itself

Jan 31, 2009 | 1993 Acura Legend

2 Answers

Audio wiring diagram


I have an 1993 Acura Legend L care with a Bose sound system. I need to find a way to remove the stereo for the serial number... any suggestions?

Sep 23, 2008 | 1993 Acura Legend

Not finding what you are looking for?
1993 Acura Integra Hatchback Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8202 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...