Question about 1985 Nissan 300ZX

1 Answer

1990 300zx is getting very little heat. top radiator hose gets hot and bottom radiator hose is cold. Have new radiator and new water pump and new thermostat. very little water is coming out of the block to the heater core. the water in the radiator stands still, it won't circulate. the heater hoses are disconnected from the heater core and radiator is full and nothing come out of the heater core hoses.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 496 Answers

What about the water pump if the water pump is working right there would be pressure somewhere.

Posted on Oct 20, 2013

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 51 Answers

SOURCE: overheating

then the water pump must be bad in it .Take the rad cap off and rev motor up if it goes down the the pump is working if it spays of look at the head gasket being damaged .Check and make sure spark plugs are not wet either if one is soaked signs of a leaky head gasket

Posted on Feb 21, 2009

  • 1075 Answers

SOURCE: smell of antifreeze around car when driven, overheated

i dont think water pump failure is the fault this time.Have a look across the top of the engine at heater hoses one of them should have a bleeding screw on it,i think this engine has air in the system[airlock]if not loosen a hose at the top of the engine and start engine [idle]let all the air out make sure to keep topping up with water i think this will solve your problem.adrian;;;;

Posted on Nov 11, 2009

  • 14036 Answers

SOURCE: i have an 05 altima with a 2.5 the car has no heat

SOUND LIKE WATER CONTROL VALVE NOT OPENING UP ENOUGH TO ALLOW COOLANT FLOW FROM ENGINE BLOCK TO RADIATOR TO THERMOSTAT.WATER CONTROL VALVE COULD BE FAULTY.

Posted on Dec 12, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1996 nissan altima no cabin heat, new radiator, flushed and filled, top hose hot, lower hose cold, newer thermostat checked good


HI Anon.
Remove your radiator cap (WHEN ENGINE IS COLD), run the motor and let it warm up a minute or two, have someone rev the engine a little while looking into the radiator. If the water goes down and/or you see the water moving, your water pump is good. If not this means that your water pump is bad and is not moving enough water through the system. Try Removing your thermostat and run the engine without it. Keep checking the radiator hoses to see if they are the same temperature. If they are not the same temperature the water pump is bad. If they are the same temperature your thermostat is more than likely the culprit. Hope this helps.

May 30, 2017 | Nissan Cars & Trucks

1 Answer

98 grand cherokee little heat.heater hoses hot top rad warm bottom is cold collant barely luke warm


While it doesn't seem likely, if you've changed, or had the thermostat changed.... I'd say you got a faulty thermostat. I am curious as to what your temperature gauge says the temperature of the engine and coolant is.. If your gauge is showing hot, I can think of two more possibilities... the water pump isn't pumping right... and, if the water pump isn't working right, the problem can be a cracked head or block, which can cause an airlock in the coolant system. Check the coolant or radiator cap.

Nov 14, 2013 | 1998 Jeep Grand Cherokee

1 Answer

I have a 1991 Ford Ranger 2.9,and I am having a heat problem I did change the thermostat but no heat yet,this is what I found so far. I checked top radiator and its hot,the bottom hose on radiator is cold....


ok in the engine compartment look at the radiator with the engine cold NOT ON" squeeze the hose with your fingers and feel if hose is crunchy or brittle if is possible a block could have happen locations /points at the vacuum heater valve gate on the heater hoses or a clogged up lower heater hose get a water hose and back flush the heater's hoses normal travel of water is from bottom to top so put the water hose to the tophose and flush backward and try to move the heater valve by finger and see if you get flow (mind you with hoses of the radiator DONT CRANK YOUR ENGINE)

Sep 10, 2013 | Ford Cars & Trucks

2 Answers

Lower radiator hose stays cold after running for hours


could be you fitted the thermostat in the wrong way around ,or the plastic impeller on the water pump with a steel drive shaft has failed they end up with the drive shaft spinning but the impeller is not turning ,go for the thermostat first though .

Feb 08, 2012 | 1991 Ford F150

1 Answer

2006 CHEVY COBALT OVERHEATING HAS NEW RADIATOR WATER PUMP AND THERMOSTAT


That is normal, it will not get hot without the thermostat. The water cools in the radiator and falls to the bottom and the bottom hose is cold. This is what cools the engine and stops it from overheating.

Oct 26, 2011 | Cars & Trucks

2 Answers

Car overheats new radiator 2 t stats diffrent eng new water pump, had same problem with first motor cust cooked first motor filled cooling system with radicat plus overheats sitting in shop heats up real...


Okay sounds like you have a clog within the system, first of all, drain the whole cooling system, run clean water thought the top of the radiator, look to see when the water comes out nice clear, replace the lower hose if you have a petcock close that, refill the top of the radiator, until it is full, start the engine, with engine running turn your heater, let the car warm a little, then reopen the petcock or loosen the lower hose and let the water draw out a little until is pouring out nice and fast, then re-close the petcock and stop the engine.
try and get 40% of the water out, and replace it with 50/50 antifreeze fill to the right point of the cars specs.

Sep 05, 2010 | 2001 Chevrolet Cavalier

1 Answer

2002 dodge 1500 Changed radiator, thermostat, and hoses. No heat


Why was radiator replaced?Did it have heat before ? If it was plugged, the heater core may also be plugged. Try flushing it with a water hose in both directions. I dont know why the botton radiator hose would be cold, the radiator should be a uniform temp and the air coming through the radiator should be HOT, when the engine is at operating temp. What condition was the old coolant? if it was rusty, the water pump may have lower flow than normal.

Nov 19, 2009 | 2004 Dodge Ram 1500

2 Answers

Radiator problems


it may be a little off, but the lower water hose seldom gets very hot,, as its this hose that suplyes the engine with ""cold water"" the hot water comes out the top hose,, drains down the rad and cools on the way down then enters the engine through the bottom hose """if your engine stayes running in the normal place on the gage,,,and not over heating""" why are you spending money for nothing???""
you wont get the bottom hose to run hot unless the engine is cooking

Oct 30, 2009 | 2001 Chevrolet Tracker

2 Answers

My VW Cabrio is overheating after 1-2 miles. Coolant in recovery tank is boiling by this time and making bubbling noises. Someone changed radiator hoses, flange, some housing. They are saying that radiator...



Run the engine and look at the header tank , is there lots of air bubbles coming back out of the water if is then the head gasket may have split and that is down to either a can of Radweld or a strip down repair

If the radiator is not uniformly hot them I would go for that as your problem

Normal operation is that the engine starts the thermostat is closed , engine block heats up and opens water starts to circulate around the block

So to check that you need to fill the radiator with cold water run it for a few minutes check the bottom hose it should be cold

The stat opens and the bottom hose should get hot as the water from the block is pumped into the radiator for cooling.

The radiator should get hot all over and the cooling fan should kick in when the sensor hits the over limit stop.

If that does not happen then get someone to remove the stat altogether (It is only there to get the engine block warm quickly in cold regions )

In which case the bottom hose should go from cold to warm to hot

Jun 23, 2009 | 1997 Volkswagen Jetta

Not finding what you are looking for?
Cars & Trucks Logo

177 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...