Question about Audi A3

1 Answer

My audi a2 has a power problem, at least once a week it doesn't start and i have to charge the battery (changed battery one year ago but these problems started 6mo's ago in connection with the annual service). the EPS lamp is on. audi has checked it but they cannot find the problem. they can only add the program again which makes the EPS off bur after a few days, again the car is dead, i have to charge the battery and the EPS light is on again. dont know what to do..

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 77 Answers

Gotta love those Bosh electrical systems! Did they check the alternator / regulator? Short in the system causing it to go dead and loose programing.

Posted on Oct 19, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 4 Answers

SOURCE: 1998 Ford Explorer

had same problem when my rear wiper motor went out. I had to locate all the rear wiper motor fuses and take them out to stop it. Am now waiting to replace my wiper motor.

Posted on Oct 19, 2008

autodr
  • 260 Answers

SOURCE: Volvo S70 won't start - battery, generator, or other

usually multiple clicking (like a machine gun) does indicate lw battery voltage. did you get 11.9 volts with it running or car off? with running you should be over 13.6 min up to 14.0 volts. these cars have a fair amount of electronics with some residual voltage draws which may shorten battery life. 4 yrs is not too bad. i would consider replacing battery

Posted on Dec 13, 2008

MrScary66613
  • 1990 Answers

SOURCE: battery goes dead

You need to Check out the Alternator.

Posted on Jan 17, 2009

  • 135 Answers

SOURCE: clicking starter=car not starting

the battery is located under the rear seat, check battery connections. if connections are tight replace starter.

Posted on May 19, 2009

  • 66 Answers

SOURCE: 02 saturn l200 starts then dies immediately

try your spare key it sounds like the transponder in the key is going bad

Posted on Jun 29, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Check Charging system light illuminates, all electrical shuts down and engine still runs on 2004 Ford Expedition 5.4l until battery dies. The opposite has also happened with the engine shutting down and...


Try replacing the "convinence control module" and bad board can cause all elec issues explained and also cause engine to cut out and other things but that is where I would start, hope this helps-

Nov 29, 2013 | 2004 Ford Expedition

1 Answer

Alternator stays on 13v for a couple of seconds then jumps to 14v,putting on lights and radio and heater causes no change.


thats correct it suposed to do that thats how it charges the battery if the ignition lights flicker make sure that the wire lomb in the back of alternator is pressed in correctley was it a new audi part or an after market one as i have had many problems with after market parts for my mercedes so if i can afford them i stick with them hope this helps ivan ps there is also a relay that sends current to the battery not sure where that is but it determans when to send voltage to battery to keep it charged

Sep 28, 2012 | 2005 Audi A4

1 Answer

Ive recently been given a diesel mazda ute. id say its about 15 years old. apparently it just stopped starting about 2 weeks ago. when you try to turn it over it just makes a tick noise, just the once....


battery not charging and now its flat ,put battery on charge and see what happens ,a diesel needs a lot of power to crank owing to the high comperssion of the engine ,well it is a compression ignition defined engine so charge battery and see what happens ,leave it on charge for at least 24 hrs and then try it or it could be the starter motor but i suspect the battery first as its also the easiest to change

Mar 05, 2012 | Mazda Cars & Trucks

2 Answers

Audi A6 wont start


the clicking noise is the starter selonoid because there is not enough power in battery, either fully charge the battery or get a jump start. if you have any other problems just let me know and i will try sort it for you. good luck

Feb 17, 2012 | Audi A6 Cars & Trucks

1 Answer

About 2 years ago battery was not holding a charge. changed the battery first but had to replace the alternator. a new problem started recently while driving the battery will lose its charge and the engine...


If you have a voltmeter check the voltage at the battery with the motor running. It should be about 14- 14.5 volts. If not the alternator is bad.
Sorry, hope this helps.

Feb 03, 2010 | 1996 Honda Accord

1 Answer

1997 Audi died, lost power acts like bat dead but then starts?


the alternator is not charging and once you run out of battery power car dies when you let it sit battery builds a small charge enough to run short period of time.get charging system checked.

Jan 12, 2010 | Audi A6 Cars & Trucks

1 Answer

Alarm will not shut off after battery replacement


find a good auto electric shop and have them remove or by-pass this mess.It can be done,I recomend it.

Aug 03, 2009 | 2001 Audi A4

3 Answers

Battery light stays on until I press the gas


Known issue to occur occasionally on VW/Audi. What is occurring is that the alternator is not spinning out fast enough to start charging, so the light is on. Once you rev the engine, the alternator starts to charge and remains charging till its shut off and restarted. It can be related to too low of an idle (not adjustable, unless you have a dirty throttle plate or air leak), the alternator itself (aftermarket or a bad rebuild) or an incorrect alternator pulley installed (too large).

Apr 22, 2009 | 1999 Audi A6

1 Answer

Audi 1996 A6 wagon - battery drains if car not used for 4-5 days


unhook the battery completely and see if it will start after a couple of days. if it does you probably have a wire stripped and grounded out. all you need to do is install a power disconect key in the car, and you wont have any more problems.

Feb 10, 2009 | 1996 Audi A6

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

111 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14384 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...