Question about 1999 Ford Windstar

1 Answer

Loud bang on cold start, once warmed up runs great and can shut off and start again no problem. Didn't start this until after replacing the water pump. Replaced the starter today because it finally didn't start at all....got it to start again but with that same loud bang. It's not the flywheel and it does not need shims. Please help

Posted by on

1 Answer

Check timing timing belt water pumps do make big bangs

Posted on Oct 18, 2013

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

emissionwiz
  • 75822 Answers

SOURCE: Trouble starting 2000 Ford Taurus

Are you useing the recommened grade of fuel, the Taurus will have cold start issues if prem. fuel is used when 89 octane is recommened, saw this many times while working for ford.

Posted on Nov 02, 2008

  • 1201 Answers

SOURCE: 93 Ford Explorer Starter won't disengage from Fly Wheel

My ford f150 did the same thing, so I put the old starter solenoid back in( the one by the battery) and it cured the problem.
Come to find out, the after market relays aren't rated right, to get a good one, and the right one, you have to spend more and get it at a dealer.

Posted on Aug 18, 2009

  • 180 Answers

SOURCE: F250 Diesel engine won't start in cold weather

check your glow plug relay! located on the right side head

Posted on Mar 19, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Management light comes on now and again


no year no joy, not here.
what size diesel
in what country,
they vary by all that.

Sep 06, 2015 | Isuzu Pickup Cars & Trucks

1 Answer

What might be causing the problem listed below?


Could be bad ignition module as they have a low rpm section and a high rpm section. Low side may be failing as it heats up. Hard to test for this as parts store testers may not see the problem.

Jun 26, 2015 | Cars & Trucks

1 Answer

Loud knocking/banging inside dash/glovebox


We had the same issue on our 2009 Flex. The problem was the motor or the gate (I can't remember which) that switches where the air comes out for the climate control. Took it to the dealer and had it replaced under warranty. It didn't take long (maybe 30min - 1hr).

It seemed like the system had a built-in fail safe that shut the motor down after a few seconds when the gate didn't make it to the desired selection. If you change the blower around when the fan is running (e.g. switch from floor to bi to dash to defrost), you'll probably hear the thumping come back as the gate tries to move, but can't.

May 24, 2012 | 2009 Ford Flex

1 Answer

Low fuel pressure 99 cherokee classic


either fuel pump but change fuel filter first and see if it helps

May 13, 2012 | Cars & Trucks

1 Answer

The car runs well until it gets hot ,it begins to loose power,then is stuter,then shut off. the car makes a coughing -like sound when it shuts off


could be your crank angle sensor to test .turn car on then let it warn up till it cuts out then tip cold water or hose for a couple of mins on the crank angle sensor then stop water and turn car on . if it buggard it will start as when the crank angle senors breaks or is on its way out it will start then idle for a bit then splutter run **** then stall with the cold water it instantly makes it cold again so it will start straight away and repeat the same process of stallin when warm

Sep 04, 2010 | 1995 Honda Civic

1 Answer

The 2000 mountianeer starts and runs fine but shuts off


CHECK THE COLD START ENRICHMENT VALVE AND OR THE IDLE CONTROL VALVE. I AM ASSUMING THAT YOUR VEHICLE IS FUEL INJECTED. ONE OF THOSE HAVE GONE BAD.

Jan 24, 2009 | 2000 Mercury Mountaineer

4 Answers

BMW 328I No Heat ..Cold air only


water pump may be the way to test take off cap when cald hold reves see if water flys out if so ok if not water pump maybe on the way out

Jan 16, 2009 | 1999 BMW 328 Series

1 Answer

Starting in damp weather 1993 240 wagon, auto/od, 235k miles


perhaps you need a new cap and roter a new spark plug wire set. they don;t like moisture. also check to see if you have any broken or leaking vacuum hoses. the worse case senerio would be that your head gasket is leaking--at cold temps a little antifreeze will enter until everything warms up and it seals shut due to metal expanding. but since you say it's cold weather only--this probably wou;dn't be the case. good luck.

Dec 27, 2008 | 1993 Volvo 240

Not finding what you are looking for?
1999 Ford Windstar Logo

104 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5501 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...