Question about Cars & Trucks

Open Question

I have a vauxhall signum 2.2 direct petrol. on an 04 plate. the fuel is present at the rail and all plugs are sparking but the fuel is not getting to the pots. diagnostics has reset the system but is not coming up with any fault codes when we attempt to start the engine. i would like to find the crank position sensor location and replace it as its the only thing i can think of that could cause the problem. any ideas would be most appreciatred.

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

jmgldsmth
  • 1869 Answers

SOURCE: 96 Dodge Intrepid ES, engine stalls

Find your firewall electrical junction block (where all the wires enter the cabin on the passenger side) and with a zip tie pull up the wire bundle so it does not ride on the upper tie rods and, fasten the zip tie to anything that is solid in the engine compartment and, let me know what happens

Posted on Jun 01, 2009

  • 7 Answers

SOURCE: 95 Jaguar XJ6 will not start and No codes present?

During cranking @crk sensor u should see up to 1 ac volt. Also if cam position sensor is @ fault u may not get a code, internal fault. Cam sensors are not availible,but rebuild kit is availible. The engine has to be set to top dead center aligning mark on crank pulley & tab aswell as mark on cam sensor itself.

Posted on Jul 18, 2009

Testimonial: " It was the CAM Sensor! All is well and our Jaguar is back on the road!! THANKS!!!"

GARYca
  • 672 Answers

SOURCE: No spark, 1988 Toyota Camry 3SFE 4cyl, 5 speed.

there is no crank sensor on this vehicles 2.0L. If you have power to the coil, new coil, cap and rotor try this if not done yet>>>Unplug coil power first....Try pulling off the distributor cap, and make sure the rotor is spinning with the cam...If this fails to spin, inspect the entire distributor assembly. If it passes, Inspect all the power circuit and wiring to the dist assembly, if ok possible ecu. i recommend having a mechanic check it out!! Hopefully this helps...please rate...thanks

Posted on Aug 11, 2009

  • 564 Answers

SOURCE: 1997 Blazer no-start

sounds like youve really done your home work all that comes to mind now is try a cam posistion sensor this would keep your car from starting as well if that is good you can aslo try a crank sensor. you will get all of the readings that you are getting and these sensors can still be bad.

Posted on Dec 24, 2009

TittyMonster
  • 13 Answers

SOURCE: ford focus wont start no spark changed coil and

sounds like your main computer has gone bad,the error code means it cant read the CPU, buy a used one from the junk yard with a return policy, If that does not get the car running you can return it..It should be located in the lower right side of the dash, behind the glove box

Posted on Feb 16, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Vauxhall signum 1.9 diesel 2006. High revs on start up and no throttle response


You have a draw leak in your fuel line causing it to do just what you've explained. Between the tank and fuel/injector pump and filter, it's sucking in air and pushing the air into the cylinders with the fuel cause a rich, very rich condition and that's why it is revving very high. Find and fix the line leak, start it up and stay at the switch in case of over-rev, until it calms down after getting all the air out of the system. I've been thru this a few times friend and it's a real pain not knowing the problem. Now YOU know.

May 12, 2017 | Vauxhall Cars & Trucks

2 Answers

My car refuse to start for some days now I have tried and tried it could not start the namenof my is vauxhall omage opel 2 .2 car


Dont go back to that mechanic ever. Chec under hood for any loose wires,bolts or hoses. Probly somethin simple from carelessness. Find a nice shop at surecritic.com

May 28, 2015 | Vauxhall Cars & Trucks

1 Answer

Is a vauxhall signum 2.2 direct a none interference engine?


install a new t belt and you see if have or nor damage the engine

Sep 08, 2014 | Cars & Trucks

1 Answer

My vauxhall zafira 2.0 tdi will not start when cold,have changed battery and glow plugs but still same problem. have been told to disconnect coolant temperature sensor but do not know where to locate?


My Vauxhall (Opel) Zafira 2004 1.8 liter 16V Petrol Auto
had COLD START problem; cold engine does not start no
matter what! I have changed the following parts, one after
another:
1. New Coil pack
2. New Spark plugs
3. New Battery
4. New Mass Air flow oxygen meter
5. Air filter
6. Oil filter
7. Engine oil
8. Fuel filter
9. Premium Petrol
10. Engine coolent water sensor
Still the same problem. Then changed 'Crank sensor'. And
now the car starts fine without any issue!!
Faizur Rahman <captfaiz@yahoo.com>

Nov 11, 2012 | Cars & Trucks

1 Answer

Where are spark plugs located for the vauxhall signum


You will have to remove the plastic head cover, you will have to remove the oil fill cap and screws/nuts holding the cover to the engine. Once you have that removed you will see wires going to coil packs that will have to be removed in order to get to the plugs. Disconnect the + and - battery terminals before starting. Also, when removing the coil packs be gentle as not to damage the sleeve or spring inside the sleeve which connects the coil to the plug.

Nov 12, 2011 | Cars & Trucks

1 Answer

My 95 olds cutlass ciera will start up and run for about 5 minutes, then start sputtering like it aint getting no gas, slow down then die till it cools off then starts back up, putting again, losing speed...


Check spark at spark plug using a spark tester and fuel pressure at the rail when it acts up. If the pressure is ok at the rail, but the injectors aren't firing, that can point to a bad computer.If the fuel pressure is present but the spark is not being supplied to spark plug wires to spark plugs, then an ignition module might be in need of replacement (the metal plate the coil packs sit on). If the engine has a service engine soon light before it dies, maybe check the codes that should be stored in the computer using an OBD-I scanner.

Nov 06, 2011 | 1995 Oldsmobile Cutlass Ciera

2 Answers

Vauxhall movano 52 plate,hard to start


whether its tdi or petrol, check the fuel filters and if its petrol, check the fuel pump pressure. if these check out, check your coolant temp sensor.

Nov 15, 2009 | 2002 Volkswagen Eurovan

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...