Question about 2000 Nissan Maxima

1 Answer

Vac hoses on throttlebody . were do they go - 2000 Nissan Maxima

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Nissan Master
  • 14,036 Answers

Look under hood engine compartment you have vacuum hose routing diagram should help locate vacuum line to the throttle body.

Posted on Oct 17, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tsb 0111-10 service bulliten


it entails to the new throttle body part number which eliminates the throttle body drain hose port is not on the replacement throttle body. prevents the failure of the throttlebody after 100k miles. because of corrosion that gets into the throttlebody motor.

Mar 01, 2014 | Cars & Trucks

1 Answer

Why my van will start but want stay running


if it stays running with foot on pedal thencheck vacuum lines. most likely pcv valve hose. if its throttlebody it shld be the lower large hose in bottom middle of throttlebody base. if not that, could be fuel pump, or possibly distributor, control module. (need more detail if not vacuum line problem)

Sep 08, 2012 | 1989 Chevrolet G30

1 Answer

Hight speed RPM


Your high idle is related to a vacuum leak. Possible cause is a broken vacuum hose, defective intake gasket, defective throttlebody gasket, etc. Most likely a hose.

Aug 25, 2011 | 1996 Jeep Grand Cherokee

1 Answer

I'm trying t locate my IAT sensor on my ford escort 1994 and i cant find it


it is located on the inlet for the throttlebody on a section between the throttlebody and the air intake tube from the airbox. Do you have a North American model or a European model? The European model didn't require an IAT sensor. Just the North American model to meet EPA requirements. If it's a North Americal model, the sensor should be located in the air cleaner and have 2 small hoses attatched to it. have a good day !!

Jun 18, 2011 | Ford Escort Cars & Trucks

1 Answer

Where is the throttle body sensor located on a GMC 2007 Sierra 2WD?


on the throttlebody ( where the air intake hose connects to the throttlebody, opposite side of cables )

Jan 14, 2011 | GMC Sierra 1500 Cars & Trucks

2 Answers

I have a W124 230E has idling problem, and sometimes it goes off


Most likely caused by a dirty throttlebody! Remove the intake hose to the throttlebody and clean around the inside and the butterfly valve as well with some brake clean or similar product! Throttlebodies get gummed up by carbon build up effectively closing off the idle airgap under the butterfly valve!

Oct 08, 2010 | 1990 Mercedes-Benz E-Class

1 Answer

Where is the thermostat on the 2005 Lincoln LS


V8---top hose to throttlebody-behind plastic rad cap

V6--hose on driver side,in front of power steering pump

Aug 24, 2010 | 2005 Lincoln LS

2 Answers

Chrysler voyager se td 96 turbo problem?


Check for a hole in the rubber piping/hose coming from the turbo to the engine throttlebody. It is very common for the hose to get oil on it and that weakens the rubber and pops a hole in it. The smoke when you start it is also common as that engine has valve guides that get worn and the engine oil makes its way into the cylinders after running a while and sitting for at least 3-4 hours. Check that hose for a hole or to see if it came disconnected from the turbo or throttlebody. good luck

Jan 04, 2010 | 1996 Chrysler Town & Country

3 Answers

High idle with new iac valve no difference 1509 trouble code


With the engine running take a can of aerosol spray WD-40 and spray it at the vacuum lines, the throttlebody and the intake manifold gaskets. At one point you should here the engine speed decrease. If you do, concentrate the spray around the area until you are able to pinpoint the vacuum leak. If you don't find a leak, try clamping the line to the brake booster with your fingers and see if that makes a difference in the idle speed, if so the diaphram is at fault and needs replacement. Thanks, Dana

Sep 21, 2009 | 2000 GMC Safari

1 Answer

Missing vacuum hose from fuel pressure regulator on 1991 mercedes


the fuel pressure regulator vacuum hose usually runs to the upper air intake somewhere, check for the fitting on the upper air intake or throttlebody.

Feb 21, 2009 | 1991 Toyota Supra

Not finding what you are looking for?
2000 Nissan Maxima Logo

164 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...