Question about Cars & Trucks

1 Answer

The dozer worked very well for one to two hours after I bought it and got it delivered to my land. Then it began to lose power at the tracks, getting so bad in the next 15 minutes that all I could do was get it home with several stops in neutral to build up pressure. When in neutral the "clutch pressure" gauge reads "OK" BUT when I put it in gear (any gear 1/2 or 3/4 forward or back it drops into the "danger" area , and the tracks have only enough pull to move the machine on level ground or slightly uphill. I changed the filters in case that was the problem...no change. I filled the reservoir to high.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 14,036 Answers

Sound like engine overloaded when you over fuel put too much fuel in prevent engine from drawing in enough air to successfully burn all of the additional fuel that is injected in the engine in an effort to pull the load need remove some of the fuel see what happens.

Posted on Oct 16, 2013

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
johnny5846
  • 379 Answers

SOURCE: Loss of power, transmission not shifting

i know the camp verde hill of which you speak , last vehicle in the shop with that same scenario , after doing everything possible including a catalyst check , as we could not duplicate the problem , we replaced fuel pump at owners request and next trip he confirmed it was a fix .

Posted on Jan 13, 2009

  • 217 Answers

SOURCE: 1998 Cavalier No Spark in cylinders 1 & 4

ignition mod. grounds,pcm or timing belt could all be it but, I would have to look at timing first.

Posted on Jan 17, 2009

  • 1 Answer

SOURCE: 1991 Caprice No reverse. Moves in neutral. All forward gears OK.

This is Ron out of Vero Beach Florida. I have been doing trannys for years. The problem you described is caused (more than likely) by a seized clutch pack. Depending on the trans, and your car should be RWD with a 700r4 tranny, there are several sets of clutch packs and at least one band. Automatic transmissions rely on fluid pressure to "engage" the correct set of clutch discs, at the right time , to engage and change gears. I have seen in the past, where a customer parks his car for the evening and the next morning, no move. What happened?? More than likely, a clutch pack was on it\'s way out but cause the car was hot the plates were free, but after cooling, they can weld themselves together and actually "lock-up". In the morning you know the end result. Your tip on "moves in Nuetral" is the give away. Ron

Posted on Jan 18, 2013

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How can i load my td8e dozer on a trailer that don't start


tough one big wench possibly or another dozer to push it on

Nov 07, 2016 | Cars & Trucks

1 Answer

Transmission not wanting to shift and a loud thumping noice under the hood..whats wrong I'm losing power


Could be several things but the most likely is a stretched drive chain inside the transfer case - not a job for an amateur. To change just the chain inside the box is a pig of a job, but getting the case out and back is a 5-6 hour job and requires a hoist and hydraulic engine/gearbox lifter

Jul 07, 2014 | 1998 Land Rover Range Rover

1 Answer

One year ago i ran over a fire hose which tore through my exhaust and cat converter. since then, my 2003 honda element began to lose what appears to be, electrical power while driving, sometimes not...


probly gut a blockage in exhaust system-will cause engine pwr loss-dealer didnt kno wat he was doin-typical------the alternator just doesnt generate at full strenth if motor is affectd-------get a diagnostic readout with values at an independent shop sometime

Nov 18, 2013 | Cars & Trucks

1 Answer

I have a Misubishi BD2B Dozer that has a transmission fault will operate ok for 1 to2 hours then has shift problems and the oil overheats


I will try to answer this because I work on Tractors too. It sounds like your oil is breaking down from the heat. My first impression is that Mitsubishi may have oil additives specific to its products. Over time and with leakage, the oil may have been changed to something different that just is not holding up.

Lucus makes an additive which reduces friction. But you would have to be careful with any additive. The Limited slip differentials use an additive which prevents slippage and this is contrary to the Lucus product.

The point being is how your components are suppose to lock up, if any of that technology is used in your gearbox. Gear clearance inside the trans can be affected by heat, If a SLAVE cylinder is used on the clutch assembly you could lose assistance if the oil thins or leaks out. This would change your clutch clearance as the pedal would not move the clutch inside the housing as far.

Heat can be a sign of friction. Bad bearings on the track could cause more resistance and the heat will build.

I hope my solution is helpful, please rate my response. You have a problem which is outside our normal catagories.

Nov 04, 2012 | Cars & Trucks

1 Answer

Fiat hitachi dozer engine problem


if you have electric fans make sure they are working they have a thermal switch. check your thermostat or replace it there cheep buy a new one save you a head ache in the future. check radiator fluid levels replace if needed if you haven't flushed your system in a while get it done. Good luck

May 25, 2012 | Cars & Trucks

1 Answer

At times my Discovery takes a long time to start and today whilst on the M62 it began to lose power. I took the first available sliproad and then the engine cut out. I tried to restart without sucess and...


Just because the fuel pump is making sound, it doesnt mean it is working properly. You are definitely having a fuel delivery problem, most likely the fuel pump. There is the chance the it is a fuel filter. But most likely it is the fuel pump

Feb 06, 2011 | 2002 Land Rover Discovery Series II

1 Answer

Lose of power on acceleration like its starving


Sounds like there is a load of dirty fuel in that gas tank. Ran good for a while after changing fuel filter, then began to run poorly again. Remove fuel tank, drain and clean out, replace fuel filter AGAIN. That should cure it. Hope this helps

Jun 18, 2009 | 1993 Mercury Villager

1 Answer

How many gallons per hour does this car lose?


hey
at the begging u should clarify how many gallon u used.
112 miles at 28 miles per gallon --> 4 gallons burned (112/28)
So that means we leaked 11 - 4 = 7 gallons

Now figure out how long the car was driving.
112 miles at 64 miles per hour --> 1.75 hours

So, leak was at a rate of 7 gallons in 1.75 hours
7/1.75 = 4 gallons per hour leaked.

Jul 10, 2008 | 2008 Chevrolet Corvette

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76673 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...