Question about Cars & Trucks

1 Answer

My car acts fine at low speeds. In most cases works great for a while at high speeds. It's when it's been at high speeds for a while, but then the speedometer will bounce and one time has dropped completely and a quick error. We checked for a history on the error and it gave me P0761. Everything I find on that code gives me totally different symptoms then what I'm having. Any help on this would be greatly appreciative. The car is an 07 Ford Edge, 75000 miles. I was thinking of doing a transmission flush to see if it's dirty fluid causing the issue. Thanks

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 5,687 Answers

When I looked it up, it talked about a 3rd gear shift solenoid being stuck.

Posted on Oct 16, 2013

Testimonial: "But if it was stuck then it would shift right? My car is still dropping down in gears and shifting up in gears fine, just when it gets to high speeds it starts to act funny."

  • Ryan Seader
    Ryan Seader Oct 16, 2013

    Wouldn't shift....... Sorry

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 412 Answers

SOURCE: 2005 PT Cruiser P0700, P0720, P0731 stuck in low and Speedometer

YOU HAVE A DEFECTIVE OUTPUT SPEED SENSOR ON TRANSMISSION..ABOUT 40 BUCKS,DEALER PART..SCREWS INTO FRONT OF TRANS..NEAR LEFT INNER FENDER,YOU MIGHT WANT A MECHANIC TO REPLACE..

Posted on Jul 08, 2009

  • 2 Answers

SOURCE: '07 Tahoe; check engine light on steady. Just came

Have a dealer or garage check your Oxygen (O2) sensor. As a quick fix, try disconnecting and reconnecting your car battery. Sometimes this will reset the check engine light.Good Luck!

Posted on Aug 01, 2009

Murphybanton
  • 2004 Answers

SOURCE: 1991 735i automatic transmission,no forward drive, has reverse

The transmission has gone bad and all I can say is that you need to replace it.

Good luck.

Posted on Aug 29, 2009

  • 3600 Answers

SOURCE: 2005 buick Lacrosse fuel filter and other problems...

No a Plugged fuel filter would not cause more fuel consumption but would lead to damage to the injectors and the fuel pump, and is much cheeper than the fuel pump or injectors. And I believe you mean Flex plate broke? And I do believe you should check with the dealer this unit should have a 100,000 drive train warrenty and they should kick in on the transmisson.

Posted on Sep 20, 2009

  • 14331 Answers

SOURCE: DIRTY TRANSMISSION OIL .

yes- the computer is picking up a problem in the transmission [which has about 20+ codes of its own]trans fluid is a reddish burgundy color like power steering fluid when brown means burnt something slipping-or overheating- or clogged filter -change fluid and filter can b an easy fix if caught in time

Posted on May 05, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sputering and missfire at crusing speeds... Chkd.plugs wiresfule air ... Help


First, what are you working on? Some cars (chevys) have ignition modules with a low rpm section and a high rpm section, so they may start and idle fine but act up at speed. Bad coolant temp sensor can act like choke is stuck on (or off as well). Weak coil can cause this. Clogged cat converter or muffler can do this. Weak fuel pump or clogged filter also.

Mar 26, 2016 | Cars & Trucks

1 Answer

1984 buick lesaber wipers stoped pulsing


Usually when the delay function fails, the problem is in the circuit board module on the wiper motor.
You would need to check the circuit with a meter, the module may be available without buying a wiper motor.

Feb 08, 2013 | 1984 Buick LeSabre

1 Answer

99 silverado 4wd switch lit up like Xmas tree was in 2whl now? 4wd service popped in for a second then all lights indicator lights went out. Disconnected battery a few times and light reset and was ab


4wd switch lit up , DTC'S - diagnostic trouble codes stored in the 4X4 control module . Which 4X4 system ?
Transfer Case - NVG 246-NP8 (Two Speed Automatic)
Transfer Case - NVG 261-NP2 (Two Speed Manual)

DTC B2725 ATC Mode Switch Circuit Malfunction
DTC C0300 Rear Speed Sensor Malfunction
DTC C0305 Front Speed Sensor Malfunction
DTC C0308 Motor A/B Circuit Low
DTC C0309 Motor A/B Circuit High
DTC C0310 Motor A/B Circuit Open
DTC C0315 Motor Ground Circuit Open
DTC C0323 T-Case Lock Circuit Low
DTC C0324 T-Case Lock Circuit High
DTC C0327 Encoder Circuit Malfunction
DTC C0367 Front Axle Control Circuit High
DTC C0374 General System Malfunction
DTC C0376 Front/Rear Shaft Speed Mismatch
DTC C0387 Unable to Perform Shift
DTC C0550 ECU Malfunction
DTC C0611 VIN Information Error

Nov 12, 2017 | 1999 Chevrolet Silverado 1500

1 Answer

2005 Trailblazer EXT. Blower speed control not working...


Problem with blower motor is the blower motor resistor. They are usually located next to the blower motor, a couple of screws and a couple of plugs and your done. Autozone sells them for around $30 each. Wipers you may want to check for relays under the hood in the fuse block. There may be 2 relays 1 for low and 1 for high. I have switched relays from other working accesories and got wipers to work. Sometimes bad connection.

Mar 19, 2010 | 2002 Chevrolet TrailBlazer

2 Answers

2004 Honda Civic -Code P0122 Throttle Position Sensor Voltage Low


yes, this is the case of a failed throttle body, in which case it needs replaced, the car is getting too much fuel causing the high idle. this needs replaced asap. you could proably find a small independant honda shop that could do the work for less.

May 12, 2009 | 2004 Honda Civic

1 Answer

Ac & heater


Disconnect the wire from the fan, turn the car on, test the voltage between the connector to ground (chasis) on all fan speed settings (high,med,low). If you have voltage at all settings (approx. 12.3V on high and less as the speed setting is lower) then replace the fan motor (about $50 at autozone). If there is not voltage on all speed settings you will also need to replace the blower motor resistor (about $12 at autozone). The whole process takes about 20 mins.

Oct 09, 2008 | 1999 Oldsmobile 88

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

79847 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

john h

Level 3 Expert

14309 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...