Question about 1992 Oldsmobile Eighty Eight

1 Answer

Put water pump on now getting no fire - 1992 Oldsmobile Eighty Eight

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Oldsmobile Master
  • 3,178 Answers

Think you have not put the timing back right and it will need to be re done. hope you used a new belt and adjuster when you put it back together. you need to re line the timing marks on cams and on crank. then put the belt on adjust up making sure the number 1 piston is at the top as well as the timing marks on the cam check this with the crank making, put belt on and adjust up then turn engine one full turn. no spark plugs fitted. back to the timing marks making sure they line up if not re adjust the time until it line back up every time you turn the engine one full turn. then put the spark plugs in etc and start enging.

Posted on Oct 15, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After changing the water pump in Saturn and Car still won't start what could it be, acts like it's not getting any fire?


Check the timing belt. If it was removed to change the pump, it may have been put on a tooth or two off, out of time.

Aug 29, 2015 | Saturn Cars & Trucks

1 Answer

I put a new fuel pump in rear tank and fuel filter but not starting.im getting fire at fuel pump but no fire from relay .i put new relay still nothing


Fuel pump will usually only run when on Crank. When engine fires up then it stays running. This is so it won't pump in a crash.

Jan 31, 2015 | Cars & Trucks

1 Answer

Need water pump impeller cap 1993 tempo


Impellor cap near fire wall ,when you start the vehicle does the window get all foggy, because if it does you need a heater core because that near a fire wall,

Aug 12, 2012 | 1993 Ford Tempo

1 Answer

Help me please !!!!! timing belt issues!!!


check for any sensors left disconnected ,if this is a 94 then the chances are the sensor is on the front pulley and it hasnt been re-connected ,also it may have a cam sensor .get the person who changed the pump back to put it right why did you let them leave without the car starting

Apr 14, 2012 | Mitsubishi Cars & Trucks

1 Answer

1983 CJ-7 Had someone put water in gas tank? Blew out lines, rebuilt carb and cleaned out, cleaned tank, gas dryer and new fuel, new fuel filter (clear), new fuel pump,replaced rotor cap, plug wires,...


You put something back the wrong way.....any amount of water in the tank, carb or whatever WILL NOT cause the engine not to fire.....check any wiring/rewiring you did for accuracy

Sep 20, 2011 | 1983 Jeep CJ7

1 Answer

1991 no start.but have fuel and fire..


Your ignition switch is good if you are getting spark to the plugs. You need to find out why your not getting fuel through the injecters.Check your relays again . Do not crank engine over ,but turn key on and off 10 times to charge the fuel lines.But I think you need to check your wireing and get your instrument cluster working first.

Apr 11, 2010 | 1991 Eagle Talon

1 Answer

New water pump wont start


It could be the crankshaft position sensor located near the crankshaft under you sparkling new water pump. Wires may be disconnected.:) Good Luck

Dec 10, 2008 | 1989 Dodge Raider

2 Answers

Bottom wheel of water pump wont turn, burning belt


The wheel could be stuck but you need to have the water drained out and a mixture of antifreeze to water added to it. Be sure to keep in mind the heater core also has fluid in it and you could damage that also.

Nov 24, 2008 | 1996 Dodge Intrepid

Not finding what you are looking for?
1992 Oldsmobile Eighty Eight Logo

Related Topics:

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...