Question about 2000 Cadillac DeVille

1 Answer

Seems to be lacking little power on the low end.......starting out and at increased speed ???? any suggestions ??

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 364 Answers

This could be a major or minor, lets hope the later. Park your car on level ground run the engine at operating temp, remove the transmission dip stick to ensure the oil level is correct while the engine is idling. If thats ok, I suspect a faulty or leaking vacuum solenoid on the transmission, do an inspection of your vacuum hoses under the hood to make sure they are tight and not cracked or split. Hope its a simple fix for you. cheers

Posted on Oct 14, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1995 Cadillac sedan de Ville seems to be lacking low end power starting out and at increased speed ??


catalytic converter fuel filter...ethanol destroys..
air filter...clogged injectors

Oct 14, 2013 | Cadillac Cars & Trucks

1 Answer

Today a noise started coming from underneath the hood of my 1999 Ford Taurus that sounded like a very loud lawnmower. It seems to do this both while driving and while idle, although the noise is...


Hello, This could be an indication your A/C is low on Freon or your Power Steering pump is low on fluid. Both systems are made to increase the idle speed to make the system work better. What happens in the case of the A/C, is the A/C compressor puts a strain on the motor when it engages the electric clutch on the compressor.

The A/C is wired such that when the compressor clutch engages, the engine RPM is increased to maintain the idle speed. The controls do this automatically and when your compressor is low of Freon, there is little resistance and the engine overspeeds. You are burning up your compressor if you lose the lubricant packaged inside it. That noise you hear is a dry compressor.

Turn your A/C or Defroster off and see if the overspeed and the noise stop. The compressor will run in the Defrost cycle too! Eventually your A/C will lose more of the Freon until the low pressure switch cuts the power to the compressor completely.

Some front wheel drive cars have a boost sensor in the power steering assembly for increasing the idle speed when you are turning the steering at low speeds. If the fluid level is low, it tricks the sensor into speeding up the idle to assist steering. Like in the A/C example, you can get overspeed when the fluid levels are low.

I hope my solution is very helpful in fixing your problem. Have your Freon checked or throw in an "OIL Charge" with the proper type of oil for your compressor. Then check your Power steering.

May 11, 2011 | Ford Taurus Cars & Trucks

1 Answer

I put a glasspack on my 2005 f150 and when it gets above 3500 rpms it sputters and kinda seems like it continuously backfires and i dont gain speed it done this many time but ust once the check engine...


It called lack of back pressure in your exhaust system. The newer engines today are made to have certain back pressure to operate properly.As a general rule, you can enlarge the pipe diameter of your OEM exhaust system by 1/4- to 1/2-inch to increase your horsepower. However, any additional increase in pipe diameter is likely to decrease your performance; specifically, low end torque. You can fix this problem if you can find a speed shop to dyno-tune your F150 with the lower back pressure exhaust system you have buy changing your fuel injector timing and pulse duration. Good luck and keep me posted, your engine may running to lean at the higher RPM's so be careful not to burn out one of more of your valves. Thank you for using Fixya.

Mar 02, 2010 | 2005 Ford F-150

1 Answer

I have a 2002 2.4 lt Mazda MPV sports and when your driving the car seems to have a little miss. It seems to be the worse when your cruising around the 80kms its like a misfire or something, its hard to...


missing would show itself at low engine speeds.bad starting.or heavy load (going up steep hills)a miss at high speed would not be felt (normally)without other symptoms(lack of power etc)have you tried using higher octane fuel......mazda rec 92+ octane...

Feb 17, 2010 | 2002 Mazda MPV

2 Answers

2004 Silverado Power steering


Pump is starting to fail. Good news is that it isn't too hard to change. Hope this helps...

Sep 08, 2009 | 2000 Chevrolet Silverado 1500

1 Answer

Starts O.K. Lacks pulling power. Will not rev to full power.


check for a clogged exhaust look at catalytic converter it could be stop up.

May 24, 2009 | 1999 Suzuki Vitara

1 Answer

1994 Buick Century - high idle, hesitation @ speed & little power


Have u checked to make sure that the fuel filter isn't plugged, and it could be possible that the fuel pump is bad -being cracked or haveing a bad seal in it allowing fuel to leak back in the gas tank, as soon as your fuel pump warms up the leak would expand dropping your power

Jan 18, 2009 | 1994 Buick Century

1 Answer

Power seems to be lacking


seems more likely you have a tune up problem... or maybe the timing belt is about to go and it is causing it to run slightly out of time.
How is your fuel millage? how many miles on it? 4.3Liter , right?

Nov 13, 2008 | 1994 Chevrolet S-10 Blazer

Not finding what you are looking for?
2000 Cadillac DeVille Logo

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cadillac Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8531 Answers

Are you a Cadillac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...