Question about Chevrolet S 10

1 Answer

No oil pressure

My 86 s 10 pickup with a 2.8 v 6 I have no oil in the filter or getting to the top of motor.Need sugg. for getting the oil pan off in a half way easy manner. I do have some mechanical knowledge.and looks to me the motor has to come out or?????????

Posted by on

  • dw1889_89 Apr 23, 2009

    dont think I could cause the differential is very close dont look very promising

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 45 Answers

Do you have room to un bolt the engine mounts and lift the engine up a few inches to get the oil pan off?

Posted on Apr 23, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

We are overhaulin a 4hf1 engine. There seems to be no oil circulation. The oil light is not going off too. We have purchased a new replacement oil pump but no change.


Oil pressure switch is on the opposite side of engine to oil filter so the oil has to have pressure through the crank to go off.
To trace:
1. Remove sump/oil pan and remove oil pump.
2. Check oil pump turning it by hand.
3. Is the oil outlet pipe going to filter connected? There is s rubber O ring at the top too. Check.
4. Remove oil filter and check gallery pump to filter using compressed air.
5 If ok check oil filter to engine gallery as above. You might have to loosen the main bearings so that the oil gallery is not restricted by the bearings.
6. Remove oil pressure switch and blow jouna from tha end as well.
7. All that done and with oil OK down there chech if you are getting oil on the rockers after starting engine. If OK then you are done. If not check head gasket installation.

Sep 01, 2011 | 1995 Isuzu Pickup

1 Answer

I just bout a 1995 nissan pickup, it needs an oil change and the oil pan is leaking. i would like to know if i need a certain type of oil filter, and how i can either fix or install a new oil pan into it....


if you have the 2.4 motor this is your oil filter Fram Extra Guard® - Oil Filter Part # PH3682 the oil pan comes out fairly easy,, you may have to remove some components to clear the sump pump that lays inside the pan, if you have a small enough hole, you can have it welded for pretty cheap, if you want to go that route, be sure whoever is doing the welding, drains the oil, and cleans the spot completely with brake cleaner or some other oil removing solvent, and let dry completely , if its just leaking around the gasket,, drop the pan and replace the gasket

Jul 23, 2011 | 1995 Nissan Pickup

2 Answers

I HAVE A 1999 F150 REGULAR CAB 2 WHEEL DRIVE AND WHAT IS HAPPENING I NOTICED LAST NIGHT WAS THE OIL PRESSURE GAUGE WAS ON NORMAL AND ALL OF A SUDDEN DROPPED TO LOW AND WARNING LIGHT COME ON THEN IT GOES...


A failing oil pump.. but more likely a clogged pickup tube or screen.. can cause this once you get above a certain rpm..the pump can't keep up with demand so to speak. .

Drop the pan..clean the pan..inspect for solids etc.. .. remove the pickup tube/screen.. clean or replace the pickup tube and screen..those parts are generally pretty inexpensive.

Of course it could be the sending unit.. or a bad ground/short.. yet depending on how well the rig has been maintained..or operating environment.. sludge and solids blocking the pickup tube and screen could be the culprit.

It would never hurt to drain and drop the pan.. new gasket.. new pickup tube and screen..clean the pan.. new filter.. new fresh oil.. some recommend sea foam... just follow the directions.

Best of luck!



Apr 22, 2011 | 1999 Ford F150 Regular Cab

2 Answers

NO OIL PRESSURE. 243,000 MILES. NOT OVERHEATING. SEEMS LIKE NOISE IS COMING FROM TOP OF ENGINE.


With that many miles on the engine it could be sludged up or the oil pump could be failing.

Mar 27, 2011 | Toyota Land Cruiser Cars & Trucks

4 Answers

Changed oil recently on 96 dodge dakota, 3.9l. now after driving for a few miles the check oil light comes on and gage drops down to zero. can you help with this?


Hello, please let me give you some info that will be useful to you. The engine that you speak of is notorious for developing sludge and carbon buildup. These particles are gathered up at the pickup tube screen. This is why te pressure changes, the screen gets clogged, and, when the engine is turned off, the particle fall to the bottom of the pan.

What I would do: Raise the vehicle, and make sure that the vehicle is secure. Be real careful. Next, drain the oil. Then, remove the oil pan. Inspect the pan for debris, and the pickup screen for clogs, or blockages.

I recently had one of these vehicles in for service, and I cleaned the pan 3 times, and the issue reappeared each time... then, the owner got fed up with the debris issue, and traded it in.

Thanks for visiting FixYa!

Dec 08, 2009 | 1995 Dodge Dakota

3 Answers

My bronco lost oil pressure when it idles it knocks when i give it gas it doesnt knock.what should i do.


typically loss of oil pressure at idle but ok pressure at higher rpm can indicate worn camshaft bearings or main bearings. small possibilty that oil pump is tired or pickup tube for pump has sludge or debris clogging screen.

Nov 07, 2009 | 1993 Ford Bronco

2 Answers

I have a 97' Cavalier and there is no oil getting to the top half of the engine. Me and a friend pulled the valve cover off and it is bone dry as well as there is no visible oil pumping out while running....


I wouldn't remove the pan just to LOOK at something just yet.
Check the engine oil pressure with a manual gauge to determine the pressure.Install the gauge in the oil pressure port on the intake camshaft carrier, and observe the oil pressure at idle and at 3000 RPM. Have you checked the oil filter or replaced it? It could have collapsed or be restricting flow...possible check valve inop.
How many miles on the engine? Possible cam bearing wear causeing oil to divert and not build pressure. If no problems are found here, and oil PSI is ok THEN it's a possible oil pump problem, there is no internal filter, only a screen on the pickup.
may have to lower the frame assembly....i have managed to get the pans out if you undo the bolts holding the front frame. it is tight... drop right side farther than left. you may have to drop right side lower ball joint to get it down far enough.
Good luck...i hope this helps, please rate me a fixya

Jul 27, 2009 | 1997 Chevrolet Cavalier

2 Answers

Oil not circulating ? 1999 Nissan Altima DOHC, KA24DE, 200315 miles The right side guide rail to the lower timing chain shattered and jammed the oil pump. I have replaced the oil pump and both timing chain...


Well, from the oil pump it goes into your oil filter so the lines going from the pump into the filter could be clogged. check that and see. Also on most imports I have found that they have to be primed after the oil pump has been replaced. Buy a oil pressure gauge and hook it up. Disconnect your fuel and spark delivery and then just crank over your motor to make sure you have good pressure. It takes up to 30 seconds to build on some cars. hope that helps.

Jul 21, 2009 | 1999 Nissan Altima

1 Answer

Can 2001 a4 quattro low oil light be reset


No, it goes out when the oil level is read to be correct. If you have the right amount of oil in the car, your pressure sensor is bad or you have oil sludge blocking the pickup tube at the oil pump. Run some Seafoam in the oil for 100 miles and then change the oil and filter (or if the pressure light stays on, add half a can of Seafoam and idle it for 20 minutes before changing the oil). Repeat 2-3 times and see if it goes away. If not, change the pressure sensor (on the oil cooler - the aluminum block the filter screws onto). If this still isn't a fix, you need a desludging kit from www.ecstuning.com. If THAT doesn't fix it, drop the oil pan and change the pickup tube and filter screen, clean out the pan, and repeat the Seafoam treatment.

Jul 12, 2009 | 2000 Audi A4

1 Answer

Oil pickup/filter/pump problem with Holden Jackaroo 1993 4x4 V6


the motor will deffinatly have to be pulled. There is not enough room underneath to remove the oil pan.

Feb 04, 2009 | 1993 Isuzu Rodeo

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8195 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...