Question about 1994 Mazda Protege

1 Answer

1.8 sohc has no power and blowing oil into intake tube for mas air much hesatation

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Greenhorn:

    A rookie expert who has answered 20 questions on their first day.

  • Expert
  • 80 Answers

Unfortunately sounds like blow-by my friend or a messed up PCV valve. Three options; A. REPLACE THE PCV VALVE and hope that it was just defective

B. REMOVE THE HOSE FROM THE INTAKE and reroute it so that it blows else where like down out under the car
C. USE HEAVIER OIL in hopes that it slows down the amount of blow-by

Either way a compression test on each cylinder should be done to located the primary issue

Posted on Oct 12, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Where is the air charge temp control sensor located on a 1999 ford explorer 4.0 sohc


Generally the Air charge temp sensor is in the intake tube between the air box & the intake. However, there is a possibility that it is part of the Mass air flow sensor.

Mar 08, 2015 | 1999 Ford Explorer

1 Answer

I have a 1996 dodge stratus that was stalling when you would come to a stop, I was getting a IAT sensor code, I unplugged some of the connectors under the hood to check for corrosion, everything looke


If the mass air sensor (MAS) is malfunctioning, it could be telling the control unit that a lot more air is entering the engine than the true amount of air. So more gas is distributed to the engine to match the mass air reading. When you unplug the PVC from the hose, you are introducing more air and are one step closer to equaling what the possibly malfunctioning MAS is telling the control unit. Connect all hoses and sensors. Disconnect the MAS. It will be that sensor, just after the air filter. This will put the MAS readings into fail-safe (general parameters) . If this MAS is reading incorrectly, the engine should be smooth when the MAS is unplugged. If this fixes your issue, there is special cleaner to spray and clean the sensor. It may not be bad. It may just have a coating on it (inside the air intake tube). I've seen a feather on the mass air sensor shut down an engine completely

Nov 06, 2014 | 1996 Dodge Stratus

1 Answer

Where is the iatsensor in a 2000 ford explorerwith a 40 sohc engine repair book says it is in the intake tube but i is not . where else should i look for it and what does it look like


IAT sensor ( Intake Air Temperature sensor) is in the air intake tubing by the air cleaner. It is about the size of a spark plug and has 2 or 3 wires plugging into it. Just look for wires going into rubber intake tubing and you found it. Hope this helps.

May 04, 2014 | 2000 Ford Explorer

1 Answer

Blowing black smoke and hesatation on accelration replaced lower and up in take gaskets maf and iac and crak postion sensor changed all the plugs it is not showing any codes now but blowing black smoke and...


NEW CRANKSHAFT POSITION SENSOR HAS TO BE REPROGRAMM.PROBLEM IS THE CRANKSHAFT SENSOR COULD HAVE INTAKE GASKET LEAK OR FUEL INJECTOR SEALS LEAKS WILL CAUSE ENGINE ROUGH IDLE SMOKE BLACK.

Sep 06, 2011 | Pontiac Bonneville Cars & Trucks

1 Answer

How to change airfilter in 2003 oldmobil shiloutte premier van.


Loosen the 2 air cleaner intake duct clamps from the Mas Airflow sensor and the throttle body. Disconect Intake Air Temperature sensor connector.
Disconnect the vent tube from the air cleaner intake duct. Disconnect Mas Airflow Sensor electrical connector. Unlatch the air cleaner cover clips and remove the air cleaner intake duct and air cleaner cover.
Change the filter and reinstall.

Mar 17, 2011 | 2002 Oldsmobile Silhouette

1 Answer

My 1990 Honda Accord had a leak into the spark plug area, and also the tube between the pcv and recycled air intake was collapsed shut. I replaced the head gasket and tube. now i'm getting blow by (oil...


The pvc valve will always let some oil out into the intake to burn. That's normal. Now for the misfire at 2000 rpms, I believe you will have to clean out the EGR passages on your intake system. Basically, three of the four individual EGR passages are blocked up and when the EGR opens, it floods only one cylinder with exhaust gas, causing an extremely lean condition and misfire. It's not an easy task to do on that year Accord, but I think it's what's causing the misfire at high rpms, when the EGR valve opens.

Jan 02, 2011 | 1990 Honda Accord

1 Answer

Has bad hesatation when tacking off like its not geting fuel


Try unplugging the mas air flow sensor.This is located in the air duct that goes from the air filter to the throttle body.If it takes off normal when unplugged then get some mass air flow sensor cleaner and remove and clean the sensor and let it air dry.You can find cleaner at most part stores.This should take care of your problem.Let me know.Good luck.

Jul 27, 2010 | 1999 GMC Jimmy

1 Answer

Ran test un car results say mas air sensor is bad.


it would be located between the air cleaner and tube going to intake

Jul 16, 2010 | 2001 Suzuki Esteem

3 Answers

2000 Ford windstar, 3.8 liter engine. Has fault codes of P0171 and P0174. What do these mean?


p0171 system to lean - bank 1
p0174 system to lean - bank 2
Check for vacum leaks.

Nov 20, 2009 | 2000 Ford Windstar

Not finding what you are looking for?
1994 Mazda Protege Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mazda Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8270 Answers

Are you a Mazda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...