Question about Toyota Tazz

Open Question

Indicators and hazards not working... but the horn works... the fuse for the horn and the hazards looks fine... kind of weird that the horn works but the hazards and indicators don't work

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: HAZARD LIGHTS ON BUT NOT

HI,
I have the same problem - it is the relay switch attached to and behind the hazard warning triangle on the dashboard. Pull it all out (gently and replace (£60 ish). The indicators and hazard lights are on the same relay circuit. This is a well known problem for this car (amongst others - how about the wipers sticking)

Posted on Nov 25, 2008

Ad
  • 449 Answers

SOURCE: no wipers no horn no indicators

your multi function switch is bad. hope this help buddy

Posted on Dec 17, 2008

  • 436 Answers

SOURCE: 2001 jeep Tj pdc diagram trying to locate fuse for

sounds like it is either flasher or switch assembly.

Posted on Oct 08, 2009

  • 119 Answers

SOURCE: VW Transporter,replaced the indicator stalk/switch but indicators

Hi
First check that the new switch is an EXACT match to the one you removed. There are a number of different switches that will all fit on to the column, but do not match exactly.
Re check that ALL the plug connections are fully pressed into place.
This is usually the problem and is an easy error to make
Good luck
John

Posted on Dec 17, 2009

  • 1 Answer

SOURCE: Hazard warning lights and horn on a 2006 Ford KA don't work

Hazard warning lights and horn on a 2006 Ford KA don't work but indicators do

Posted on Apr 08, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Discovery horn & lights stopped working but the fuses are not blown


Sounds like a switch failure or a loose wire near the switch. A short wold have caused the fuse to blow. Remove the cover over the steering column and check the wiring

Aug 04, 2014 | 1994 Land Rover Discovery

1 Answer

I have a 91 mazda miata. my horn stopped working, buzzer isnt working and my hazards arent working either. i check to see if it was connecting it was. then i checked the fuses and relays, all were good. i...


Horn and brake lights are on the same fuse. Even if it looks OK replace it with a new fuse to be sure. Your 91 uses a 15-amp large-sized blade fuse for the horn/brakes.


The door buzzer is a separate plug-in module on the fuse box inside under the driver's side dash. If you're not getting any buzzing the whole module can be unplugged and replaced.

Last item to check would be the grounds located under the dash. I'd suggest tracing back from the hazard switch as that's easiest to access (but still not easy) and make sure all the grounds are clean and tight. Then the same for the horn switches in the wheel.

Aug 07, 2013 | Cars & Trucks

1 Answer

Hazard lights/horn


look in owners manual in dash for fuses and relay locations it sound like fuse and relay problem

Nov 26, 2011 | 2004 Mitsubishi Endeavor

1 Answer

Hello, I have a Ford escort 1.8 55D van. A few months back I fitted a new indicator stalk unit for the MOT as the high beam use to flicker on its own, all then fine. A couple of weeks ago the indicators...


typical UK reg motor they corrode like ?-?-? ,i suspect that your horn has stuck up with corrosion and the indicators is the hazard light warning switch faulty .But i could be wrong and often am but check it out anyway.I try not to repair UK or northern europeon vehicles anymore as i spend more time cutting off rusty bolts and seized bits than whats the cars worth compared to spanish vehicles that can be 20 yrs old and i just whistle and the bits come undone

Jul 18, 2011 | Ford Escort Cars & Trucks

1 Answer

The hazard lights don't work. The horn does (I understand they use the same fuse or something.)


Not necessarily, horn fuses are pretty heavy, about three times the hazard light fuse, but that may vary on vehicles. Check the fuses though. The fuse must be in the main fuse box. The position and function of the fuses is normally marked on the inside of the fuse box cover and also in the owner's handbook. If you don't come right with these, work your way through the fuses looking for a blown one. To ease your search the hazard light fuse should be around 10 to 15 amps. If that is not the problem, check the switch and the hazard light flasher unit.

Mar 09, 2011 | Toyota Tercel Cars & Trucks

1 Answer

The car horn on my 1997 Rav4 has stopped working. The fuse seems fine as the hazard lights work (the horn is on the same fuse). Any ideas on what else could be wrong or will I have fit a new horn?


there could be a horn relay bad, if your car is so equiped or the horn button could be bad. wiring could be bad or the horn itself. if you can jumper 12 volts from the battery to the horn, you can eliminate the horn.

Jun 05, 2010 | 1997 Toyota RAV4

1 Answer

My 1994 corolla hazard indicators and horn stopped working the other day. My indicators work, just not my hazards. Would anyone have any idea as to why they would both stop working at the same time? I'd...


their is a secondary fuse for the horn/ hazard like circuit in the engine bay, front left hand side. i think from memory it is a 20amp blade fuse

Jan 06, 2010 | 1994 Toyota Corolla

2 Answers

Hazard warning lights and horn on a 2006 Ford KA don't work


Hazard warning lights and horn on a 2006 Ford KA don't work but indicators do

Aug 20, 2009 | 2003 Ford Escort

1 Answer

No wipers no horn no indicators


your multi function switch is bad. hope this help buddy

Dec 17, 2008 | 2004 Volkswagen Passat

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

179 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8522 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...