Question about 2003 Oldsmobile Alero

1 Answer

2003 olds alero instrument panel gauges not working at times. also power windows inop. while driving,hear chime then everything works

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Oldsmobile Master
  • 1,869 Answers

The plug on your "chime" has come loose

Posted on Apr 22, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

My speedometer works but my digital odometer does not work on my 2003 old alero


This is one guy's advice: Replace the speedo head, that should take care of the problem."

This site is also interesting because the guy said
General Motors cars had instrument cluster problems from 2003 through 2006. When I researched instrument cluster problems on the Internet what I found raised concerns in me. Many of those vehicles had problems that began with the instrument cluster, but eventually led to the engine refusing to start.
(an electronic instrument cluster, digital instrument panel or digital dash for short, is a set of instrumentation, including the speedometer, that is displayed with a digital readout rather than with the traditional analog gauges. Many refer to it simply as a digital speedometer.)

http://www.instructables.com/id/Erratic-Instrument-Panel-on-GM-Cars/

Feb 12, 2017 | 2003 Oldsmobile Alero

1 Answer

Temp guage not working 1999 alero


One advantage us dealer tech's have over a week end warrior is that we have factory service repair information and have factory scan tool ,Tech 2 , to check data coming into the instrument cluster . Most of you probably don't even think about how that coolant temp infor shows up on the gauge , except by a coolant sensor !

High Temperature Indicator
The high temperature Indicator function handles the control of the Engine Temperature Gauge Display and the red High Temperature indicator. The Powertrain Control Module (PCM) reads the Coolant Temperature Sensor, filters the messages, and sends the coolant temperature to the instrument cluster via a Class 2 serial data message. The PCM monitors the coolant sensor in order to determine a fault. The PCM transmits the Class 2 serial data coolant temperature report messages to the instrument cluster for the temperature gauge display and for the high temperature indicator control.
The instrument cluster receives the engine temperature data in the Class 2 serial data message from the PCM. The instrument cluster converts this data into a temperature gauge pointer position which drives the gauge pointer. The instrument cluster also uses this data in order to determine the high temperature indicator control.
The Body Control Module (BCM) looks for the high temperature indicator Class 2 serial data report from the instrument cluster and triggers a chime when the indicator is ON.

Your best bet , take it to a qualified repair shop , rather then just replacing parts .

Feb 10, 2017 | 1999 Oldsmobile Alero

1 Answer

How to Eliminate annoying Intermittent Warning Chimes from a 1994 Continental Instrument Cluster?


This is the simplest & easiest fix, to make your '94 Cont. drivable, without having to listen to incessant CHIMES beeping every five minutes, due to faulty sensors and electrical glitches from the junk message system. Go under the dash, on the right side of the steering column and remove the plug (10 wires) from the 'warning chime module.' There is a tan/yellow wire in that plug on pin #7--that is the "tone generator" wire. CUT IT.!!! Now, when all of those faulty inputs try to get to the warning chime module--they CAN'T! Problem solved--no more beeping. This does not disrupt the chime from sounding if you open the door with your keys in the ignition, or with the lights still on--it continues to protects you from THAT. Remember to watch your OWN coolant & oil levels--to make sure no REAL problems exist--and you're good to go!

Dec 29, 2014 | 1994 Lincoln Continental

1 Answer

Windshield wipers, headlights and power locks work off and on.....whats going on?


you have a short in the wiring somewhere need to go to a good mechanic or dealer.

Apr 22, 2012 | 2003 Oldsmobile Alero

1 Answer

I have no gauges working at all can you tell me if there is a fuse for this. I have checked several fuses labeled instrument cluster and none of them are it. I have also reseached fuse #44 that everyone...


Those fuses (circled in 2nd pic below) are in the central junction box, under dash on left side. Also check the 3 connectors at the instrument panel if it isn't the fuse.

6015e63.gif
6ce138d.gif

Sep 23, 2010 | 2003 Ford F250 Super Duty Crew Cab

1 Answer

I have a 2003 ols alero 85,000 miles it won't start all the time have to wait and then sometimes it shuts off while driving?


Could be several things or even more than one problem. First, determine if this is an ignition issue. When it won't start and the ignition is ON, does the instrument panel light up, i.e is the ignition circuit coming on? If not work to solve ignition issue, ignition switch, etc.
If the ignition comes ON but it won't start, do you hear or did you hear the electric fuel pump run for a few seconds? If not, work on fuel pump circuit. Don't assume a bad fuel pump, as the wiring is often the problem.

Mar 22, 2010 | 2003 Oldsmobile Alero

2 Answers

Every Gauge quit working


check the ipc bfc acc fuse make sure fuses are not loose.

Apr 21, 2009 | 1999 Oldsmobile Alero

1 Answer

1999 Oldsmobile Alero Gauge problem


Could be lose connection on the back of the instrument cluster ,which means you would need to pull it out of the vehicle . Check pin fit to instrument cluster . for the B+ voltage suppy an ground connection's .
You said autozone - Tried to have auto zone diagnose from inside the car, came up with no codes. That's in the PCM - engine computer . There scan tool will not communicate with the instrument cluster ,which is also a computer in it's self. Need a factory scan tool to check instrument cluster.
Speedometer and/or Odometer Inaccurate
Step
Action
Value(s)
Yes
No
Important: A short to ground will cause an open fuse(s). Before performing this diagnostic procedure, inspect the fuse(s) for an open.
1
Did you perform the Instrument Cluster System Check?
--
Go to Step 2
Go to Instrument Cluster System Check
2
Turn the ignition switch to the ON position.
With the scan tool select Instrument Panel Cluster, Special Functions, Instrument Panel Cluster (IPC) gauges.
Perform the Speed Gauge Sweep Test.
Does the speedometer complete a full sweep when commanded?
--
Go to Powertrain On Board Diagnostic (OBD) System Check in Engine Controls
Go to Step 3
3
Replace the instrument cluster. Refer to Instrument Cluster Replacement .
Did you complete the repair?
--
Go to Instrument Cluster System Check
--
With a scan tool select the instrument panel cluster, data display, gear status.
Monitor the gear range status.
Move the gear lever through each gear.
Does the scan tool display the correct gear selected?
Your best bet , take it to a qualified repair shop .

Feb 27, 2017 | 2001 Oldsmobile Alero

2 Answers

No gauges on instrument panel


Apparently a (some) loose fuse(s). Unplugged, checked the fuse(s) and replugged. All is working fine.
Thank you -

Mar 06, 2009 | 2003 Mercury Mountaineer

1 Answer

Turn Signals, hazard lights & instruments inop


must be the dash connection in the back, need to demount dash panel, and spray wd40 on the connections.

Aug 27, 2008 | 2003 Dodge Grand Caravan AWD

Not finding what you are looking for?
2003 Oldsmobile Alero Logo

525 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76132 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...