Question about Oldsmobile Cutlass Ciera

1 Answer

Sometimes when i start the car the servive engine light comes on and car idles high,runs rough and other time the car starts and runs fine when i hook up scanner to the car when the light is on i get a code 16

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Most likely is the engine computer module or (ECM) i had the same problem with the engine light n rough idle even the car cutting off n overheating

Posted on Aug 04, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Stalls after start up, Stalls when braking, then runs fine after a few minutes


Check the ECU engine temperature sensor. If it thinks the engine is hot, it will struggle to run when cold.

Mar 06, 2014 | Volkswagen Beetle Cars & Trucks

1 Answer

1991 Cadillac Sedan Deville idling rough


True of many cars. Happened to me too many times, fourin
or domestic.

Dec 03, 2012 | 1991 Cadillac DeVille

2 Answers

My jeep keeps stalling on me and the check engine light never comes on, people tell me it may be the fuel pump. i have been told it cant be hooked to compuetr because of the check engine light not com


A stalling problem doesn't have to turn on the check engine light . Try some basic thing's like cleaning the throttle plate (body) air passages for the IAC - idle air control valve . There are videos on youtube , also check for a vacuum leak !

Cleaning Throttle Bodies
Throttle Body Cleaning To Restore Idle Quality

May 17, 2017 | 1997 Jeep Grand Cherokee

2 Answers

We just purchased a 2002 Ford Escort. Tonight, when starting the car, it ran very rough and then died. We started it again and it ran fine after that. It has happened twice and it has only happened when...


Could be a idle air problem. The injector could be leaking when you shut it off ..Try some injector cleaner see if it gets better..The idle air shouldnt run rough just idle real low or sometimes it will get stuck and idle high....Are you losing any antifreeze..If you are the 2.0 SOHC engine bad about leaking antifreeze into the cylinder and makes the engine run rough until it burns it out..See if you can see the smoke coming out when it happens..White smoke indicates antifreeze,,Black smoke indicates fuel..

Sep 04, 2011 | 2002 Ford Escort

1 Answer

Chuggs when starting, sometimes the check enging


Ok, you might want to check your PCV valve, and the tube that runs along with it, because if it has a crack in it, or if the pcv valve is clogged up, alot of times the car will have a chugg when starting....And the Idle will be rough....Um sorry you lost all that money, but sometimes problems are small, but it may seem big..If the scanner is not picking up any codes, its either because your computer is not sending them out,,,( could be a blown ECM fuse) so check them all, Or its a mechanical problem, and not an electrical problem...But double check all your fuses, and that pcv valve, and the tube...Goodluck

Dec 24, 2009 | 2004 Chrysler Sebring

1 Answer

Engine runs rough after about ten minutes /idles really low


Just trowing some suggestions out there, but, I would check the idle air control valve (solenoid) or the throttle position sensor. If they check out then my last guess would be the map sensor or the vaccuum to the map sensor. Hope I was able to help. Best wishes.

Jan 16, 2009 | 1991 Plymouth Laser

1 Answer

Engine running really rough...whine sound when it isn't.


The run rough problem is due a cyl.mis firing,it becaused buy a bad plug,plug wire,coil,or even the ing.module. the servive eng.light flashing is warning you that you have a cyl.misfire that can cause damaget to your catltic converter if you continue to drive it.with may lead to why you think you have a exhaust problem,it may be colgged.

Dec 27, 2008 | 1999 Pontiac Grand Prix

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

391 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8516 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...