Question about 1995 Chrysler Town & Country

1 Answer

When coming to a stop, engine runs but van will not move.

When engine is turned off for a time, will travel for 3-4 blocks and stops moving again.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 226 Answers

It sounds like maybe the fuel is starving, have you changed the fuel filter that is under the van ahead of the rear wheel on the drivers side? I would do that first. Hope this helps you, Rick

Posted on Apr 18, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My corolla 2000 suddenly stop , have to wait then start again like nothing happen,


There may be something floating around in the fuel tank that blocks the fuel sock. Stopping allows it to move gain so the engine will start again.

Jul 29, 2014 | 2000 Toyota Corolla

1 Answer

2004 Dodge Sprinter abrupt engine shutdown.


need more info does it run warm

Jan 29, 2014 | Cars & Trucks

1 Answer

Starts and cuts off


serial number/keygen for registry reviver

Jan 28, 2014 | Cars & Trucks

3 Answers

When i am driving my suzuki ignis (1.3,manual,2001)in a traffic(more than 45 mins)engine starts to miss(check light indicates) and it stops.cant start it for about 10-15 mins


I have a 2001 Suzuki Ignis and I have a similar problem. When I start the engine 5 beeps are heard and the hazard lights turn off and on with each beep. Also after I have been driving for about 45 mins 3 beeps are heard and the hazard lights turn off and on again. However my engine does not stop running. I have asked people about it and they think that it has something to do with a lose wire in the security system? Any help would be greatly appreciated!

Oct 11, 2010 | 2001 Suzuki Swift

1 Answer

There is a thunk when the van starts to move and again when coming to a stop. It sounds like it's coming from underneath the van but hard to tell if it's front or back. What could it be?


Lift the front of the van up and use car stands. Block the rear tires and on flat surface. Put in "N" rotate wheel back and forth, should be no play. Could be front universal joints wearing out.

Oct 14, 2009 | 2001 Honda Odyssey

1 Answer

I ve lot of problem when a stop in light o


Your fan on the engine is not coming on. It should have electric fans on the front that will cool the condenser. When you are moving the air traveling into the engine compartment is enough to cool the condenser. Mike. Rate 100% please.

Sep 18, 2009 | 2004 Chevrolet TrailBlazer

1 Answer

Front wheels are locked loud noise


dear friend-it sounds like the drivetrain packed up,it is possibly the diff that broke and jammed the drivetrain.

Apr 23, 2009 | 1998 Dodge Grand Caravan

1 Answer

1997 Chevy Astro Van accelerates without pushing on gas peddal


You are right to be concerned about this behavior since it can definitely increase your stopping distance.
Either your cable has eaten its way into the inner tubing and is hanging up, or the mechanics at the throttlebody needs some lubrication.
With no engine running, have someone inside to press on the accelerator while you watch for movement of the linkage under the hood. Once you have located it, operate it by hand to see how it feels. If the linkage does not return to the stops provided, then use a heavy-duty penetrating oil to soak the moving parts. If it still hangs, then the cable needs replacement.
With the engine running, tranny in Park and the parking brake on, after you have lubed the visible linkage, have some one inside press on the gas and watch the linkage to see if it now returns to the mechanical stop. Carefully move it by hand to see if it is truly at the limits of its travel where it should be at an idle.

Aug 23, 2008 | 1997 Chevrolet Astro

Not finding what you are looking for?
1995 Chrysler Town & Country Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8172 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...