Question about 1996 Chevrolet Lumina Mini

3 Answers

Ok had a code read po300 changed the coils,control module,wires,plugs new battery had starter and alternator checked they are good this is a 1996 chevy lumina 3.1 motor.getting upset cause can't figure else it could be plz help me .just paid the car off

Posted by on

  • 5 more comments 
  • hazeleyesw89 Apr 17, 2009

    cause the of the code.and what autozone troubleshooter was giving us to replace.car battery is draining that's why we checked the starter and alternator and it was good .now we are at a stand still cause we can't figure out what is draining the battery

  • hazeleyesw89 Apr 17, 2009

    ok trying to start the car all it does is make a clicking when trying to start won't turn over period

  • hazeleyesw89 Apr 17, 2009

    can't get started to try any of u solutions

  • hazeleyesw89 Apr 17, 2009

    can't try anything u said to do when the care won't start to test anything

  • hazeleyesw89 Apr 18, 2009

    ok sorry when this 1st started i came around the corner to my house the oil light came on and the car started shakin,making an erratic noise,just had an oil change never no sign of anything wrong w/car.so i went and bought a diagnostic machine and the code po300 came up which was reading multipule misfire so that is what lead us to changing coils, control module,wires,plugs and also a new battery.so now when we try to start the we get a clicking noise and draining of the battery.that's when we had the starter and alternator checked and all came back fine.now we can't read any codes cause car won't start

  • hazeleyesw89 Apr 19, 2009

    MY CAR DOESN'T HAVE DISTRIBUTOR.COILS ANY OTHER SOLUTIONS.SOMETHING IS DRAINING BATTERY AND IT'S NOT THE STARTER,ALTERNATOR OR SILENOID.ALL BEEN CHECKED AT ADVANCE AUTO

  • Ronald Mueller
    Ronald Mueller May 11, 2010

    could you tell me why you did all the replacement of parts because of the code alone or were there other problems involved? please tell me in detail what the vehicle isn't doing

×

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,263 Answers

If your having a drain on the battery there is a short most likely in a relay. what this means is even though every thing on the vehilce is shut off a relay is allowing voltage to flow causing a drain. For example lets say that a dome light appears to be out however in that circuit a relay is stil;l closed so the voltage is allowed to follow through that circuit.. now the easiest way to check for a drain is to have the vehicle running. then turn everything on in the vehicle radio/ac/dome light/etc. then take a test light and hook to the battery. now one by one shut off each function each time seeing if the the voltage rises( it should always rise when you turn off a function). if after all the functions are turned off and your voltage reeading isn';t at least 12.5 volts then remove the positive battery cable while vehicle is still running if the vehicle stalls then the regulater i9nside the altenator is the cause.

Posted on Apr 17, 2009

  • Ronald Mueller
    Ronald Mueller Apr 18, 2009

    now i don't believe an inappropiate rating is deserved you did not mention that the vehicle doesn't start. i had asked you to be detailed in your question to me if the vehicle doesn't crank over at all you should have stated it as such. now if the vehicle doesn't crank over at all then you have either dead battery, a short in the ignition circuit hence that would be a cause of a drain, loose ground cable, or the solenoid on the starter is bad, however you stated that you had the starter checked out. so once again i ask you to explain to me exactly when you started having problems before you did all the replacing of parts and this time don't be so quick to judge a response without touching the vehicle it'self sometimes it's difficult to determin the exact cause however have a lil patients and i'm sure i can solve this proble for you.......Ron M.

  • Ronald Mueller
    Ronald Mueller Apr 19, 2009

    considering all that you have said the short and drain is in your ignition harness. there are several places to start first there is the hartness that runs from the steering column into the main harness under the dash. there is also the harness that runs to the power distribution box in the engine compartment.. your going to have to remove the steering column cover, and the dash fascia that surrounds it to look at the 12 pin connector that connects the 2 harnesses. this is where i would start to look for your issue keep me posted on what you find.

×

Ad
  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 24 Answers

What I have found is 9 out of 10 times it's a worn distributer gear.
Many try to say it's the fuel injection , but I have found it to be the distributer gear has worn out.
replace your distributer

Posted on Apr 19, 2009

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 150 Answers

Check fuel pressure and injectors

Posted on Apr 17, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why won't my car start?


P0300 multiple misfire
P0302 misfire cylinder 2
P0306 misfire cylinder 6

Apr 25, 2015 | Cars & Trucks

1 Answer

1997 Oldsmobile Achieva won't spark


id start by checking wires from crank sensor to pcm, using ohm meter, for resistance, or for open. at crank sensor connector, with it unplugged, probe each spade, one at time, with one lead and touch the other lead to good ground location. if you get a reading, you have a short to ground. if this is the case, i find it easier to run new wires from pcm to the sensor, vs tracking problem to its source. if you find no problem w the crank circuit, id first check wiring to coil housing, if it checks ok, try another coil tower, as i have got bad new parts in this same situation, on a quad 4. hope this helps. james white, white automotive, hopkins mo.

Feb 04, 2013 | 1997 Oldsmobile Achieva

1 Answer

2008chevy malibu misfire


Which code you have po300 or po301.po302 .PO301,PO302 will be coil or module.PO300 could be bad spark plugs,vac. leak,clog fuel filter,bad fuel pump,bad battery.

Feb 04, 2013 | 1996 Ford Crown Victoria

2 Answers

04' Ram 1500, bad mis-fire. cust repl s/plugs. no help. Codes for coils #7 & 8 w/mis-fire. replaced coils & wire set. Better, but still P0300. Compression good


You still have random misfires (PO300)
You most likely replaced those coils that set a code, and those were not the one bad offender,spiking the computer module.
Take a new coil and put in a cylinder,no change, replace old coil and move new one to next cylinder. You can do that once or twice a day, if you have nothing else to do. You need a 90 degree day, to really get that solved,unless you have an ignition oscilloscope.
Never had a bad spark plug in 45 years.

Sep 18, 2010 | 2004 Dodge Ram 1500

1 Answer

1996 olds cutlas supreme, 3.1 L has trouble codes PO171 and PO300. Any Ideas?


The po300 is a misfire code.This means there is probably a plug,plug wire,ignition coil,or ignition module.Check the coil towers one at a time.These are know for corroding.If you find one that is corroded then replace the plug wire also.Po171 is a lean condition code.The po300 could be causing the po171.If you have not had a tune up Now would be a good time.Hope this helps.Good luck.

Jan 06, 2010 | 1996 Oldsmobile Cutlass Supreme Coupe

1 Answer

Po300 multiple misfires.I have changed the coil packs,spark plugs,spark plug wires etc and I am still getting the po300 and its really nerve wrecking.I need help with this 1996 Oldsmobile Cutlass Ciera...


reset the ec module by disconnecting the battery for a few minutes. If that does not work have autozone do a free scan and ask them to reset the codes.

Oct 13, 2009 | 1996 Oldsmobile Cutlass Ciera

1 Answer

Car won't start, new battery, starter ok, just won't kick over Saturn 2004, 80,000 miles, oil change 2 months ago,


If the starter/Battery are ok.Check for spark by pulling off a sparkplug wire,have someone try to start hold wire near sparkplug tip you'll hear the spark jump to the plug tick..tick..tick..sound.Be carefull to hold wire just far enough to hear spark,also this is the secondary circuit from the coil it's high voltage wear a glove.If you smell gas youre geting gas if no spark it is 1 of the following.Bad Coil, or ignition modulator, crack in distributer, cracked wires that cause spark to not reach plugs.Good Luck.

Sep 09, 2009 | Saturn SL2 Cars & Trucks

4 Answers

96 DODGE INTREPID WILL NOT START


This could be either you battery, starter or alternator. When you turn you key do you hear anything when if wont start? If you don't, then it's the battery or battery cables. If you hear a click each time regardless, check your starter or alternator

May 11, 2009 | 1996 Dodge Intrepid

1 Answer

1996 S-10 cranks but no fire


did you check to see if fuel pump is pumping. fuel filter isnt clogged is it? but you're sure there is no spark. because if there is spark it could be air flow problems.
and you changed the ignition switch so that's not it, how about the starter. is there any noise coming from the starter when you turn key? if it isn't lined up right.
there has to be spark if you did what you said take off a wire at night and try it . electricity to start goes, ign switch battery starter(is there a relay on s10s cant remember), the alternator is here also.to coil/distributor to wires to plugs to gasoline

also it could be the wires coming from the battery , check them for corrosion. if they are really corroded could be problem. and make sure your ground is good contact. ive seen corrosion inside wires causing no spark.
just a few ideas to check.

Feb 25, 2009 | 1996 Chevrolet S-10 Pickup

Not finding what you are looking for?
1996 Chevrolet Lumina Mini Logo

212 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6924 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...