Question about Chevrolet Camaro

1 Answer

Tach acts more like a volt or temp meter

91 camaro rs 305 5 speed tach goes up slowly then jumps back to idle speed no matter the rpm

Posted by on

  • jjjarvis_84 Apr 17, 2009

    the speedometer works fine its a little off cause the rear end has been changed for a lower gear

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

Check the speedometer cable to see if the cable wires have come apart ?

Posted on Apr 17, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

91 camaro rs 305 tbi idles fine but runs rough when driving. What's up?


Check fuel filter if ok check fuel pump pressure and supply/ approx. 1 liter in 30 sec.

Jun 24, 2012 | Cars & Trucks

1 Answer

It's a 92 Plymouth laser 1.8 none turbo, wont start when cold..will only idle. Once it gets some heat in it, it runs and starts fine. It threw 3 codes, volume Air Flow senor, intake air temperature sensor,...


Hello! system dropped our chat... probe onto the Gray/White and - probe on the Gray/black...Meter set to read 5 volts...start engine...Meter must read less than 1 volt (.85)...Slowly increase throttle...Meter must read 4 volts at full throttle...Voltage must increase smoothly...If it jumps, jerks or acts erratic the TPS is defective....saailer

Sep 15, 2010 | 1992 Plymouth Laser

1 Answer

91 Camaro RS with 3.1 engine. Last couple of days it has been racing when started, tach runs to 4000 RPM. Shut the engine of and restart a couple of times and it is ok. Today is started same thing except...


Code 12 is normal when engine is not running and adl is to ground ... I would have a look around for broken or disconnected vacuum lines ... Another possible is a stuck idle air control motor.

Jul 28, 2010 | 1991 Chevrolet Camaro

1 Answer

Constant misfire,(hunting) have changed,plugs,leads distributer,injectors,timing checked,no air leaks,no codes showing.CO% 8.5


Hello! I suspect that the vehicle has a defective Throttle Position Sensor (TPS)...It is mounted on the throttle body...You can locate it by its wire colors...Black, White, and Pink/Black...If you have knowledge of a voltmeter, you can test it...Locate the sensor...push the end of a paper clip into the rear of the connector on the Black wire and another into the White wire...
With the car at idle put the negative meter probe on the Black and the positive on the White...Set the scale on the meter to read 1-5 volts...At idle you should read less than 1 volt...Have someone slowly increase engine speed...The voltage should rise to 4 volts without jumping, or erratic needle movement...If the voltage skips, jumps, or acts erratic the TPS is defective...

Guru.........saailer

Mar 12, 2010 | 1998 Nissan Pathfinder

1 Answer

Just put new motor in 2001 mazda 626 v6 no check engin light on but surges and has no power any ideas


Hello! The Throttle Positioning sensor (TPS) is the likely culprit...It is mounted to the throttle body and has a three wire connector...
Wire colors are Green/Red. Violet/Yellow and Black/Yellow. The connector may not be fully seated, or has an open wire...If it passes a visual inspection you can test with a voltmeter...With connector in place...And engine at idle...Set volt meter to measure 1 - 4 volts without changing scales...If meter probes will not fit the rear of the connector push in paper clips...connect + meter probe to Violet/Yellow...and - probe to Green/Red...You should read less than 1 volt at idle...Slowly increase engine speed...Voltage should rise to 4 volts SMOOTHLY...If it jumps, jerks or acts erratically The TPS is defective...Send a comment with results.....Guru...........saailer

Mar 07, 2010 | 1995 Mazda 626

1 Answer

What is the hose diagrahm for a 91 rs camaro with a 305 small block


John..... need to know how the heater core hoses are routed and where to hhok up on 1989 camaro rs, v-6, w/ac

Nov 04, 2009 | 1991 Chevrolet Camaro

1 Answer

96 RS Camaro High Idle on Cold Start.


you prob need a coolant temp sensor

Oct 30, 2009 | 1996 Chevrolet Camaro

1 Answer

Im trying to find the optimal settings for my two bbl carb


You will need a vacuum and Tach meter guage, when the highest vaccum/RPM reading is reached the air fuel is near perfect, make sure you start lean and slowly turn the mixture screws out ( or in depending on carb type) evenly, reset idle speed if ness, as it can increase allot. In order to meet emission tests and get better fuel economy I would lean each screw 1/4 turn from best vaccum/RPM setting. Also verify the ignition timing is correct before any adjustment is made and engine is at operating temp.

Jul 28, 2008 | 1984 Dodge Ramcharger

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

182 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7688 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...