Question about 1984 Honda Accord

2 Answers

Won't start. Runs terrible. changed plugs,wires,fuel pump,coil. plugs smelled of gas and were blackened.

Won't or hard to start. No power. We changed the fuel filters, pump, coil, plugs, wires. The plugs looked black and smelled heavily of gas. Please help!!!

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Honda Master
  • 6,982 Answers

Not terribly familliar with honda cars but most systems use either a cold start injector or just richen up mixture through the normal fuel system. This is controlled by a temperature sensor, either separate from or part of dash gauge sensor. I'd begin looking for that. If its always in "cold start" if will give you symptoms like yours. If not fuel injected, check choke operation. This may not be a "cure" but it's a good place to begin looking!

Posted on Apr 15, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

84 honda startes but dies right after start

Posted on Aug 16, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My 2004 MERCURY Monterey is sputtering/ bucking backfiring and smells of gas. I have had the fuel filter rack and pinion cv joints plugs and wires changed all within the past 8 weeks


Questions, Troubleshooting Help & Support Page 8 - Fixya

www.fixya.com/troubleshoot/page-8
Why does my 2012 dodge ram 1500 fuel pump stay on... Dodge Cars &. ... My 2004 MERCURY Monterey is sputtering/ bucking backfiring and smells of gas.

2005 PT Cruiser GT misfiring and bucking - Edmunds

forums.edmunds.com > Chrysler > Chrysler PT Cruiser
Mar 24, 2010 - I put in some fuel injection cleaner and filled the tank with Premium. ... itbucking, sputtering at low speed until i can pump the gas enough to get ...Missing: monterey ‎smells

Sputter/Stutter and Loss of Power - Ford Explorer and Ranger ...

www.explorerforum.com > ... > Stock 1995 - 2001 Explorers

Jun 2, 2010 - 19 posts - ‎6 authors
If the sputter got real bad, I could smell what smelled like weed eater gas inside the cabin. As you could also imagine, there is a loss of power.

Feb 03, 2016 | 2004 Mercury Montery

1 Answer

Does anyone have any suggestions on why my 1998 Olds Bravada wont start


Check your coil on plug if dtill functional, also plugs themselves.

Sep 27, 2014 | 1998 Oldsmobile Bravada

1 Answer

1990chevy suburban 2500 350 died while driving and won't restart I can hear the fuel pump turn on I have changed the fuel filter and still nothing what's next


check for spark, no spark, no fire engine wont run, possible bad ignition coil, wire from coil to distributor cap, no power to ignition coil from ignition switch (rare) wire broken to ignition coil (even rarer)

Jul 09, 2012 | Cars & Trucks

1 Answer

98 Pontiac Grand Prix GT 3.8 won't after engine warms up


crank pos. sensor or maf sensor ck. the fuel press reg. also

Jun 06, 2012 | 1998 Pontiac Grand Prix

1 Answer

2003 kia Sedona won't. start


If this is a sudden occurrence and nothing suspicious happened prior, you most likely lost either gas or spark to the engine. You need to check for both.

Do you hear the fuel pump in the gas tank buzz on for a couple of seconds when you turn the ignition key to ON? Unless the fuel pump turns on and puts gas under high pressure at the fuel injectors, the engine cylinders won't get gas to start. Correct fuel pressure is crucial to know if you have a fuel pump (or fuel filter) problem. If the pressure is correct, it is probably not a fuel problem but a spark problem, although there are less common instances where a fuel injector circuit may malfunction.

The ignition system not producing spark at the spark plugs is the other common problem of no starts. Buy a cheap spark tester at a parts store, plug it into one of your spark plug wires, then crank the engine over and watch for a strong blue spark. You might need a helper to do this. If you see a consistent spark, the ignition system is probably good, although you should probably check more than just one plug wire-sometimes one bad ignition coil in a coil pack will cause no starting. Good luck.

Jan 28, 2012 | 2003 Kia Sedona

1 Answer

1997 Saab 900 SE Turbo. Problem repeats. Car is off the road. Had started up just fine, several days in a row, now it turns over just fine but does not start. Can hear the fuel pump pressurize. HAd done...


start with the basics: an engine with no internal problems (like timing belt broke, or valve train not timed) needs fuel and spark to start.Since your getting fuel up to the fuel rail to feed the injectors, lets assume for the moment that the injectors are working to put gas into the cyllinder (You coud check that by pulling a plug or two out and see if they are wet or smell of gas.) Then check for spark (Hold the metal tip of plug wire 1/4 inch from a metal bolt or ground on the engine. Careful you don't get a shock-you can also buy a spark checker for a few bucks. just put the plug wire on it and ground it with the clip. Then you won't get a shock.) If you see that it is getting spark, then you may need an expert diagnosis for why it won't run. If you do not detect any spark (might want to try more than one plug wire) then you need to diagnose your ignition. If your car has a distributor, take off the cap and check inside for a cracked dist. cap or bad or worn rotor. You may also have a bad ignition coil or ignition module (expensive, but not as expensive as a bad engine control computer. Distributorless ignition? Again, may be a bad coil, coil pack, or ignition module. good luck, i'm about out of suggestions.

Oct 04, 2011 | Cars & Trucks

1 Answer

My 96 yukon wil not start. Sounds like it will crank over but won't. It is not the fuel. I changed the ignition coil still won't start.


try spraying some carb cleaner into a vaccum hose and see if it will run. If so then you have ignition but no fuel delivery. If not then you have an ignition problem. make sure you hear the fuel pump hum when you turn the key to the run position. It should run for +/- 5 seconds then shut off. remove gas cap and listen for fuel pump operation through the fill hole. If you can hear the pump then you have a fuel injection issue. If the engine starts and runs for a few seconds then shuts off then you can suspect the crank or cam position sensor. The fuel pump runs through the oil pressure switch which could also be an issue.

Are you able to start the truck with application of the gas pedal?

Sep 22, 2011 | 1996 GMC Yukon

1 Answer

Won't start - runs w gas added 2 the carb.


Check and make sure there is power going to fuel pump.Turn key on as you test wire (at pump)

Jun 13, 2011 | 1993 Chevrolet K1500

2 Answers

Hard to start and smell gas


have 1994 4.3 cpi and the problem I had sounds same.
It was a leaky pressure line in pletium . easy fix $45.00 part $15.00 gasket.
the leak was caused from the fuel lines rubbing together in pletium.
take the vortec cover off ,then remove air regulator in middle and look inside . I turned on power to key and gas spray came from drivers side of pletium looking in hole.fuel line side. if gas spray on passanger side then gas regulator faulty. takes 5 min to check
After fixing truck runs runs great. no more gas smell in cab.
also you can smell oil for gas

Feb 02, 2009 | 1995 Chevrolet Blazer

5 Answers

Won't start, fuel pump runs at key on, spark at coil wire into distributor is yellow, little or no spark at plug wire ends


Sounds like bad distributor cap or rotor. If ones bad, might as well change both. Take off the cap and if there is a black color on the ends of the prongs, or on the end of the rotor, time to replace. Is it getting fuel into motor?

Sep 14, 2008 | 1991 Plymouth Acclaim

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

206 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8140 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...