Question about 2001 Chrysler Town & Country

1 Answer

NO POWER TO COOLING FANS WHEN HOT. FUSE OK - 2001 Chrysler Town & Country

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 77 Answers

CHECK RELAY. POSSIBLE BAD . USUALLY WHEN RELAY OVERHEATS I'LL STOP WORKING

Posted on Apr 15, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

About cooling fan problem


Cooling fan fuse in the engine compartment fuse / relay box . The CCRM - constant control relay module !
http://www.bbbindustries.com/free_tsb.html go to this page an enter your vehicle info. under system - engine , subsystem - cooling fans ! Do you know what a CCRM is ? google it

Oct 09, 2015 | 1997 Mercury Sable

1 Answer

Cooling fans harness


check the fuse(s), and relay(s) first then test for power at the connector(s) with the engine hot.

Mar 07, 2015 | Cars & Trucks

1 Answer

2000 cougar running hot but fans are not kicking on


Check to see if the fans are connected to the wiring harness, if radiator was removed the shroud and fans had to be removed, are fan motors connected to wiring harness, are there any damaged wires at connectors, check the fans fuses at fuse box (Power Distribution Box) in the engine compartment (front right side)(push in on tab in front of box lift up then back to remove cover), Engine Cooling Fan Fuse, Yellow 60 amp, posistion #49, Check the Relays, Engine High Speed Cooling Fan, posistion #R8, Engine Cooling Fan, posistion #R9.

Aug 10, 2012 | 2000 Mercury Cougar

1 Answer

Cooling fan for engine wont come on . . what is the name of the fuse for the fan in the fuse box dont have manual and need to check it


COOLING FANS NOT RUNNING

It is normal for the A/C air to warm up a little when stopped. Less airflow thru the condensor. It is normal for the engine temperature gage to rise up to about the 80% mark on its scale before the cooling fan kicks on. The gage will also show about the same reading on the first start of the day, until the thermostat opens.

If the fan(s) are not working properly the A/C air and engine temperature will rise. If you have a belt driven clutch fan, the clutch may be worn out. All cooling fans kinda sound like miniature jet engines when its hot out, more so when the A/C is on. Replacing the clutch is all you can do for a belt driven fan. Electric fans are more complicated....
Check all main power electrical connections first.... Electric Fan(s) not working, Checking the fan(s), relay, fuse and engine temperature sensor's.
Verify that the fans work by unplugging them and run jumper wires to the fan(s) from the battery, and not from the other fan or anywhere else. If they run, your problem lies elsewhere. If either does not run, it's the motor.
Next thing to check is for power at the fan connectors. You have to be cautious doing this because the engine needs to be running and warm if not almost hot, and the A/C also needs to be on. (Both must be on and running for the duration of this checklist.) The A/C fan is on the passenger side and should come on almost the instant the A/C is turned on. It is also the secondary engine cooling fan and should cycle on and off in relation to engine temperature. Use a test light to probe the two wires on each fan. If you find power the fan motor(s) is/are probably bad. If there is no power to fans, roll up your sleeves!

The temperature switch is usually located above the oil filter. If the dash gage is working, its probably OK. Next is the Fan Control Temperature Sensor, located IN or CLOSE to the thermostat housing. You will find out if it is working later is this checklist. I just wanted you to know where it is. Next is the relays and fuse's. Usually located in the engine compartment on the passenger side power distribution box. You will need to remove anything over the cover to open it. If the fuses are OK, tap on the relays or pull them out and push back in. If the fans are still not running, pull a relay and probe the socket terminals for power. Two or three of the terminals should have power, usually criss-cross from each other. Two are hot battery power, and the third is the "signal" voltage which triggers the relay to send 12V battery power to the fan. This signal voltage comes from the sensor at the thermostat. If only two terminal's have power, then I would replace the thermostat sensor if not both sensors.

Hope this is clear as mud! and helps! Please let me know what you find.

Aug 29, 2011 | 2000 Chevrolet Cavalier

2 Answers

My 2000 hyundai elantra is overheating..when i turn the ac on only one fan comes on the other doesnt


COOLING FANS NOT RUNNING

It is normal for the A/C air to warm up a little when stopped. Less airflow thru the condensor. It is normal for the engine temperature gage to rise up to about the 80% mark on its scale before the cooling fan kicks on. The gage will also show about the same reading on the first start of the day, until the thermostat opens.

If the fan(s) are not working properly the A/C air and engine temperature will rise. If you have a belt driven clutch fan, the clutch may be worn out. All cooling fans kinda sound like miniature jet engines when its hot out, more so when the A/C is on. Replacing the clutch is all you can do for a belt driven fan. Electric fans are more complicated....
Check all main power electrical connections first.... Electric Fan(s) not working, Checking the fan(s), relay, fuse and engine temperature sensor's.
Verify that the fans work by unplugging them and run jumper wires to the fan(s) from the battery. If they run, your problem lies elsewhere. If either does not run, it's the motor.
Next thing to check is for power at the fan connectors. You have to be cautious doing this because the engine needs to be running and warm if not almost hot, and the A/C also needs to be on. (Both must be on and running for the duration of this checklist.) The A/C fan is on the passenger side and should come on almost the instant the A/C is turned on. It is also the secondary engine cooling fan and should cycle on and off in relation to engine temperature. Use a test light to probe the two wires on each fan. If you find power the fan motor(s) is/are probably bad. If there is no power to fans, roll up your sleeves!

The temperature switch is usually located above the oil filter. If the dash gage is working, its probably OK. Next is the Fan Control Temperature Sensor, located IN or CLOSE to the thermostat housing. You will find out if it is working later is this checklist. I just wanted you to know where it is. Next is the relays and fuse's. Usually located in the engine compartment on the passenger side power distribution box. You will need to remove anything over the cover to open it. If the fuses are OK, tap on the relays or pull them out and push back in. If the fans are still not running, pull a relay and probe the socket terminals for power. Two or three of the terminals should have power, usually criss-cross from each other. Two are hot battery power, and the third is the "signal" voltage which triggers the relay to send 12V battery power to the fan. This signal voltage comes from the sensor at the thermostat. If only two terminal's have power, then I would replace the thermostat sensor if not both sensors.

Hope this is clear as mud! and helps! Please let me know what you find.

Aug 27, 2011 | 2000 Hyundai Elantra

2 Answers

I have a 2004 Pontiac Sunfire. When the car is in idle the air blows out hot and the Temperature gage rises and the car over heats. When the car is moving the air blows out ice cold and the temperature...


Sounds like your cooling fans on the radiator are not working. The fans are activated by a thermol switch on the engine or radiator reading the coolant temperature and an A/C switch. When the coolant is too hot the fans should activate cooling the system down. And, when the A/C is on the fans should also activate in order to cool the condensate so the A/C would work.

When you are driving, the movement of the vehicle throught he air is providing enough air flow to keep things cool and functional.

I would check the radiator fan fuse or fuses first. If those are OK I would try to run the fans with 12 volts and a ground that I supply just to see if the fan motor(s) actually run when powered. If the fan don't run when powered then the fans are bad and will need to be replaced. If the fans do run when you power them manually, then something is not allowing the power to activate, like a relay, control unit, or wiring.

It will take a little diagnostics, but it is not too difficult to chase it down.

May 03, 2011 | Pontiac Sunfire Cars & Trucks

1 Answer

I have a 2005 Pontiac Grand Prix my cars fluids are all ok but its overheating. Put in a new thermostat and it is still running hot. The radiator cooling fans will not turn on where do i start?


CHECK COOLING FANS FUSE AND RELAYS.IF ALL IS GOOD PROBLEM COULD BE FAULTY COOLANT TEMPERATURE SENSOR OR FAULTY PCM OR FAULTY FAN WIRING.

Mar 31, 2011 | 2005 Pontiac Grand Prix

1 Answer

My car keeps running hot. I have changed the radiator, water pump, thermostat and temperture sensor. It seems like the cooling fans are not working. I don't know what else can be the problem. Please help.


if you think it may be the cooling fans. then check the fan relay and fuse in fuse box. if they are ok! then run a wire from positive on battery to positive on fan connection, run another wire from neagative on battery to other connection on fan. if the fans are good,they will turn on. have a good day !! also be sure coolant is at proper level.

Jan 17, 2011 | 2004 Pontiac Grand Prix

1 Answer

Running hot


run hot even at highway speed? no leaks, or sweet smell? ever have to top off coolant? ever boils out of system? if no to all these, sounds like your cooling fans aren't working. there is a fuse either on the motor cradle or on the passanger side wheel well. start the car, let it warm up, and check for power to the cooling fans.

Mar 28, 2009 | 1993 Chevrolet Lumina

Not finding what you are looking for?
2001 Chrysler Town & Country Logo

Related Topics:

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...