Question about 1992 Honda Accord

2 Answers

Water is not flowing in pipes

Water does not flow in hoses

Posted by on

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

  • Expert
  • 91 Answers

You need either a new thermostat or a new water pump.

Posted on Apr 13, 2009

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 74 Answers

Is the engine running hot or overheating? If so then it could be a water pump issue or a thermostat issue.

If by pipes you mean radiator hose then I would change the thermostat and see if that fixes the problem (<$15 and <15 minutes).

If thereis still no flow check to make sure the water pump is spinning.

Posted on Apr 13, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2005 honda civic is not producing heat only blowing cold air


Check that the heater pipe are hot, there are 2 pipes 1 in and 1 out. if both cold could be stat .If 1 is hot and the other is cold it could be air or blocked heater matrix, with car running take cold pipe off . if water flows out check its warm, if it flows out cold leave till water warms up then put pipe back on, make sure you keep radiator topped up while your doing it, if no water comes out when you take the pipe off the matrix is blocked, take both hoses of and flush through with a hose pipe.

Jan 25, 2014 | 2005 Honda Civic

2 Answers

My 2002 buick century overheats and has no heat


Possible trapped in system. Bleed system, should have two small screw bleeders, one in front of left valve cover on pipe behind water pump and the other on coolant pipe outlet as you follow upper rad. hose towards engine. Engine cool, remove rad cap, open both bleed screws and fill rad until coolant flows free out both bleed ports. close both bleed screws, rad cap off, start engine and let idle until upper hose is hot to touch , shut off, let it cool down for 20 minutes, top up rad and install cap. restart car ,drive and check.

Jan 02, 2014 | 2002 Buick Century

1 Answer

Change heater core water pump one pipe get hot


try some comma's?
my wild guess, is you are trying to fix a dead cab heater, right?
and if so, can be caused by 5 things wrong. total.
1 engine coolant not hot (180F or more)
2; fan dead.(cab heater fan)
3:or core , coolant path blocked. (seems you)
4; core exterior core blocked with leaves or pin needles. (sucked in)
5: optional core valve , stuck closed. (cable bad, etc)\



one pipe hot , means ,? core pipe 1 is hot, and other is dead cold?
this flow blockage , bingo !

if pipe 1 is 180F and other is 120f this is normal the heater is heating air in the cab and is dropping due to this heat exchange. (normal)
so why not do the 2 year full flush service now. (skipped i bet)
core hoses:
remove the 2 hoses on engine side, never core side (easy damage)
then back flush both hoses. with a garden hose.
if there is a valve there, test it and make sure it's opening... and free flowing.
and that both engine water ports are open too, from heater hose
to engine. (yes, they pack up too)

Dec 07, 2013 | 1998 Toyota Camry

1 Answer

1995 isuzu pick up runs good but won't start after it runs for awhile


Does The Inlet Manifold Under The Carberetor Have Water Hoses Going To IT,If Yes? This Water Is To Keep The Carberetor Cool The Pipes And The Manifold Could Be Blocked Stopping The Water From Flowing And Allowing The Carb To Get Hot!
When You Stop The Fuel Evaporates Causing It Not To Start
Remove A Piupe When Cold Start Engine Does Water Flow Out,
If Yes Or No Re Fit Hose Then Remove Other Hose If Yes Then The Manifold And Or Pipes Are Blocked.
Remove Manifold Clear Out Blockage ,Replace Hoses Re Fill Radiator With Anti Freeze Solution ,Problem Should Be Solved
Hope This Helps

Mar 18, 2013 | 1995 Isuzu Pickup

1 Answer

1986 dodge caravan heater troubleshooting, not heating the vehicle


try bleeding the heater matrix out to remove the air,with the heater switched to hot,disconnect the out flow pipe from the engine end with the motor just warm, (so you dont scold yourself), till water flows well then reconnect pipe and top up system, if theres no flow then you need to flush the matrix out by disconnecting both water pipes and connecting a hose to the in flow of the matrix and flushing out till water runs out the out flow end,then reconnect hoses and bleed out, top up rad or heder tank and check anti-freeze.

Feb 08, 2013 | Dodge Caravan Cars & Trucks

1 Answer

I have a celica st205 and when its running the coolant pipes become under compression


If they're ballooning then your water pump is bad, but if they are shrinking like they're under vacuum, something is clogged. Pull the radiator hoses off after draining your anti freeze and run a hose to the top inlet. If water comes back out the inlet and has a poor flow it's clogged. The water should be capable of flowing right through.

Aug 23, 2012 | 1995 Toyota Celica

4 Answers

I have replaced the radiator and the heatercore and the thermostat but I am still getting cold air blowing


No way of telling from where I'm sitting but I definitely would check the heater controls (both vacuum and electrical) including blend door actuators on the heater box.

Oct 19, 2011 | 1997 Ford F150 Regular Cab

2 Answers

Water leaking from under car from passenager side. looked under car one arn length in. small hose attached about 1 1/2 in long that's where water coming from. all gauges read normal, rad and over flow full


This could be your evaporator drain pipe. Is it just open at the end? If you have A/C, the evaporator will get condensation when the compressor runs and will release water. The hose is to let the water out of the car. The compressor may run when you turn on A/C or could also run with the mode selector in windshield mode. If this isn't it or you have more questions, please get back to us.

Sep 29, 2010 | 2005 Kia Spectra

1 Answer

Hey i have a 1999 mazda bravo 4x4 turbo diesel. The heater doesnt work. water still flows through pipes and hoses but doesnt get hot. can someone please help me rectify this problem. Thanks adam


The water isn't flowing through the hose otherwise the hoses would be hot.So that tells me that the heater core is plugged up. I would take the hoses off from the motor. Take a garden hose and try to flush out the heater core.

I hope that this helps! If so please click YES! Thanks!!!

Sep 01, 2010 | Mazda B2600 Cars & Trucks

1 Answer

I have no heat inside the car 825 rover checked the pipes there is heat going in but the outlet pipe is cold is it possible the thermostat is not opening to allow the flow thru the heater matrix


no the water should bypass thermostat, its is more likly that either your heater matrix has an air traped or is blocked from sediment, i would opt to first try the blocked test . undo both pipes that go to the matrix , using a hose pipe connect to bottom pipe on matrix and turn hose on to flush out matrix, continue running until water runs clear not rusty colored, then connect to top pipe and repeat, repeat several times until your happy it is clean, reattach bottom pipe and fill from expansion bottle until water flows from matrix then re attche the other hose, you can also try this on your main radiater . hand book states it should be flushed every 2 years .

Jan 04, 2010 | 1996 Land Rover Discovery

Not finding what you are looking for?
1992 Honda Accord Logo

Related Topics:

181 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...