Question about 1990 Oldsmobile Cutlass Supreme Conv

1 Answer

Engine stops running after warming up.

I have a 90 Olds Cutlass Supreme 3,3 liter. Engine runs for about 20 minutes, until wrarm and then shuts off and will not start until it sets fo about 15 to 25 minutes. It will then start again and run for another 20 minutes and shuts down.

Posted by on

  • sholle51 Apr 18, 2009

    same-engine stops running after 45 seconds

  • sholle51 Apr 19, 2009

    i had anew crank sensor installed car still remains the same sholle51

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 116 Answers

You have a failing crankshaft position sensor

Posted on Apr 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

What makes the fuel pump not kick on on a 92 Oldsmobile Cutlass


There is a red wire close to the battery in the front. It's not connected to anything. Apply positive voltage and that will run your pump for testing purposes.

Dec 08, 2015 | Oldsmobile Cars & Trucks

1 Answer

Hi I have a 1991 Olds Cutlass Supreme, with a 3.1 liter engine. My problem is when the car warms at stops it runs rough. Sometimes shuts off. Sometimes when crusing at speeds 30-50 the car sort of jerks...


My 3.4 liter 91 Cutlass Supreme has similar problem when warm the engine misses (car jerks). But its fine at idle and without any accelerator pressure. The SERVICE ENGINE light also comes on intermittantly. I am going to test the ignition coils.

Oct 25, 2010 | 1991 Oldsmobile Cutlass Supreme

4 Answers

1991 olds cutlass supreme with a 3.1 v-6 the engine


I am having a similar problem, but there is no check engine light. It seems that mine dies at the light or running, if the rpm's drop. I am wondering if the Idle air control valve is bad or possibly the ERG valve?

Feb 03, 2010 | 1991 Oldsmobile Cutlass Supreme

2 Answers

I have 90' olds cutlass supreme. I have a problem. The car engine stops when the engine is hot after 15 to 20 minutes from the start. It won't start back until the engine cools down after several hours. I...


it sounds like the ignition module is getting hot and shutting down. unbolt the ignition coils and unplug coils and pay attention to how they unplug from the module unplug and unbolt the module the replace in reverse order

Nov 04, 2009 | 1990 Oldsmobile Cutlass Supreme Conv

1 Answer

1996 old cutlass supreme - when warm, engine starts and shuts off one or two times. third time - engine starts up and tac will jump up and down until engine smooths out and runs fine. does not do this...


Could be ignition control module or a fuel delivery problem..check module connector to make sure it is properly attached and check fuel preesure when vehicle is warm...

Oct 11, 2009 | 1996 Oldsmobile Cutlass Supreme Coupe

1 Answer

My 90 olds cutlass supreme 3.1 automatic starts and runs until it warms up.reving the motor and letting it return to idle a few times,the idle gets ruff then dies and will not start again until it cools...


you most likely have a injector breaking down which is causing the quad driver in the computer which control the injector pulse to shut down .When a injector resistance is to low this will happen the correct resistance in ohms is 12.4 per each injector .This was a very common problem with 88 to 97 gm cars.have this zcheck at a reliable shop :)

Sep 29, 2009 | 1990 Oldsmobile Cutlass Supreme Conv

2 Answers

When i start up my 93 olds cutlass supreme it idles very high


Sticking throttle linkage, or faulty idle control system.

Jun 04, 2009 | 1993 Oldsmobile Cutlass Supreme

1 Answer

Lack of power


You need to check a service manual on this but it sounds a bunch like a cold-start valve isn't closing once the engine is warm and this would cause an overly rich fuel-air mix that would gag a warm engine. I don't know if your car is equipped with  one or not. 

Jan 06, 2009 | 1996 Oldsmobile Cutlass Supreme Coupe

1 Answer

89 olds cutlass supreme


had the same problem with my 89 cutlass the prob was several injectors would short out when the engine was full warmed up but sometimes u can have a clogged injectors you can have the dealer check or clean them or for like $8.00 chevron with techron injector cleaner has work on dirty injector problems also the miss is hard to pinpoint since i dont know whats been done maintainance wise it could be injectors or spark plugs n wires both should be check hope this helps

Jun 08, 2008 | 1989 Oldsmobile Cutlass Supreme

Not finding what you are looking for?
1990 Oldsmobile Cutlass Supreme Conv Logo

Related Topics:

372 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7772 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...