Question about 2006 Mazda Tribute

Open Question

Rear inside tire rub at speed Mazda Tribute

I found a groove on the inside of the tire and all of the inside letters rubbed off. The passenger side is fine. I have heard the noise with the previous set of tires and assumed it was just normal road noise at high speed....guess I was wrong. I got under the vehicle and there is nothing touching the tire. The only thing that appears loose is the plastic guard that protects the fuel filling line. Wondering if anyone else has bad this problem before. Any suggestions would be appreciated before I take it to my mechanic. Tire is Yokohama Geolander 235/70/16

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 4 Answers

SOURCE: Can I put R16 tires on a 2003 Mazda MPV ES?

I just put snow tires on my 2003 ES mounted on 16" steel rims, no problems.

Posted on Dec 11, 2008

  • 1 Answer

SOURCE: Have a 06 Mazda Tribute

cupping is caused by poorly acting shockabsorbers probably have leaking from the shock struts and may need replacement. sounds a bit early for wear at 50k

Posted on Feb 13, 2009

Mackmech11
  • 122 Answers

SOURCE: the right rear tire is stuck and will not come

Take a big hammer (sledge) and hit the sidewall of the tire and try and jar it off. if all else fails take the hammer underneath the car and hit the tire out, be careful make sure the jack is secure. Also be careful not to hit the rim because you can dent it or hurt the rim. If the lug nuts are all off then that tire has to come off. good luck

Posted on Apr 30, 2010

Zeevert
  • 373 Answers

SOURCE: what is the correct tire

First of all, don't exceed the maximum pressure that is marked on the tire.
Most cars have the tire size and tire pressure listed on a tag on the inside of the front door or the door jam. Usually the driver's side.
If you can't find the "official" tire pressure on the door or the owner's manual, you are pretty safe using between 30 and 35psi. I keep my 2002 Escape at 35psi.

Posted on Apr 15, 2011

SOURCE: ABS light on in my 2005 Mazda Tribute. Just had an

You do not steam clean any engines from
1985 on, or you will have problems with water
intruding electical connectors & more

Brake fluid won't be low
As the pads wear & caliper piston moves out,
fluid level goes down,not an issue

The ABS light you should already know is a Vehicle
System Malfunction & we have had those or similar
lights on the dash of all vehilces for 30 years
So nothing new at all. Check for codes,diagnose &
have the ABS Braking System repaired

Posted on Jun 07, 2011

Testimonial: "I added brake fluid and the light went back out. It had also just turned over to 100k so it could also just be an automatic thing. No more trouble!"

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Trying to find out where the crankshaft sensor is located on Mazda Tribute 2002? Need to change it


2004 Mazda tribute 2.0l manual transmission cranks position sensor tip worn / rubbing. p0351, p0352, p0500, p0320 codes. I have a 2004 Mazda tribute with 2.0l 4 cylinder. 140,000 miles. First problem was it would not start but I could hear the fuel pump run and the engine cranked over. I checked for spark and all four plugs had no spark. p0351, p0352, p0500, and p0320 codes displayed.
I have 12 volts at coil. I decided to remove and inspect crank sensor on the transmission side of the engine ( on engine below thermostat housing bolted to engine block) once i removed it i noticed the tip of the sensor was broken, yes, broken. so I knew i found the problem.
I put a new crank sensor in and the car started but ran for 1 hour idling as if a cylinder was not firing. Then it would not start ever again. I removed my brand new replacement sensor to find the tip was rubbed off enough to see the inside metal. i think it could be a possible warped flywheel but I am having trouble finding diagrams of the excitation part of how the crank position sensor works.
I believe the flywheel has holes that excite the sensor. The tribute does move and clutch works for the hour I had it running, so the manual Trans does work as well as the clutch.
https://electronicshelponline.blogspot.com/

Jul 16, 2016 | 2002 Mazda Tribute

1 Answer

In the right rear I get a rubbing noise when making a left turn or during rapid acceleration.


If the tire started coming apart it could have hit the brake dust cover and bent it.

May 01, 2016 | 2002 Jaguar X-Type

1 Answer

2002 Mazda tribute speedometer does not work


Check your speed sensor in the driver side rear brake/rotor housing. Usually there is only one. Not certain if driver side or passenger side but I know it rear and this is one of the main causes for defective speedometer failure.You should have a check engine light one also.

Jul 12, 2014 | Cars & Trucks

1 Answer

Falcon troubleshooting


One or more of your tires are no good.
How to check this is : hard to explain.. but will try.. Rub your hand on top the tire... If you are on the passenger side of car rub them counterclockwise and drivers side clockwise... If the tread is bumpy, it will make that noise... If the treads are smooth, then the tire or tires ar o.k.

ALOHA

RAY

Jan 25, 2014 | Cars & Trucks

1 Answer

My 2005 mazda 3 4dr s rear brakes make alot of squeaking dragging, rubbing sound when applied. is this normal with new brake pads?


SOUND LIKE BRAKE ROTOR IS DEFECTIVE.IF BRAKE ROTORS HAS DEEP GROOVES IN THEM REPLACE THEM..

Oct 23, 2010 | 2005 Mazda 3

1 Answer

Rubbing noise from rear passenger side of an 03 navigator


I would guess it is a brake pad that is a little slow releasing sometimes.

Jan 30, 2010 | 2003 Lincoln Navigator

2 Answers

Squeeking noise from pasenger side rear door


Check your hub spindle(wheel bearings), I had to replace both mine at 70,000 miles, started making this roaring sound and we thought it was the tires. There is no way to grease the bearings, it's a complete sealed part that just wears out, easy to replace.

Dec 24, 2008 | 2001 Kia Optima

Not finding what you are looking for?
2006 Mazda Tribute Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mazda Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8172 Answers

Are you a Mazda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...