Question about 2001 Honda Civic Type

1 Answer

Cuts out at junctions and when stopping

Runs ok when moving but, cuts out at junctions and when stopping

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

May be due to dust in your throttle body, spark plugs
1 - Try a throttle body/air control valve
2- check if by removing plugs from the spark plugs there's any change (no change in engine vibrations means a dead spark plug) you may wanna do this while the engine is hot

Posted on Jul 25, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The blower motor worked then suddenly stopped


At the central junction box, check 15A fuse 16 which feeds the remote climate control (RCC) module. Check 10A fuse 28 which feeds the RCC module and the blower motor relay. Check 40A fuse 6 which feeds the blower motor relay.If the fuses are OK, start the engine (the blower only works while the engine is running). There should be 12V at the PNK/WHT wire connection to the front blower motor speed controller and the blower should be operating. If not, the controller may be defective or the blower motor may have failed

Oct 15, 2012 | 2002 Ford Taurus

1 Answer

No tail lights


Power comes from 15A fuse 28 in the fuse junction panel. If 15A fuse 20 in the battery junction box is OK, Turning the headlamp switch to PARK position applies power to the park filaments of the combination rear park/stop lamps. Pressing the brake pedal applies 12V to the hi-mount stop lights and the stop filaments of the combination rear park/stop lamps.

Sep 13, 2012 | 1999 Ford Taurus

1 Answer

Engine cuts out when approaching a roundabout or junction, when slowing and clutch is down. Changed the speed sensor a few months ago which we thought had worked, problem came back yesturday


hi...
this is may be due to the idealing problem.set the idealing in correct amount so that it doesnt stops.

considering the speed sensors check any signal comin to the sensing unit is getting intruppted.

i think only these are the problem wihch may be the reason

Jul 09, 2010 | Ford Focus Cars & Trucks

2 Answers

Brake lights stopped working. Running lights ok,


Check the plug in the socket. There are 2 contacts in there one may be bad or shorting out.

Jul 20, 2009 | 1989 Toyota Camry

1 Answer

2001 ford escape..with truck running ,radio stops working when put in gear but works ok in neutral and park.it works ok in all gears when key is on but truck not running..


There are a couple of known things to check.
Check connector C134 it is under the hood right below the driver's side headlamp.It is a 42 pin connector with either an 8mm or 10mm bolt in center of it.Take it apart and inspect it for moisture and corrosion.Clean it and add some dielectric grease to the terminals then reconnect it.
Also open drivers door and remove the drivers side lower kick panel.
You will see a 20 pin connector there and also the central junction box.Disconncet the 20 pin connector and the 2 connectors to the central junction box and inspect them for moisture and or corrosion and clean them and add dielectric grease and see if this fixes you problem.

Feb 20, 2009 | 2001 Ford Escape

1 Answer

Peugeot 406 hdi 2000 model cutting out problems


if the pump is 1 psi low it will cause this. I had this porblem on a 2003 chevy s10 and a new pump fixed it.

Dec 08, 2008 | 2003 BMW 325

Not finding what you are looking for?
2001 Honda Civic Type Logo

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

76132 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...