Question about Cars & Trucks

1 Answer

I just did a motor swap on my 2000 v10 excursion. I have no spark. I have replaced the crank and cam position sensor. All 10 spark plugs and tried swapping some of the coil packs from my old motor . The old motor ran but had a knock. Still not getting any spark ? Any thoughts ??

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Greenhorn:

    A rookie expert who has answered 20 questions on their first day.

  • Expert
  • 88 Answers

Hi, you need to check if the gap between the sensor and the crank and cam. If the gap is to big you car will not have spark.

Posted on Jul 19, 2013

  • 3 more comments 
  • John Creese Jul 20, 2013

    I'm going to check it today , another question , should I feel suction on the air intake when cranking ?

  • Automotive Service At Fouzis Service Centre

    Hi, your concern now is to get spark first. Also if you can find place where you can test sensors.

  • John Creese Jul 20, 2013

    My reason for asking about suction was I'm thinking I may have a timing issue. And that may be why I don't have spark

  • Automotive Service At Fouzis Service Centre

    hi, when you replace the engine it come with came timing belt. Do you fit another one or you never touch it. If you can open timing cover locate whereis your sensor turn the engine and look on the came shaft got like sort of place when the came shaft come to the position to sensor with sensor . The moment they face each other iss that the moment you get spark and piston number one going to fire. I hope this going to help you more.

  • John Creese Jul 21, 2013

    I replaced it with a used motor and was told it was a low mileage motor so I never checked the timing chains , I have checked both crank and cam sensor so I think now I have to remove the timing chain cover

×

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: I can NOT GET SPARK

You don't mention the spark plug leads. We had the same problem and found it was a cracked lead. However, WE now have a problem! We took the leads off to get new ones and have lost the diagram we made showing which lead goes where - can you help?!

Posted on Oct 27, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2003 Ford Excursion V10. Just replaced both crank and cam position sensors, and still won't start, but will crank over. I'm a DIY. Any suggestions on my problem?


Do u hear your fuel pump kick on the three thing needed for a vehicle compression fuel and spark one of those will stop your vehicle from starting so or single coil pack but I think there individual now

Nov 14, 2015 | Ford Cars & Trucks

1 Answer

2000 Sebring with 2.5 engine. Cranks but won't


try the ignition control module in the distributor

Nov 11, 2012 | Cars & Trucks

1 Answer

2000 safari van no spark to spark plugs turns over but won't fire


Sounds like it is either a bad coil pack, cam position sensor or crank position sensor. The coil pack delivers the spark to the plugs and the 2 sensors tell the computer when to tell the coil pack to spark.

Jun 05, 2010 | 2001 GMC Safari

3 Answers

2000 volvo start problem


EGR may be sticking open causing lean fuel issue .

Oct 07, 2017 | 2000 Volvo S40

1 Answer

2000 chevy express 5.0 2500 series starts,runs and dies all in 10 seconds. changed fuel pump, filter, pressure regulator, and starter(only cause sparks were comming from the solenoid)


Try swapping out the fuel pump relay, if thats good try testing your ignition system components. Start with the module and coil pack. If they are ok check the crank position or cam position sensor (which ever applies).

Apr 23, 2010 | 2002 Chevrolet Express

4 Answers

My chevy express van 1500 cranks but wont start


test and see if you have spark and fuel preasure, you may have bad feul pump, common problem is the fuel pump goes bad, but check before replacing.

Oct 01, 2009 | 2000 Chevrolet Express Cargo

2 Answers

2005 ford excursion cam sensor location I need to change the cam sensor and the crank sensors on my excursion and i do not know where they are located


On my 02 Excursion with the 7.3L Diesel, the Cam Position Sensor is located at the front bottom of the engine on the passengers side. There is one electrical pigtail plug that is attached and one bolt holds the sensor in position. It may be located in a similar location on your 05 Ex. I do not know where the crank sensor is located. I hope this helps.

Aug 27, 2009 | 2005 Ford Excursion

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...