Question about Cars & Trucks

1 Answer

Corsa 55 stopped working

Po0120,po220,p1523,po100,po0340,U2108,p1113,po650 Have changed the Camsharft Sensor and Crank Sensor but still not working this has now been out of action for 4 weeks I have paid different people to look at but no answers Help Please!

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 12,223 Answers

You NEED TO RUN THE scanner/computer Do not waste TIME+ MONEY the electronic vehicle is very complicated now in the vehicle. see the diagram attached.
You can have som faulty PCM+ignition COIL+BCM,sensor etc.
God bless youCorsa 55 stopped working - 82f0eb87-7826-41b9-b872-68370982af06.jpg

Posted on Jul 17, 2013

  • cheree Jul 17, 2013

    Hi Thank you for helping, so what are you telling me to do, take to a mechanic again and ask them to do what.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Opel corsa baklie 1.6 sport 2007di engine light dont com on and dont haf sperk


the signal from the crank angle sensor thats mounted against the block pointing to the crank pulley is what tells the ecu that the engine is turning and to provide spark and injector pulse
so your possible problem area is the ecu
also check the ecu harness plug wires and pins
make sure the crank angle sensor is plugged in

Oct 02, 2016 | 2007 Opel Corsa Utility

1 Answer

2005 Opel Corsa lite switches off with irregular revs


Front right lower side is the crank sensor ,in line with the crankshaft ,could be this playing up although i have had many problems with this type of engine ,one problem is the computer bolted to the engine ,seem to suffer heat fatigue ,another problem i cannot explain is it just will not start and for this i fit a crank sensor from the earlier version with the toothed front pulley and support then cut the wires from the crank sensor and run them to the one at the front of the engine but they are polarised on the wires so if it doesnt start reverse the wires to the crank sensor ,Now no doubt iam wrong as ever but i do think that the crank becomes magnatised and its affecting the sensor so by moving it to the front pulley it eliminates this problem .

Oct 25, 2014 | 2005 Opel Corsa Lite

1 Answer

99 crhysler reading code po0340


If you have a voltage meter check the voltage at the plug with the key switch on it should be about 5.0 volts.Tan/yellow wire + Black/light blue -

Jul 10, 2014 | 1999 Chrysler 300M

1 Answer

What is code P1113? How do I fix it?


Intake Air Temperature sensor error, open / short circuit.

Feb 27, 2014 | 2001 Volvo C70

1 Answer

55 corsa


RUN THE scanner/computer , for easy diagnostic and fix it. Otherwise your must waste time+ money, The electronic vehicle is complicated. see the diagram attached.
God bless you6d6abcc1-848b-4d61-8bfc-cd49fe26ce30.jpg

Jul 17, 2013 | Cars & Trucks

1 Answer

I have a 98 corsa b 1.L, the engine management light keeps coming on and i lose power under throttle


cam sensor fault. would need to change this sits in the top of the cam. also there is a crank sensor the work together to see what the engine is doing best to change both at same time. when fail engine goes into limp mode.and turns of ecu control. just basic setting limuets to under 4000 revs

Dec 04, 2012 | Vauxhall Cars & Trucks

1 Answer

What is a p1113 Problem for a Vauxhall Zafira


P1113 Port Deactivation Position Sensor Circuit High Voltage . There are 2 possible codes... one for hghi volts and one for lo volts, check all your wiring and the connector on the Twinport Position Sensor. This can also mean e replacement inlet manifold.
The wiringconnector is underneath the inlet manifold.

Dec 17, 2010 | 2000 Audi A4

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

168 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...