Question about 2008 Chevrolet Express

Open Question

Codes po25a and po69e

2 days turned over didn't start but started o.k. about an hr. later. this morning started first time.pulled codes po25a and po69e.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 8 Answers

SOURCE: Wouldn't start. Turned ignition switch. Nothing

Does your security light flash if you turn your key to the 'on' position? If so, this is a Passlock problem. It should restart after 10 minutes. Here`s a possible solution that has worked for me. Have a new key cut from origional key or best condition key you have. Buy some Electronic cleaner and spray lots into the lock cylinder. Then, put your key in the ignition and turn from off to on position several times (5 to 10 times quickly). Then remove your key and spray again and repeat key turning. Do this several times. I don`t recomend any spray that is oil based. I no longer have issues with my Passlock system and I have almost 500 000Kms on my Impala.

Posted on Jul 11, 2010

Ad
vetteman3002
  • 2299 Answers

SOURCE: about once every 3 or

It sounds like the starter solenoid is going bad.

Posted on Nov 03, 2010

mc1bean
  • 3053 Answers

SOURCE: I just bought a 2003

Hello, I read your problem, and a lot of the symptoms you are describing seem like itmis possible, that you have a bad 02 sensor, this is part of your emissions, relating to the cadilac converter, it mostly acts up at lower speeds, like coming to a stop or slowing to make a corner. Sometimes also a bad fuel filter could cause this when rpms are down such as slowing or on corners. That is the two things I would check. Thanks mike

Posted on Sep 05, 2011

perkins48
  • 14380 Answers

SOURCE: chevy express 1999 didn't start, i have a code p1336. i've change the crank shaft sensor but it didn't strat and i have a P1336 code again


Trouble Code: P1336

CKP Sensor System Variation Not Learned
Possible Causes:


Set the parking brake and block the drive wheels for safety. Verify the hood is closed. Read the trouble codes. If a code is set, refer to that code. Start the engine. Allow engine temperature to reach at least 158?F (70?C). Then key off. Select Crankshaft Position Variation Learn procedure on Scan Tool & start the vehicle. Apply the brake pedal firmly and verify the selector is in Park. Increase accelerator pedal position until fuel cutoff is reached at the test rpm (e.g., 5150). Quickly release the accelerator pedal after fuel cutoff is reached. The CKP system variation compensating values are learned when the engine speed (rpm) decreases back to idle speed and the procedure terminates. Read the trouble codes and recheck for DTC P1336. If DTC P1336 runs and passes, the CKP system variation "learn" procedure is complete. If not, look for other codes. If no codes are set, repeat the test procedure.

Posted on Jul 24, 2012

  • 18 Answers

SOURCE: 1.6 litre engine dont run 2 or 3 minutes at a time

might be out of time,or exhaust clogded up,could be a lot of things thats two you could have checked out. rodger....

Posted on Sep 23, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

What is a po25A code truck want start


Where did that code come from?

Who gave you that & no explanation?

Try to Google it?

How about a Vehicle --when you come here
& some details & info

Want Start--- won't get you any help

Nov 26, 2014 | Cars & Trucks

1 Answer

My lexus gx470 failed to start last week after driving fine to location. There was no response to turning key. All dash and controls worked and activated but no cranking of motor, no clicking, just...


First place I would check are the battery terminals. Remove them and clean the posts, re-attach and tighten them. You can buy a tool for cleaning the posts at your local auto store.

Sep 03, 2013 | Lexus GX 470 Cars & Trucks

1 Answer

Stalls losing electric power


How old is the battery & have you tested it?
How is it that a month went by & your using
any vehicle that could let you down?
Why have all issues not been resolved ,as soon
as they started?
Have you checked for codes?
Have you had a professional scan tool on it
& checked data,that has to be done along with
many other checks or tests,unless it's just a battery
issue.
No one can solve any vehicle issue over the internet
There is always more to the story & you need the patient

Jul 19, 2013 | 2004 GMC Envoy

1 Answer

Po69e code


if there is no problem ignore it
i had the same problem and every time i go the so a computer check and reset
after a while same light comes up

Feb 27, 2013 | 2009 Chevrolet Silverado 1500

2 Answers

Chevy S10 1998 2.2 L engine . In 105 degree temperature I was driving approx. 60 miles per hr when I suddenly started loosing power. It slowed to about 40 miles per hr, started smoking & smelled l


It appears the cap screws off? It doesn't look like a regular radiator cap. I looked at acdelco parts book.
If the cap is stubborn, cold engine, sometimes I use a pair of pliers with wide jaws, grip the cap and screw it off. I haven't seen your type cap, before. If this was my vehicle, I would certainly want to look in the radiator. I'd get that cap off, one way or the other. Of course, nobody wants to damage anything.

radiator cap-0sqr0zt1o51eg5xfyneilttr-2-0.jpg

Mar 11, 2017 | Cars & Trucks

1 Answer

Start, drive, stop, need boost to start again; then after a day of not driving it will start without boost on the second day. What's going on?


check your battery. i had the same problem two months ago. i thought it was the alternator or starter , but the shop said i my battery wouldn't keep a charge.

Dec 27, 2011 | 1993 Cadillac Fleetwood

1 Answer

My 2003 Hyundai Accent just turned 90,000 miles. I recently got the required tune up & a belt changed (by a family friend). So a few days later my check engine light came on. I went to Jiffy lube for...


P1401=

Go to www.hmaservice.com and register your vehicle by VIN #.. you'll then have access to wiring diagrams, shop manuals, service bulletins, campaigns, illustrations and procedures, etc.ghost45_58.jpg

Sep 09, 2011 | Hyundai Accent Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

294 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8522 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...