Question about Cars & Trucks

1 Answer

Ford Escape V6 4x4 Engine running way lean on fuel

The engine is running real lean on fuel, no get up an go. Starts fine. I installed new spark plugs . Not much help.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 134 Answers

The engine runs lean only due to faulty fuel system. The reason can be clogged fuel filter or fuel pump. For further assistance you can refer: http://www.ehow.com/about_6502305_engine-run-lean_.html

Posted on Jul 10, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 883 Answers

SOURCE: Ford Escape 3L 2002 Rough idle

generally, when the engine is washed, water gets trapped behind the spark unit and stays there, creating a shorting path for spark plug current. best to dis-mount the spark unit (follow plug wires back to source) and dry and clean it thoroughly.

Posted on Jul 07, 2008

  • 373 Answers

SOURCE: chrysler 3.3 vin r v6 mini van, starts then dies

Charlie. You have replaced the ECM on your van?.
Kedwin,, Your problem is, the computer on that 3.3 L.
Need to be programed with the VIN nember of your car.
The Antitheft System will disable the injectors due a incorrect VIN, Bucause the body computer is not recieve the correct pasword between 5 seconds after start up.
YOU have 2 options. 1 get a ALOHA Smith. some of they have the computer required to program ECMs.

The other option is: Get a new ECM from the dealer, They will program if ask for that.

NOTE:::::: Other way is . Put the body control module with the computer from the same car.

OK... I hope this work for yours.
If NOT letme know I can look for more information.
Thank you.

Posted on Jul 17, 2008

  • 49 Answers

SOURCE: 2005 Ford Escape Rough Idle - engine code state lean fuel mixture

I recommend getting a repair manual from an auto store for your vehicle. They run $15 to $20. It will tell you exactly how to do everything you asked and also give you the values that should be expected. Hope this helps.

Posted on Feb 08, 2009

  • 16 Answers

SOURCE: 91 honda civic dx 1.5L quit running properly.

bro, check ur main relay. its under the dash. replace it, check also ur distributor(replace it). and also your ECU

Posted on Feb 22, 2009

Testimonial: "right answer but I received it much too late. I went to a mechanic and paid him to fix it."

  • 34 Answers

SOURCE: I have a 2003 Tahoe. The check engine light is on.

i would start easy and run a bottle of injector cleaner through it. Good Luck

Posted on Mar 14, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

What would cause a rough idle when cold and at idle but runs great once warm


I'd be pulling the spark plugs and checking for condition, gap, fouling, etc.

Nov 30, 2015 | 2001 Ford Escape

1 Answer

I am having a problem with my 2003 Ford Escape 2.0. The engine cranks as normal, the battery is fine, checked the inertia switch also ok, also checked the plugs..there are sparks as usual.. but the engine...


Fuel pump maybe ! Hit on the bottom of the fuel tank while someone else try's to start it . Or spray carb cleaner into the engine an see if it starts .

Jul 28, 2017 | Cars & Trucks

1 Answer

Motor runs and starts fine when cold then after a couple of miles it drops one or two cylinders


drops, (you saw spark gone?)
gaps? what gap, spark plugs? no new cap? with real brands, not clone junk?
Finish the tuneup, then set the spark gap to spec and do not use $20 expensive, surface fire spark plugs, use regular NGK J sparks.
this car is NOT HEI ! it is not.
if spark, is now perfect, and the spark tips dont turn black running. do they? then it may be running lean.
hot running needs this:
good engine compression,
not stuck open EGR main valve. (clean it)
good spark timed to spec. using quality parts not clone junk.
then suspect fueling last, if above is good ,its a fueling issues, (the cat is ok, if melted it would clog engine hot or cold) forget CAT.
the coolant needs to hold at 180f or more (195f is nice) and not drop.
the 02 sensors must work and no exhaust leaks near it. allowed.
ECT shows 180F. (about 300 ohms hot< DMM meter check.s)
fuel pressure at spec. near 30?

Feb 26, 2013 | 1990 Geo Metro

1 Answer

My 2004 Ford Escape has a bad miss as if it's only running on three cylenders, and some times will not start after the engin is warmed up.After it sets for several hours, it wil usually start, but run...


i have aford escape 2004 mdl only 3 cylinders running the first cylinder has a poor connections the check engine light stay on i have it read on a computer it says p0171 system too lean bank 1 what does this mean?

Aug 21, 2011 | 2004 Ford Escape

1 Answer

I have a 2004 ford escape with the 3.0 engine. It recently started shaking and running real rough. couldnt go past 40 then finally it died. i can barley get it started and when it does it vibrates real...


You either have a huge engine vacuum leak or the fuel pressure is low, this gives the lean codes you have for bank 1 and 2 of the engine, have these two items checked out.

Feb 04, 2011 | Ford Escape Cars & Trucks

2 Answers

My ford escape stalled on me while driving i had just install a new alternator 1 month ago because it did the same thing


Check your coils on the spark plug, also check your EGR valve and Idle air control valve. Mine did the same thing and I had to replace the IAC, and EGR valve and replace to coils on the spark plugs

May 17, 2010 | 2001 Ford Escape

1 Answer

1989 for tempo starts fine but after idling for a few minutes will quit. Will stall when you pull up to a stop sign. Have to keep the engine revved up to keep it running. The check engine light comes on...


hi,

its time for new fuel filter, new fuel injectors, spark plugs, spark plug wires, cap and rotor. the engine in the tempo is a good one and if you take care of it that car should last quite a while longer..

jm

(had a 1989 Tempo AWD)

Dec 15, 2009 | 1989 Ford Tempo

1 Answer

Code PO0171 & PO0174


You have a vacuum leak. Did you use new intake manifold gaskets and torque the bolts according to the spec? Did you get all of the vacuum lines back on in the right places?

Aug 31, 2017 | 2000 Ford Explorer

1 Answer

2003 Ford Ranger starts hard.


That sounds like it could be one of many things. Have you ever given the truck a tune up? I suggest the following things first.

New Air Filter
New Spark Plugs
New Plug Wires
Oil Change (and filter)

These are the basic necessities of an engine. Having a dirty air filter, or plugs that are firing weak can surely cause this problem. Try giving the truck a good old tune up and see how it starts then.

Aug 20, 2008 | 2003 Ford Ranger Regular Cab

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...