Question about 2000 Honda Odyssey

1 Answer

La transmision problemas

Tengo una honda adyssey y toda trabaja bien pero debes en cuando al despegar golpea en 1

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

Hi ur problem is a cylinoid the transmission have up to 6 speed I replaced my Honda odessy I put the fouth one it was driving and then wouldn't drive u have to change the number 1 cyliniod

Posted on Nov 29, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

mecanica03
  • 874 Answers

SOURCE: Busco con URGENCIA un manual. pagina WEB o referenci

prueba en www.pdftown, suerte

Posted on May 21, 2009

  • 75 Answers

SOURCE: tengo problema con la transmision automatica esta flashando d4 ..

It sound like your car needs to be tuned at the dealer ship where they can reset that for you. It sounds like your car needs a tune up...

Posted on Jul 23, 2009

SOURCE: tengon un problema del caataliftico del honda

si te manda señal al tablero lo mas probable es q tengas catalizador tapado o el flujo limitado por fractura de la "piedra" del catalizador en todo caso necesitas reemplazar el catalizador ya q los sensores detectan este tipo de problema

Posted on Nov 24, 2009

  • 1796 Answers

SOURCE: el carro enciende y trabaja bien en un principio

Hi!!
Por el a?o del vehiculo, casi puedo apostar que es la bomba de la gasolina. Cuando las bombas empiezan a fallar, trabajan por un rato, despues se calientan y dejan de trabajar, al poco tiempo, ya no trabajan para nada. Casi todas las tiendas de auto partes grandes como AutoZone y Checkers prestan herramienta. Consigue un Fuel Pump Pressure tester para que chequees la bomba de la gasolina. Ahi mismo te dicen cual es la presion que debe de tener. La presion se chequea abriendo la llave pero sin arrancar el vehiculo. Aqui esta un diagrama de como se connecta el probador.
1kbron_119.jpg

Buena Suerte!!

Posted on Mar 16, 2011

  • 1 Answer

SOURCE: me golpea la transmision en

hola sacale el aceinte de la transmicion y mira a ver si no tiene ninguna particula de metales en el aceite. si no es mucho solo cambiale el aceite. si es mucho tienes q cambiarle la transmicion. otra solucion es cambiarles los selenoides de la transmicion , tales como son the shift solenoid valves A and B, and the A/T clutch pressure control solenoid valves. y llevarlo a un mecanico de transmicion para q le chequen la precion de los cloches 1, 2, 3, 4.

Posted on Jan 06, 2013

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Saludos, mi endeavor tiene Una vibracion fuerte cuando va de 20 a 40 millas.


saludos, tengo una mitsubishi endeavor 2005, la cual me estaba dando exactamente ese problema, cuando iba acelerando entre 20 y 40 da una vibracion muy fuerte, el problema esta en la transmision, eso lo causa la falta de liquido de transmision, cuando a la transmision le falta liquido hace ese fallo para indicarte que le falta y que debes completarlo, mi recomendacion es que lo revises lo antes posible y que le heches un aditivo para transmision, hice eso y se le quito inmediatamenteee, cuando la revise estaba seca no tenia casi nada de liquido de transmision.

Feb 04, 2012 | 2005 Mitsubishi Endeavor

1 Answer

El carro enciende y trabaja bien en un principio despues de un tiempo se apaga el motor como que no llegara gasolina al motor, y no enciende mas hasta pasado un buen tiempo cuando se enfria el motor...


Hi!!
Por el a?o del vehiculo, casi puedo apostar que es la bomba de la gasolina. Cuando las bombas empiezan a fallar, trabajan por un rato, despues se calientan y dejan de trabajar, al poco tiempo, ya no trabajan para nada. Casi todas las tiendas de auto partes grandes como AutoZone y Checkers prestan herramienta. Consigue un Fuel Pump Pressure tester para que chequees la bomba de la gasolina. Ahi mismo te dicen cual es la presion que debe de tener. La presion se chequea abriendo la llave pero sin arrancar el vehiculo. Aqui esta un diagrama de como se connecta el probador.
1kbron_119.jpg

Buena Suerte!!

Mar 16, 2011 | 1991 Honda Civic

3 Answers

Acaban de componer mi camioneta (pontiac montana sv6 1999) porque los buzos hidraulicos estaban pegados y no pasaban aceite (le pusieron nuevos), al siguiente dia de uso empezo a fallar la aguja del...


hola ayuda por favor. tengo una pontiac montana 97 y la falla es que en ocasiones da marcha pero no enciende a la primera. hace como que arranca pero se apaga. pero si acelero un poco al dar marcha si arranca y ya se mantiene normal. que sera. gracias. saludos

Nov 19, 2010 | 1999 Pontiac Montana

3 Answers

Tengo problemas con el aire acondicionado esta tirando aire muy caliente aunque este en aire acondicionado.


Ok tienes que revisar si el compresor trabaja cuando activas el interruptor del aire si el compresor no se activa podria ser que le falte freon 134a al sitema,que tengas algun problema electrico.puedes comprobar el nivel de freon con un manometro si este esta bien tienes que revisar la parte electrica. Gracias

May 03, 2010 | 2002 Kia Sedona

4 Answers

Tengo una camioneta isuzu y se acelera y


Hola Ruben
No estoy seguro, pero tengo un Amigo 90 que le pasa lo mismo.  Según creo el problema está en los controles electrónicos de las válvulas (esos aditamentos que están a la izquierda del carburador, segun lo ves desde el frente, sobre la salpicadera derecha del auto)
No se como se corrige el problema.  Supongo que cambiando los controles de las válvulas.  Una cosa que puedes revisar es que las mangueras que comunican el carburador con esas piezas que te menciono no tengan entradas de aire por grietas por resequedad.
Si alguien más sabe una solución mejor, espero con gusto su respuesta.
Yo quisiera cambiar el carburador por uno 100% mecánico mejor

Oct 03, 2009 | 1993 Isuzu Amigo

2 Answers

TENGO UN MITSUBISHI DE 95 , LA TRANSMISION 1.8


quizas necesita revisar sensores de transmision,tambien el nivel de aceite,ya por ultimo quizas sea que ya empezo a resbalarse y va a necesitar una transmision nueva o usada.

Sep 19, 2009 | 1995 Mitsubishi Mirage

9 Answers

Problemas de transmision automatica


hola que tal, tengo un saab 9000 1988 y tengo problemas con la transmicion aveses me hace los cambios y abeses no, si abansa para atras y para adelante pero me abienta los cambios cada que quiere,,, alguin tiene idea de que pueda ser?? nesesito ayuda ya estoy desesperado...

Aug 02, 2009 | 2001 Hyundai Accent

4 Answers

Aire acondicionado


tengo problemas con mi aire acondicionado ..al cambiar el filtro...solo tira aire caliente no enfria en lo absoluto

Jul 06, 2008 | 1994 Toyota Land Cruiser

Not finding what you are looking for?
2000 Honda Odyssey Logo

Related Topics:

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7782 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...