Question about 1989 Honda Accord 4 Door

Open Question

A/t quits pulling when hot - 1989 Honda Accord 4 Door

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my 2006 honda rubacon get hot and quit pulling?


Is the Honda in overdrive? It should not be in overdrive. Check the radiator and reserve tank the radiator should be full to the top and the tank half full. Are you towing something too heavy for the Honda?

Aug 15, 2014 | Cars & Trucks

2 Answers

Car stalls while driving. Will start after about five minutes. Is not flooded. Doesn't usually do this until after it has been driven a bit. Does it more in warm weather. Check engine light sometimes...


I'd have fuel pressure tested. I had a 95' did same thing. Cold winter day, worked fine, as soon as it got warmer, or hot out, it would quit, and re-start 20 minutes later and go for a distance then die again. If I parked in the shade on a hot day, I'd get further before it quit for the first time. I started carrying a fuel pressure gauge with me. Cool in the morning my fuel pressure was up to spec @ 49-50psi. Once it got warm/hot out and it died, Hooked up gauge and it was at 2-5psi. Let it sit and cool off 20-30 minutes, pressure would jump back up and run good until fuel pump got hot again and then pressure dropped off and car quit. It sure sounds like the fuel pump, but the hard part will be getting the car to the shop at the right time, or they will need to let it run on the lot until it quits to confirm the pressure drop. One thing you can try is when car quits, have a can of WD-40 or quick start with you and a screwdriver. Loosen the clamp on the air intake hose where it connects to the front of the throttle body and pull it off. With vehicle off, turn throttle linkage so the plate opens up enough to spray WD-40 a second or 2 in the throttle body. Then try to start it. If it starts and runs momentarily, then you can be pretty sure it's fuel related and my guess is the pump needs replacement.

Apr 12, 2011 | 1996 Plymouth Neon

1 Answer

Heater quit working runing hot no water in


Fill it up, run until it's hot and see if you see anything coming out of the water pump. I don't think the heater has anything to do with the running hot problem. The heater valve may need replaced or freed up. Good luck!

Mar 10, 2010 | 1998 Chevrolet S-10 Pickup

1 Answer

Heater blower quit working


check all fuses to a/c and heater contorls then if all is ok pull theswitch out of the dash
you could hook a hot wire to the blower to make sure it works to

Feb 26, 2010 | 2007 Honda Ridgeline

2 Answers

1995 dodge 2500 diesel starts then quits


Your shutdown solenoid might be getting weak. Locate the solenoid (on or near the fuel pump) and remove it. Leave it plugged in and turn the ignition on, then see if you can pull the plunger out with your fingers. It shouldnt budge. Also, check to see if it gets hot. It sounds as though its losing its pull right after the engine starts.

Feb 06, 2010 | 1995 Dodge Ram 2500

1 Answer

Today i was driving on the highway and the car just quit. i pulled over and waited for a few min. then it started back up. got to my destination then when i was ready to leave it wouldnt start up, i...


i need to know is did the car hesitate at hwy speeds before it quit if so cam sensor and crank should be replaced when sensor is hot sensor expands and cold contracts the connection for a complete connection

Dec 16, 2009 | 2000 Dodge Intrepid

2 Answers

I have a 1999 niassan maxima that cuts off while i am driving,and i would have to pull over immediately. Sometimes it starts back up and then there are times where i would have to wait awhile before it...


i believe it is going to be the ignition control module if no check engine light is on giving a different code. if light is on it might give a crank sensor or cam sensor code. i would check the module first

Aug 25, 2009 | Nissan Maxima Cars & Trucks

2 Answers

Blower fan resistor module replaced, worked for 2 days quit again


HIGH RESISTANCE IN THE BLOWER MOTOR CAN CAUSE YOUR PROBLEM, OR A BAD RESISTOR.
THERE IS NO REAL GOOD WAY TO CHECK THE RESISTANCE OF THE BLOWER MOTOR.

Jul 16, 2009 | 2005 Chevrolet Malibu

1 Answer

The a/c hasn't been working too well for about 5 wks,so I pick up a/c coolant (1-34a).After I put it in the car it starts to get cold for a couple seconds and then hot.Also while I drive I can hear a noise...


well i believe the a/c pulls quite a bit of (load) power so that may be the pulling. Your rheostat may be bad internally or your compressor may be shot like a hole in it does you reservoir have any coolant in it any more? Is there green/blue fluid on the ground/sprayed all over the hood. Is that cap in the very front of the engine (coming from coolant reservoir) on tight or loose dont open it after running it its very hot.

Aug 11, 2008 | Volkswagen New Jetta Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...