Question about Cars & Trucks

Open Question

00 rodeo 3.2

Driver side spark plug r turnning black nis running ruff it got injector pulse n coil r firering

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
thutson66
  • 96 Answers

SOURCE: 2001 mazda protege will not start

well, with all that you have changed the only two possible things that are left PCM and the ECM....

Do you have an alarm system on this vehicle? If you purchased this car second hand it may have something that is inhibiting the engine from firing. From what you have told us here that would be where I would start looking.

I really hope this is helpfull

Posted on Aug 10, 2008

Ad
  • 1201 Answers

SOURCE: car has no spark or injector pulse(new ecm,crank sensor)

Check the fuse for the injectors, some vehicles have the injectors and coil running on the same circut, at the same time check the fuse for the ignition.

Posted on Jan 30, 2009

frcs68
  • 1605 Answers

SOURCE: i got 1995 nissan maxima

The knock sensor error could be the sensor, sensor circuit, or some misfire caused by a dirty/bad injector or some ignition problem.

One issue that might tie it all together is coolant leak causing the misfire/knock like a head gasket, but I think you would be throwing more codes or you would see more problems than what you have.

Posted on May 19, 2009

  • 2418 Answers

SOURCE: crank no start: has no spark and only has injector

Fuel pump, you have to have press in the rail to fire all injectors- she will run on ether but not good for her. Ck your pump and any related fuses,relays,wiring.

Posted on Jul 12, 2009

  • 1071 Answers

SOURCE: We have a 1999 Isuzu Rodeo that will only fire on

check the coils themselves

Posted on Jul 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Acura mdx misfire


could be a fault in the #3 injector wiring, with the engine running back probe the wiring at the injector with a led trouble light it should glow at each pulse. a pulse can be felt by holding the injector if you have no light. compare with # I&2.

Nov 30, 2014 | 2001 Acura MDX

2 Answers

Location of spark plugs on 1997 isuzu rodeo


You have to remove the coil packs and the plugs are down in them holes. 6 coil packs 3 on the left driver side of engine 3 on the other side. 3 square black blocks/each side. Take screw out, pull up on the block. A tube will slide out the hole with it. Spark plug in hole.

Sep 24, 2014 | 1997 Isuzu Rodeo

1 Answer

P0300 and P0303 misfire codes 2004 Isuzu Rodeo 3.5L


so missfire detected and cylinder 3 missfire detected.
check to see injector pulse with "noide light" if ok injector is problem
remove fuel rail and injectors look into top of injector for blockage in screen filter in injector if blocked clean out or injector carby places can remove this screen replace it and test injectors and clean or just buy new injectors. make sure to clean out fuel rail and change fuel filter also.
if noide light flashes irratic or not at all wiring issue, check for power on one wire with ignition on 12v other is earthed by ecu when opened to inject fuel. other thing that can cause problem on cylinder is tappet clearance "shims" too tight, could do compression test to see if compression is low on cylinder or a cylinder leakage test to see if valves are leaking. broken valve spring. valves do not hit piston on these engines even if cam belt breaks, they are a "free wheeling" engine

Apr 19, 2013 | 2004 Isuzu Rodeo

1 Answer

Missfire #3 cylider old plug black backfires all the way to air box coil is sending spark runs terrible


Check that spak is actually getting to plug and that the ignition wires aren't leaking. Check plug for cracks, carbon tracking and correct gap. Check injector pulse and injector a do a compression test correct problems as you find them.

Jun 13, 2012 | 1998 Ford Ranger

1 Answer

Car starts and runs for about 13 to 20 minutes got new computer map mas still no go. wait for engine to cool off and will start. fan does not engage but sensors test ok. during diagnostics fan will run i ...


Just did one in my shop yesterday. MY problem was injectors shorting out drivers in PCM after half hour of cooling down it would restart and die again about 20mins later. You need to narrow down what is dropping out. Most likely your loosing injector pulse and/or spark. You can buy a noid light for injector testing and a inline spark tester which you can tag on igition coil pack from local parts store also you can tag into injector harness on passenger side of engine with noid light, when it stalls see if light is blinking while cranking on both testers. IF you have spark but no injector pulse you have one or more injectors shorting (acceptable range is 13 ohms) any lower than 13 ohms injectors are toast. IF no spark and no pulse your ignition module and or crank sensor are bad, replace both, module is under coil pack and sensor on side of block.

May 12, 2011 | 1988 Buick Regal

2 Answers

Have a misfire on cylinder 3


Hello
Here is what to check let me know if you need help checking this out
most common misfire causes on the cars I've worked on have been:
  1. Spark plugs
  2. Spark plug wires
  3. Ignition coil
  4. Fuel injector
  5. Wiring to fuel injector
  6. Timing Belt
  7. Vacuum leak or stuck open EGR
  8. Contaminated fuel or bad fuel pump
  9. Weak compression
  10. Blown head gasket

Jul 14, 2010 | 1998 Dodge Durango

1 Answer

1991 4.3L GMC Jimmy S-15 will not start. Turns over, but does not start. Replace spark plugs and wires, ignition coil, module checked good. The plugs are gettin fire but not sending it to the motor?


You need 3 things.
Compression
Good hot blue spark to all plugs.
Good gasoline and proper fuel pressure. 13-13.5 lbs on your TBI
If you have all 3 then move on to injector pulse to both injectors.

Keep me posted and recheck your spark plug wire to make sure they are not crossed. firing order 1-2-3-4-5-6 cylinder # passenger side 1-3-5 front to back. cylinder # drivers side 2-4-6 front to back
distributor #1 is located at the 7 o"clock and rotates clock wise so next distributor post on the right working clock wise is #2. Good luck and hope this helps.

Jan 05, 2010 | 1991 GMC S-15 Jimmy

1 Answer

Check engine light came on and the diagnostic says #3 cylinder misfire. The engine bucks at times when accelerating. What could be the problem?


There could be several problems. I'll start with the easiest to hardest, First a bad spark plug next a spark plug wire then next thing to check is the coils it getting fire? By pulling the plug wire off #3 and putting a screw driver in it get it close to ground about 1/4 inch and watch if it arcs, if it does then it could be one of the following. Fuel injector going bad on #3 or valve adjustment on #3 so you can check the plug the plug wire and the coil and if you had a noid light you could check for injector pulse if it has a pulse then injector may be failing mechanically or electrically let me know if you need more help and please rate me if this answered your questions.

Jul 30, 2009 | 2003 Mazda Mazda6

1 Answer

2001 jeep Grand Cherokee fuel injectors


check the injectors on that bank for pulses.. a regular 12v text light will do it should flash when cranking... its very possible that the crank sensor or camshaft sensor on the replacement engine is bad and giving you all the problems you have now.. are you using the original injectors? if you have injector pulses then check the coil for pulses the same way.. btw make sure you have 12v to them even before cranking engine could be a bad asd relay..wet plugs on one bank would also indicate a possible leaking injector and basicly draing the fuel starving the oposite bank for fuel.. to verify that the rail must be lifted by removing all 4 bolts make sure the clips hold the injectors firmly and turn the key to run but dont crank it then look for fuel leakin from bottom of injector(s) any drips is a bad injector..

Jan 28, 2009 | 2001 Jeep Grand Cherokee

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

21 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...