Question about 1992 Ford F150 SuperCab

1 Answer

Has gas has spark

Checked timing changed ecm looked for vac leaks and broken or bad wirers goin nuts here its a 92 f150 4.9l 5spd

Posted by on

  • 1 more comment 
  • cory walden May 05, 2013


    ive changed the ecm and the ignition control mod its got plenty of psi on the fuel and its putting spark to the cylinders the timing is gear to gear and its fine

  • cory walden May 05, 2013

    and its not reading any codes

  • Bill Boyd May 05, 2013

    There is something missing in you description of the problem. You have fuel pressure and spark ok but are the injectors getting power to inject at the right time. Have you checked the crank position sensor. Why did you change the ECM There are other modules that control the engine . Wht were the symptoms before you changed anything?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 44,379 Answers

Have the fault codes read Replace the faulty units with genuine one because most aftermarket units are not set
for OEM cpu units and are not completely compatible

Posted on May 05, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car cranks but wont start? No spark. Changed ecm relay no help. Ignition harness is good. No fault codes. Battery is good. changed ignition relay, no help. I think its the ECM but need more info to spend...


Yes, the ECM is the last thing to replace after all other possibilities. No spark could be bad ignition coil, bad Ignition Control Module (controls the coil circuits for spark), bad plug wires, the crank and cam sensors (for ECM to determine spark timing).

Check the ICM -it can be tested at a parts store. If good, check the crank sensor.

Mar 16, 2015 | Cars & Trucks

1 Answer

Does the ECM control the automatic transmission or the shifting pattern?


Probably not the ecm.. look for bad plug wires, vacuum leaks, timing settings, Crank Position sensor, Spark plug wires incorrectly installed, Try this.. Open the hood at night and look for the plug wires leaking.. you are looking for sparks.. I would look for disconnected Vac. hoses, broken or cracked vac hoses, ..

May 16, 2014 | 1989 GMC K3500

1 Answer

When it starts it pops and sputters then dies then unplug maf and cranks


check for a vac leak, first thing i would try is checking for a bad ECM... let me know how that goes....

Dec 06, 2012 | 1983 Porsche 928

1 Answer

92 4runner idles rough and no power while driving


If the EGR valve is suspect, you should have a vac leak.
If it has been running rough since you first started it, I would suspect the injectors and fuel filter.
Did you pump the bad gas out of the tank ?

Jul 26, 2012 | 1992 Toyota 4Runner

2 Answers

My jimmy wont start have 58 psi of fuel pressure good spark but the spider injection wont open to spary the fuel brand new 280 bucks for it have checked grounds two broken one fixed those still no start...


check your ecm-ign fuse.if it is ok check to see if you have power to your spider injector.if you have power, you either have a bad computer or a bad connection between the computer and the inj.do you have spark??.if you have no spark check your ign module or bad connection at the ign module.i have seen that before.

Feb 01, 2011 | 1993 GMC Jimmy

2 Answers

Buick regal 92 3.8L Horrible fuel mileage


Sounds like you might have an oxygen sensor problem. Your catalytic converter(s) maybe defective or dirty. That in turn can dirty up the oxygen sensor. A defective oxygen sensor will send faulty info to the computer, interpreting the fumes as cold (even when the engine warms up). That causes the computer to adjust the fuel mixture to very rich, giving you poor gas mileage and the fuel smell. Hope it helps.

Mar 16, 2010 | 1992 Buick Regal

1 Answer

1999 mazda prodege 1.6 wont start


no spark. maybe a broken timing belt, bad coil,crank sensor,ecm,ignition module,etc.

Aug 19, 2009 | 1999 Mazda Protege

1 Answer

1998 dodge dakota 4x4 5spd 3.9l-cfank but wont


Do you have spark?
Do you have fuel?
Which are you missing?
TIP.A quick check for spark.........give it a spray of starting fluid....if it runs....you've got spark.
No spark usually means......a bad coil or ignition module on the 3.9.
No fuel is usually caused by a bad fuel pump.

Aug 18, 2009 | 1998 Dodge Dakota

Not finding what you are looking for?
1992 Ford F150 SuperCab Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...