Question about Cars & Trucks

1 Answer

Plugs and wires are changed abd correct on 2002 ford windstar. but it still is missing and will not get speed and i can hear popping as it accelorates.i need to find the problem

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 21,873 Answers

My last answer was a possible fuel injector.
Have you checked base fuel pressure and the injectors yet ?

Posted on May 04, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 9 Answers

SOURCE: Rough Ideal on 2004 Ford Explorer

Open hood and listen for vacuum leak sound. pcv hose is most likley cause.

Posted on Sep 04, 2008

  • 17 Answers

SOURCE: wiring diagram

Hello, If you go to google and look up wiring diagram there is a web site that gives you all of the diagrams.  Hope This helps (Please Take The Time To Rate Me)

Posted on Mar 15, 2009

digritz
  • 530 Answers

SOURCE: i just changed spark plugs in my 2002 ford escape

I would replace the spark plug cable as well. It is quite easy the damage old plug wires when removing them to change the spark plugs. A good way to check this is to pull off a spark plug wire (one at a time), then start your car. If it became worse then move to the next wire until you find one that is causing the miss. Make sure you shut the vehicle off before touching the wires. Then switch it out with one of the other wires. Make sure you change it at the coil as well. Now recheck for the miss. If it moved then it's the wire. If not the you might need to recheck that plug gap and also inspect the inside of the distributor cap. You may need to replace that as well.
Plugs, Wires, Cap and Rotor should really all be replaced at the same time.

Posted on Aug 18, 2009

czaa
  • 4514 Answers

SOURCE: 1999 Ford Windstar-Will Turn over but won't start?

fuel pressure regulator could hav failed-located by engine or the ignition module may not be workin-by dist area try not to be a parts replacer-buy a repair book

Posted on Jan 09, 2010

Dirt Dobber
  • 253 Answers

SOURCE: 2002 Ford Windstar p0300 skips and backfires under load

Just put a coil on a 2002 today. Coils fail a lot with no codes given

Posted on Jun 04, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dead miss in cylinder 2


I would want to know if you have normal compression on all 6 cylinders, and if the other 5 are firing correctly.
Usually when you pull a wire and the engine smooths out, you have another cylinder miss going on at the same time.
How many trouble codes do you have in the computer ?

May 03, 2013 | 1997 Ford Windstar

1 Answer

Our 2000 Windstar is missing. We changed all the plugs with new ones changed the coil wires and computer.its still missing.can you help me out?


try a wet/dry compression test. if one or more of the cylinders are low by 30lbs or more and remains so after the wet test, then the valves are likely bent or burnt on that cylinder

May 20, 2010 | 2000 Ford Windstar

1 Answer

The engin lamp is lighting


most likely plugs or wires (Do both at the same time best bet) Your engine has a certain load a certain speeds, if your ignition system (plugs + wires) arent up to snuff, they will misfire at certain speeds only. I would recomend it 1st, other than that there are a couple of things that do it, but that is most likely. Shop around for ignition parts dilligently, its a very cutthroat market and prices vary greatly, make sure you only buy platinum plugs or better.

Jul 05, 2009 | 2002 Ford Windstar Cargo

1 Answer

Missing in all speed ranges no spark at plug 3,, codes po171,174,


Most advisable and hope u changed all the plugs too..........sodeep

Jun 18, 2009 | 2001 Ford Windstar

1 Answer

Just changed plugs and wires and engine is running rough.


google your make in model and the answer will find you. If it is still there check the timing and fuel filter

Apr 10, 2009 | 1996 Ford Windstar

2 Answers

2002 ford windstar showing obd2 codes po303,po304,po305 and idiling ruff and wont run over 45 mph and has low miles, how do i fix it ,thanks sincerely mark


might be the coil pack is bad, wires, plugs, o2 sensors, dirty injectors, catalic converter ( only if you smell rotten eggs ) . cylinders are misfireing.

Mar 23, 2009 | 2002 Ford Windstar Cargo

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...