Question about Cars & Trucks

1 Answer

2005 5 speed escape bouncing real bad, feels like a transmission problem! Does not happen in cold weather! Starts around 25 mph and does not go away!

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 76,630 Answers

Please expalin bouncing, like a shock issue?

Posted on May 01, 2013

  • Clayton Sauer May 01, 2013

    Feels like it's in transmission,feels like whole motor will bounce out of engine compartment!

  • yadayada
    yadayada May 01, 2013

    You have a broken engine mount is my guess, it would be the front mount.

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
michigan man
  • 3533 Answers

SOURCE: 1995 Ford Contour GL, 4-Liter transmission problems

check the transmission fluid level first and also when was last time you had a tranny service new fluid and filter because the screen could be plugged and not allowing the fluid to get to the torque converter also have the catalytic converter checked out

Posted on Jan 12, 2009

  • 1861 Answers

SOURCE: Car starts hard and runs rough in cold weather, undrivable

The correct spark plugs are very important. Glad to hear you got it fixed good.

Posted on Jan 20, 2009

Molson02536
  • 3854 Answers

SOURCE: My ford escape 2005 start to vibrate shortly after

You could have a worn out U joints, if your only getting the vibration during the acceleration period. Check the condition of the U joint to the drive shaft and tires. Good luck and hope this helps.

Posted on Aug 07, 2009

  • 1 Answer

SOURCE: 2005 escape auto transmission maintenance

I had the defective cooler replaced yesterday and the Ford service manager told me there is no pan or filter in the 2008 escape, only a screen.

Posted on Sep 02, 2009

  • 1 Answer

SOURCE: automatic transmission linkage adjustment. Is

REPLACE A SERPENTINE BLET

Posted on Oct 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2005 Ford Escape v6 4wd Runs and starts no problem when accelerating and it gets to 25 mph transmission basically goes into neutral until you drop below 25 and no check engine light.


Failed Transmission & need to rebuild it,
is more likely than a simpler fix

I say that based on the 10 years it has been in service

Nov 24, 2014 | 2005 Ford Escape

1 Answer

Transmission shifts hard


You don't give me much information to work with. However, 1st, look at the engine mounts. You may have a broken mount. This will make it feel like the transmission is shifting hard. Other than that, there is only a few things that will cause this. The speed sensor tells the computer when to shift the shift solenoids. It may not be "seeing" a quality signal. If this is the case, the speedometer will be bouncing too. Last idea is that it is skipping a gear. Starts in 1st, should go to 2nd at about 10 MPH. 3rd at 25 to 30 MPH. And, if you have a Overdrive transmission, it should go into overdrive at around 45 to 55 MPH. If it is skipping 2nd, it will engage 3rd at a high engine speed, and will feel like a sudden slam into gear. If this is true, your transmission needs some work. Hope this all helps. Good Luck.

Jun 19, 2014 | 2002 Pontiac Sunfire

1 Answer

2002 chevy s10 temperature gauge jumping around, feels like automatic transmission slipping at speeds above 60 mph


Do you have an OBDII scanner to check the real temperature? Want to make sure it's not overheating. If it's normal, could be your temperature sensor starting to go out, or ignition switch. Any check engine lights? If so, get the code for me, can go from there. At a constant speed, you sure it wasn't a misfire instead? Check your trans fluid, make sure it's full. I was just in Tahoe, pretty sad not much snow at all.

Feb 04, 2014 | Chevrolet S 10 Cars & Trucks

1 Answer

05 Pacifica stumbles during acceleration


check the manifold is not leaking on the intake side. also check and clean the intake top. carb clean helps to clean out all the muck out on to a cloth. also carb cleaner will help if you have a leak spray round the intake when engine is a temp. engine will cut out or speed up depending on carb cleaner used. were there is a leak.

Jan 19, 2014 | Chrysler Pacifica Cars & Trucks

1 Answer

92 dakota bad vibration 30-55 mph


bent tyre or dish rim, check tyres and rims and speed balance would help.

Feb 11, 2012 | Cars & Trucks

1 Answer

93 toyota pickup 5 speed, speedometer and odometer work intermit


There is a plastic helical gear in the transmission, where the speedometer cable attaches. Start there. Usually 2-3 bolts that hold it in, when it comes out, some fluid will escape. Check that gear for wear, and broken splines. Then follow the cable up to the cruise control module. Some cars route the speedometer cable to the cruise control transducer, then to the firewall to the instrument cluster. That transducer goes bad. Thats what happened on my 81 olds. The speedometer would bounce around at speeds less than 15 mph. I replaced that transducer and it is steady now.

Nov 30, 2011 | Cars & Trucks

1 Answer

30 mph it starts to falter ? the rpm?s go high but not the speed


well your tranny is slipping check your tranny fluid make sure its not low on fluid

Dec 03, 2009 | 2005 Dodge Ram 1500

1 Answer

When the truck gets up to 60-65 mph it shakes real bad. and then when i hit the brakes the rear of the truck acts like it is bouncing. just replaced the front brake rotars last week and had tires checked...


do you feel any vibration when braking at lower speeds like 30? if any vibrations happen only when braking, fix those first. I suspect there is a rear brake problem. also verify that the driveshaft and universal joints are good.

Oct 17, 2009 | 2007 Chevrolet Silverado 2500HD

1 Answer

Maybe a transmission problem?


If you're only in "D", you should switch to "OD" when driving at higher speeds. "D" only allows you to move up to third gear whereas "OD" will move you into fourth. You're over-working your transmission by driving in "D".

Jun 01, 2009 | 1999 Ford Taurus

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...